
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en-US">
	<head>
			<!-- Meta tags -->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=1024" />
	<!--<meta name="viewport" content="width=device-width, initial-scale=1.0">-->
	<meta name="google-site-verification" content="bBuHZdxdwW3W8iMT758WT6N3fo38yHZ-87h4XzOMyXw" />

	<!-- Schema.org -->
	<!--
	<meta itemprop="name" content="Dominica News Online" />
	<meta itemprop="image" content="https://scontent-a-ord.xx.fbcdn.net/hphotos-xaf1/t1.0-9/1002833_566348066744395_1461033157_n.jpg" />	
	<meta itemprop="description" content="Get breaking news from the #1 news website in the Commonwealth of Dominica." />
	-->
	
	<!-- Open Graph -->
	<!--
	<meta property="og:title" content="Dominica News Online" />
	<meta property="og:image" content="https://scontent-a-ord.xx.fbcdn.net/hphotos-xaf1/t1.0-9/1002833_566348066744395_1461033157_n.jpg" />
	<meta property="og:description" content="Get breaking news from the #1 news website in the Commonwealth of Dominica." />	
	-->
	
	<title>ANNOUNCEMENT: Reorganization of vehicular parking on site of PMH &#8211; Dominica News Online</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica News Online &raquo; Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/" />
<link rel="alternate" type="application/rss+xml" title="Dominica News Online &raquo; Comments Feed" href="http://dominicanewsonline.com/news/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dominica News Online &raquo; iCal Feed" href="http://dominicanewsonline.com/news/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dominicanewsonline.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { } .al2fb_widget_comments li { } .al2fb_widget_picture { width: 32px; height: 32px; } .al2fb_widget_name { } .al2fb_widget_comment { } .al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-minister-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/css/ad-minister.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/connections/assets/css/cn-user.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//dominicanewsonline.com/news/wp-content/plugins/connections/vendor/chosen/chosen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #005628;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='style-css'  href='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/style.css?ver=1492486782' type='text/css' media='all' />
<link rel='stylesheet' id='comments-css'  href='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/css/comments.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sociable3-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/jquery-migrate.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/js/ad-minister-functions.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.marquee.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/ui/core.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/ui/datepicker.min.js' defer '></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/functions.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/swfobject.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.cycle2.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.cycle2.carousel.min.js' defer '></script>
<link rel='https://api.w.org/' href='http://dominicanewsonline.com/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dominicanewsonline.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dominicanewsonline.com/news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dominicanewsonline.com/news/?p=182119' />
<link rel="alternate" type="application/json+oembed" href="http://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-reorganization-of-vehicular-parking-on-site-of-pmh%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-reorganization-of-vehicular-parking-on-site-of-pmh%2F&#038;format=xml" />
<noscript><style> .administer-lazy-load { display: none; } </style></noscript><!-- Start AL2FB OGP -->
<meta property="og:title" content="ANNOUNCEMENT: Reorganization of vehicular parking on site of PMH" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://dominicanewsonline.com/news/wp-content/uploads/2017/04/newpmh-300x151.jpg" />
<meta property="og:url" content="http://dominicanewsonline.com/news/announcements/general-announcements/announcement-reorganization-of-vehicular-parking-on-site-of-pmh/" />
<meta property="og:site_name" content="Dominica News Online" />
<meta property="og:description" content="The public is asked to take note that due to construction work of the New National Hospital, now taking place on the site of the Princess Margaret Hospital in Goodwill, there is reorganization of vehicular parking on the compound effective immediately...." />
<meta property="fb:app_id" content="246787465390190" />
<meta property="og:locale" content="en_US" />
<!-- End AL2FB OGP -->

<!-- Comment Rating plugin Version: 2.9.32 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background:none !important;}
   .ckrating_poorly_rated {background:none !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<link rel="stylesheet" type="text/css" href="http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://dominicanewsonline.com/news/feed/podcast/" />
<!-- <meta name="NextGEN" version="2.2.3" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dominicanewsonline.com/news/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
	<script type="text/javascript" language="javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28491038-1', 'auto');
		ga('send', 'pageview');

	  // Old Code
	  /*  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-28491038-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();*/
	</script>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://dominicanewsonline.com/news/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=2aeace8b25&wpp_id=182119';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="canonical" href="http://dominicanewsonline.com/news/announcements/general-announcements/announcement-reorganization-of-vehicular-parking-on-site-of-pmh/" />
	<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { } .al2fb_widget_comments li { } .al2fb_widget_picture { width: 32px; height: 32px; } .al2fb_widget_name { } .al2fb_widget_comment { } .al2fb_widget_date { font-size: smaller; }</style>
</head>
		<body class="post-template-default single single-post postid-182119 single-format-standard tribe-no-js">
		<div id="page-wrapper" class="clearfix">
			<div id="header">
			
				<!-- Display DNO Logo and Logo Banner  -->
							<div id="logo-header-container" class="clearfix">

				<!-- Place this tag where you want the +1 button to render. -->
				<!--<div class="g-plusone" data-size="medium" data-href="http://dominicanewsonline.com"></div>-->

						
				<!-- Contains DNO Logo and social buttons -->
				<div id="logoContainer" class="clearfix">
					
					<!-- DNO Logo  -->			
					<a href="http://dominicanewsonline.com/news">
						<img alt="Dominica News Online | Independent. Immediate. Trusted." 
						src="http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/images/DNO-Logo.png" />
					</a>

							<!-- Social buttons -->
		<div id="social_buttons">
		
			<!-- Facebook 'Like' button -->
			<div class="fb-like" style="vertical-align: top; margin-right: 5px; max-height: 20px; display: inline-block;" data-href="http://www.facebook.com/DominicaNewsOnline" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false"></div>
		
			<!-- Twitter 'Follow' button -->
			<a class="twitter-follow-button" href="https://twitter.com/DNONews" data-show-count="false" data-show-screen-name="false">Follow @DNONews</a>

			<!-- Google +1 button -->
			<!--<div class="g-plusone" data-size="medium" data-href="http://dominicanewsonline.com"></div>-->

		</div>	
						
				</div> <!-- .logoContainer -->
			
				<div  class='logoBanner first-ad administer-ad-container'><div id='ad-25' class='administer-ad'><a id='adlink-25' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_25=http%3A%2F%2Fwww.moneygram.com%2Fus%2Fen%2Fhow-to-send-money-internationally' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago Trading Article Logo (Money Gram)'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='/thumbs/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2017/03/MoneyGram642Mar2Feb.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div>						
			</div> <!-- .logo-header-container -->
							
									
					<!-- Main Menu  -->
					<div class="menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60267"><a href="http://dominicanewsonline.com/news/"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-109591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109591"><a href="http://dominicanewsonline.com/news/category/homepage/news/">News</a></li>
<li id="menu-item-109606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109606"><a href="http://dominicanewsonline.com/news/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-141462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141462"><a href="http://dominicanewsonline.com/news/category/announcements/death-announcements/">Death Announcements</a></li>
	<li id="menu-item-141463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-141463"><a href="http://dominicanewsonline.com/news/category/announcements/general-announcements/">General Announcements</a></li>
</ul>
</li>
<li id="menu-item-109592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109592"><a href="http://dominicanewsonline.com/news/category/homepage/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-109593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109593"><a href="http://dominicanewsonline.com/news/category/homepage/columns/alive-word/">Alive Word</a></li>
	<li id="menu-item-109594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109594"><a href="http://dominicanewsonline.com/news/category/homepage/columns/cariman/">CariMAN</a></li>
	<li id="menu-item-109595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109595"><a href="http://dominicanewsonline.com/news/category/homepage/columns/dear-bella/">Dear Bella</a></li>
	<li id="menu-item-109596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109596"><a href="http://dominicanewsonline.com/news/category/homepage/columns/ghost-stories/">Ghost Stories</a></li>
	<li id="menu-item-109597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109597"><a href="http://dominicanewsonline.com/news/category/homepage/columns/health-talk/">Health Talk</a></li>
	<li id="menu-item-109598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109598"><a href="http://dominicanewsonline.com/news/category/homepage/columns/just-dennis/">Just Dennis</a></li>
	<li id="menu-item-109599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109599"><a href="http://dominicanewsonline.com/news/category/homepage/columns/natural-healing/">Natural Healing</a></li>
	<li id="menu-item-109600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109600"><a href="http://dominicanewsonline.com/news/category/homepage/columns/stay-well-sparkle/">Stay Well &#038; Sparkle!</a></li>
</ul>
</li>
<li id="menu-item-109601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109601"><a href="http://dominicanewsonline.com/news/category/homepage/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-109602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109602"><a href="http://dominicanewsonline.com/news/category/homepage/features/business-features/">Business In Focus</a></li>
	<li id="menu-item-109603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109603"><a href="http://dominicanewsonline.com/news/category/homepage/features/check-this-out/">Check This Out</a></li>
	<li id="menu-item-109604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109604"><a href="http://dominicanewsonline.com/news/category/homepage/features/commentary/">Commentary</a></li>
	<li id="menu-item-109605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109605"><a href="http://dominicanewsonline.com/news/category/homepage/features/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-109607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109607"><a href="http://dominicanewsonline.com/news/category/homepage/features/photo-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-109608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109608"><a href="http://dominicanewsonline.com/news/category/homepage/features/poetry/">Poetry Corner</a></li>
</ul>
</li>
<li id="menu-item-87503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87503"><a href="http://dominicanewsonline.com/news/business-directory/">Business Directory</a></li>
<li id="menu-item-60279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60279"><a href="http://dominicanewsonline.com/news/classifieds/">Classifieds</a></li>
<li id="menu-item-137036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137036"><a href="http://dominicanewsonline.com/news/category/gallery/">Galleries</a></li>
<li id="menu-item-157540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157540"><a href="http://dominicanewsonline.com/news/events/">Events</a></li>
<li id="menu-item-60280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60280"><a href="http://dominicanewsonline.com/news/contact/">Contact Us</a></li>
<li id="menu-item-64197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64197"><a href="http://dominicanewsonline.com/news/news-links/">News Links</a></li>
<li id="menu-item-180704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180704"><a href="http://dominicanewsonline.com/news/category/dno-radio/">DNO Radio</a></li>
</ul></div>					
					<!-- Top Banner Advertisement -->
					<div class="menu-banner-wrapper clearfix"><div  class='menu-banner-left first-ad administer-ad-container'><div id='ad-9' class='administer-ad'><a id='adlink-9' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_9=http%3A%2F%2Fbigedgefinancialexpress.com' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Big Edge Financial Services'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2016/11/Big-Edge.jpg'      /></a></div></div><div  class='menu-banner-right first-ad administer-ad-container'><div id='ad-301' class='administer-ad'><a id='adlink-301' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_301=https%3A%2F%2Fwww.facebook.com%2Fzaimisolmosvisualarts%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Zaimis Olmos Visual Arts'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2016/10/ZaimisOlmosVA-Oct3.gif'      /></a></div></div></div>
					<!-- Display toolbar with ticker and search field -->
							<!-- Tool Bar with buttons, ticker, and search bar -->
		<div id="toolBar" class="clearfix">
			<!--<div class="inner">-->
				<!-- Tool Bar Buttons -->
				<div class="toolBarButtons clearfix">				
					<a class="SubscribeLink" target="_blank" title="Subscribe to RSS Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/"></a>
					<a class="FacebookLink" target="_blank" title="Follow us on Facebook" href="http://www.facebook.com/DominicaNewsOnline"></a>
					<a class="TwitterLink" target="_blank" title="Follow us on Twitter" href="https://twitter.com/DNONews"></a>
				</div>

				<!-- Ticker -->
				<div id="ticker" class="ticker">					    	
					<!--<marquee behavior="scroll" scrollamount="2" direction="left">DNO, your <strong>only</strong> source for news that is<strong> iit&nbsp;</strong>- <strong>I</strong>ndependent.<strong> I</strong>mmediate. <strong>T</strong>rusted.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<b>Manage your Digicel life the fast and easy way with My Digicel App! Check balances, top up, send credit and more! Download from Google Play!</b>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</marquee>-->
					<div class="marquee">DNO, your <strong>only</strong> source for news that is<strong> iit&nbsp;</strong>- <strong>I</strong>ndependent.<strong> I</strong>mmediate. <strong>T</strong>rusted.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<b>Manage your Digicel life the fast and easy way with My Digicel App! Check balances, top up, send credit and more! Download from Google Play!</b>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</div>
				</div> <!-- #ticker -->

				<!-- Search Bar -->
				<form id="searchBar" name="searchBar" method="get" action="http://dominicanewsonline.com/news">
					<input id="searchField" type="search" name="s" placeholder="Search the site..." value=""></input>
					<input id="searchButton" type="button" title="Search" value=" "></input>
				</form>
			<!--</div>-->
		</div> <!-- #toolbar -->
							
				
			</div> <!-- #header -->
	<div class="container page-content">
				
		<!-- Load post content -->
		<!-- MAIN CONTENT: Start of Single.php content -->
<div id="content" class="first grid8 clearfix">
		
	<!-- Headline Banner: Wide ad at top of post page -->
	<div  data-timeout='15000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='ad-399' class='administer-ad'><a id='adlink-399' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_399=http%3A%2F%2Fwww.nccudominica.com%2FLoans%2FVehicle-Loans.html' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'NCCU Article Headline'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/03/NCCUMarch7.gif' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div><div id='ad-22' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/03/FirstDomestic.gif' style='width: 642px; height: 140px; ' width='642' height='140'   /></div><div id='ad-99' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/03/BeautyWiseMarch.jpg'      /></div></div>			
	
		<!-- POST: Article Heading -->
		<div id="postHeading" class="postHeading clearfix">
			<h2>ANNOUNCEMENT: Reorganization of vehicular parking on site of PMH</h2>
						<span class="date" style="padding-left: 5px;"><strong>Min. of Health - </strong>Monday, April 24th, 2017 at 10:05 PM</span>
			<div style="margin-top: 5px;"><div class='sociable'><div><span class='sociable-tagline'></span></div><ul><li><a rel="nofollow" target="_blank"  href="http://www.facebook.com/share.php?u=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-reorganization-of-vehicular-parking-on-site-of-pmh%2F&amp;t=ANNOUNCEMENT%3A%20Reorganization%20of%20vehicular%20parking%20on%20site%20of%20PMH" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/facebook.png" class="sociable-img" title="Facebook" alt="Facebook" /></a></li><li><a rel="nofollow" target="_blank"  href="http://twitter.com/home?status=ANNOUNCEMENT%3A%20Reorganization%20of%20vehicular%20parking%20on%20site%20of%20PMH%20-%20http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-reorganization-of-vehicular-parking-on-site-of-pmh%2F" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/twitter.png" class="sociable-img" title="Twitter" alt="Twitter" /></a></li><li><a rel="nofollow" target="_blank"  href="http://delicious.com/post?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-reorganization-of-vehicular-parking-on-site-of-pmh%2F&amp;title=ANNOUNCEMENT%3A%20Reorganization%20of%20vehicular%20parking%20on%20site%20of%20PMH&amp;notes=The%20public%20is%20asked%20to%20take%20note%20that%20due%20to%20construction%20work%20of%20the%20New%20National%20Hospital%2C%20now%20taking%20place%20on%20the%20site%20of%20the%20Princess%20Margaret%20Hospital%20in%20Goodwill%2C%20there%20is%20reorganization%20of%20vehicular%20parking%20on%20the%20compound%20effective%20immediatel" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/delicious.png" class="sociable-img" title="del.icio.us" alt="del.icio.us" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-reorganization-of-vehicular-parking-on-site-of-pmh%2F&amp;title=ANNOUNCEMENT%3A%20Reorganization%20of%20vehicular%20parking%20on%20site%20of%20PMH" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/stumbleupon.png" class="sociable-img" title="StumbleUpon" alt="StumbleUpon" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.printfriendly.com/print/new?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-reorganization-of-vehicular-parking-on-site-of-pmh%2F" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/printfriendly.png" class="sociable-img" title="Print" alt="Print" /></a></li><li><a rel="nofollow" target="_blank" href="/cdn-cgi/l/email-protection#97a8e4e2f5fdf2f4e3aad6d9d9d8c2d9d4d2dad2d9c3b2a4d6b2a5a7c5f2f8e5f0f6f9feedf6e3fef8f9b2a5a7f8f1b2a5a7e1f2fffef4e2fbf6e5b2a5a7e7f6e5fcfef9f0b2a5a7f8f9b2a5a7e4fee3f2b2a5a7f8f1b2a5a7c7dadfb1f6fae7acf5f8f3eeaaffe3e3e7b2a4d6b2a5d1b2a5d1f3f8fafef9fef4f6f9f2e0e4f8f9fbfef9f2b9f4f8fab2a5d1f9f2e0e4b2a5d1f6f9f9f8e2f9f4f2faf2f9e3e4b2a5d1f0f2f9f2e5f6fbbaf6f9f9f8e2f9f4f2faf2f9e3e4b2a5d1f6f9f9f8e2f9f4f2faf2f9e3bae5f2f8e5f0f6f9feedf6e3fef8f9baf8f1bae1f2fffef4e2fbf6e5bae7f6e5fcfef9f0baf8f9bae4fee3f2baf8f1bae7faffb2a5d1"><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/email_link.png" class="sociable-img" title="email" alt="email" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.google.com/reader/link?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-reorganization-of-vehicular-parking-on-site-of-pmh%2F&amp;title=ANNOUNCEMENT%3A%20Reorganization%20of%20vehicular%20parking%20on%20site%20of%20PMH&amp;srcURL=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-reorganization-of-vehicular-parking-on-site-of-pmh%2F&amp;srcTitle=Dominica+News+Online+The+most+popular+news+site+in+the+Commonwealth+of+Dominica" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/googlebuzz.png" class="sociable-img" title="Google Buzz" alt="Google Buzz" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-reorganization-of-vehicular-parking-on-site-of-pmh%2F&amp;title=ANNOUNCEMENT%3A%20Reorganization%20of%20vehicular%20parking%20on%20site%20of%20PMH&amp;source=Dominica+News+Online+The+most+popular+news+site+in+the+Commonwealth+of+Dominica&amp;summary=The%20public%20is%20asked%20to%20take%20note%20that%20due%20to%20construction%20work%20of%20the%20New%20National%20Hospital%2C%20now%20taking%20place%20on%20the%20site%20of%20the%20Princess%20Margaret%20Hospital%20in%20Goodwill%2C%20there%20is%20reorganization%20of%20vehicular%20parking%20on%20the%20compound%20effective%20immediatel" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/linkedin.png" class="sociable-img" title="LinkedIn" alt="LinkedIn" /></a></li><li><a rel="nofollow" target="_blank"  href="http://reddit.com/submit?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-reorganization-of-vehicular-parking-on-site-of-pmh%2F&amp;title=ANNOUNCEMENT%3A%20Reorganization%20of%20vehicular%20parking%20on%20site%20of%20PMH" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/reddit.png" class="sociable-img" title="Reddit" alt="Reddit" /></a></li></ul></div></div>
		</div>
		
		<!-- POST: Article Content -->
		<div id="postContent" class="postContent"><p>The public is asked to take note that due to construction work of the New National Hospital, now taking place on the site of the Princess Margaret Hospital in Goodwill, there is reorganization of vehicular parking on the compound effective immediately.</p>
<p>As a result, the parking lot on the western end of the Hospital site currently used as public parking will be converted into parking for staff of the Princess Margaret Hospital only.</p>
<p>This means that members of the public, using motor vehicles, who wish to do business at the Hospital, are asked to find alternative parking.</p>
<p>The reorganization has become necessary in effort to maintain the safety of all concerned.</p>
<p>The Government of Dominica through the Ministry of Health and Environment kindly asks you for your patience and thanks you for your cooperation during the construction process.</p>
</div>
			
				
		<!-- Copyright information -->
		<div class="post-copyright clearfix">
			<p>
				Copyright 2012 Dominica News Online, DURAVISION INC. All Rights Reserved. This material may not be published, broadcast, rewritten or distributed.			</p>
		</div>

				
		
		<div class="clearfix">
			<!-- Related Posts -->
						<div id="relatedPosts" class="widget first grid4">
				<h3>Related Articles</h3>
				<div class="newsItems">
					<ul>
						<ul><li><a href="http://dominicanewsonline.com/news/homepage/news/general/govt-to-seek-new-name-for-national-hospital/" rel="bookmark" title="July 15, 2016">Gov&#8217;t to seek new name for national hospital</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/general/ministry-of-health-warns-of-dust-noise-and-disruptions-at-hospital-construction-site/" rel="bookmark" title="September 13, 2016">Ministry of Health warns of dust, noise and disruptions at hospital construction site</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/general/darroux-speaks-of-advantage-of-building-new-hospital-on-current-pmh-site/" rel="bookmark" title="December 19, 2016">Darroux speaks of advantage of building new hospital on current PMH site</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/health/chinese-construction-team-to-visit-dominica-for-new-hospital-construction/" rel="bookmark" title="January 22, 2016">Chinese construction team to visit Dominica for new hospital construction</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/health/pm-skerrit-gives-update-on-new-pmh/" rel="bookmark" title="April 20, 2015">PM Skerrit gives update on new PMH</a></li>
</ul><!-- Similar Posts took 70.615 ms -->			   
					</ul>
				</div>
			</div>
					
			
			<div  class='grid4 first-ad administer-ad-container'><div id='ad-221' class='administer-ad'><a id='adlink-221' class='' title='Send credit to a mobile phone' alt='Send credit to a mobile phone' href='http://dominicanewsonline.com/news/?administer_redirect_221=https%3A%2F%2Faffiliate.ding.com%2Ft%2Furl.php%2Fcid%2F8%2Fsid%2F24%2Faffid%2F145' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Ding Side Banner'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='https://affiliate.ding.com/t/image.php/cid/8/sid/24' style='width: 306px; height: 250px; ' width='306' height='250'  title='Send credit to a mobile phone' /></a></div></div>				
		</div>

		<div  class='contentBanner first-ad administer-ad-container'><div id='ad-384' class='administer-ad'><iframe src="https://www.youtube.com/embed/EOmH9x1IwVs" width="642" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div>		
		<!-- Footer Banner --> 				
		<div  class='contentBanner first-ad administer-ad-container'><div id='ad-21' class='administer-ad'><a id='adlink-21' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_21=http%3A%2F%2Fwww.kfcdominica.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'FFI – Home Headline Banner'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/04/FFIKFCFishOffers642April4.gif' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div>	
		<!-- Comments Section -->
		<div id="commentContainer" class="clearfix">
			

<!-- The Comments Template -->
<div id="comments" class="first grid8 clearfix">            
	
	<!-- Run some checks for bots and password protected posts -->
		
	<!-- Display disclaimer -->
	<div id="disclaimer">	
			<p>
				<b>Disclaimer:</b> The comments on this page do not necessarily reflect the views of 
				DominicaNewsOnline.com/Duravision Inc. All comments are approved by DominicaNewsOnline.com 
				before they are posted. We never censor based on political or ideological points of view, 
				but we do try to maintain a sensible balance between free speech and responsible moderating.
				<br /><br />
				We <b>will</b> delete comments that:
			</p>
			<ul>
				<li>violate or infringe the rights of any person, are defamatory or harassing or include personal attacks</li>
				<li>are abusive, profane or offensive</li>
				<li>contain material which violates or encourages others to violate any applicable law</li>
				<li>promote hatred of any kind</li>
				<li>refer to people arrested or charged with a crime as though they had been found guilty</li>
				<li>contain links to "chain letters", pornographic or obscene movies or graphic images</li>
				<li>are excessively long and off-message</li>
			</ul>
			<p>
				See our full <a href="http://dominicanewsonline.com/news/policies/#comment-policy">comment/user policy/agreement.</a>
			</p>
		</div>		

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/announcements/general-announcements/announcement-reorganization-of-vehicular-parking-on-site-of-pmh/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+DominicaNewsOnline+%28Dominica+News+Online%29#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://dominicanewsonline.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span>.</p><p class="comment-form-comment"><label for="comment">Comment
	<!-- Custom Smilies - Version 2.9.2 -->
	<style type="text/css">
	img.wp-smiley-select {cursor: pointer;}
	</style>
    <script type="text/javascript">
    function grin(tag) {
    	if (typeof tinyMCE != 'undefined') {
    		grin_tinymcecomments(tag);
    	} else {
    		grin_plain(tag);
    	}
    }
    function grin_tinymcecomments(tag) {
    	tinyMCE.execCommand('mceInsertContent', false, ' ' + tag + ' ');
    }
    
    function grin_plain(tag) {
    	var myField;
    	var myCommentTextarea = "comment";
    	tag = ' ' + tag + ' ';
        if (document.getElementById(myCommentTextarea) && document.getElementById(myCommentTextarea).type == 'textarea') {
    		myField = document.getElementById(myCommentTextarea);
    	} else {
    		return false;
    	}
    	if (document.selection) {
    		myField.focus();
    		sel = document.selection.createRange();
    		sel.text = tag;
    		myField.focus();
    	}
    	else if (myField.selectionStart || myField.selectionStart == '0') {
    		var startPos = myField.selectionStart;
    		var endPos = myField.selectionEnd;
    		var cursorPos = endPos;
    		myField.value = myField.value.substring(0, startPos)
    					  + tag
    					  + myField.value.substring(endPos, myField.value.length);
    		cursorPos += tag.length;
    		myField.focus();
    		myField.selectionStart = cursorPos;
    		myField.selectionEnd = cursorPos;
    	}
    	else {
    		myField.value += tag;
    		myField.focus();
    	}
    }
    
    function moreSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'inline';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:lessSmilies()">&laquo;&nbsp;less</a></span>';
    }
    
    function lessSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'none';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:moreSmilies()">more&nbsp;&raquo;</a>';
    }
    </script>
<img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_smile.gif' alt=':)' onclick='grin(":)")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_biggrin.gif' alt=':-D' onclick='grin(":-D")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_wink.gif' alt=':wink:' onclick='grin(":wink:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_sad.gif' alt=':(' onclick='grin(":(")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_eek.gif' alt='8-O' onclick='grin("8-O")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' onclick='grin(":lol:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_neutral.gif' alt=':-|' onclick='grin(":-|")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cry.gif' alt=':cry:' onclick='grin(":cry:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cool.gif' alt='8)' onclick='grin("8)")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_confused.gif' alt=':-?' onclick='grin(":-?")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_razz.gif' alt=':-P' onclick='grin(":-P")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mad.gif' alt=':-x' onclick='grin(":-x")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_question.gif' alt=':?:' onclick='grin(":?:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_redface.gif' alt=':oops:' onclick='grin(":oops:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_twisted.gif' alt=':twisted:' onclick='grin(":twisted:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' onclick='grin(":mrgreen:")' class='wp-smiley-select' /> <span id="wp-smiley-more" style="display:none"><img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_rolleyes.gif' alt=':roll:' onclick='grin(":roll:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_idea.gif' alt=':idea:' onclick='grin(":idea:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_evil.gif' alt=':evil:' onclick='grin(":evil:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_arrow.gif' alt=':arrow:' onclick='grin(":arrow:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_surprised.gif' alt=':-o' onclick='grin(":-o")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_exclaim.gif' alt=':!:' onclick='grin(":!:")' class='wp-smiley-select' /> </span> <span id="wp-smiley-toggle"><a href="javascript:moreSmilies()">more&nbsp;&raquo;</a></span></label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"  onkeydown="gcllCounter(this)" onkeyup="gcllCounter(this)" ></textarea></p><span class="countdownbox">
<input readonly="readonly" type="text" id="commentlen" size="4" maxlength="4" value="1000" style="width:auto;text-indent:0;" />
&nbsp;characters available
</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span> </label> <input id="author" name="author" type="text" value="" size="45" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span> </label> <input id="email" name="email" type="text" value="" size="45" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="45" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='182119' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0bd3207b60" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p>			</form>
			</div><!-- #respond -->
	
</div> <!-- #comments -->
		</div>

	</div> <!-- #post -->	
		<!-- Load sidebar  -->
		
<div id="sidebar" class="sidebar">

	<!-- Static sidebar  -->
	
	<!-- Promo Side Banner -->
	
	<!-- Place Ezetop widget slot -->
					

	<!-- Related Posts -->
	 

			

			
		
	<!-- End of Static sidebar -->
	
	<!-- Dynamic sidebar -->
	<div id="administerwidget-56" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='ad-138' class='administer-ad'><a id='adlink-138' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_138=https%3A%2F%2Fwww.surveymonkey.com%2Fr%2FDMLN7WD' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Reform Management Unit Home'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='/thumbs/timthumb.php?q=70&amp;w=306&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2017/03/Reform-Management-Unit.jpg' style='width: 306px; height: 140px; ' width='306' height='140'   /></a></div></div></div><div id="administerwidget-47" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='ad-259' class='administer-ad'><a id='adlink-259' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_259=http%3A%2F%2Fwww.kfcdominica.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'FFI/KFC Article Side'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/04/FFIKFCFillupsAllstar306April4.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h2 class="widgettitle">Upcoming Events</h2>

	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-175882 tribe-clearfix tribe-events-venue-180077 tribe-events-organizer-175886">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://dominicanewsonline.com/news/event/gospelypso/" rel="bookmark">GOSPELYPSO COMPETITION:  (Tickets are available at CLC located on Hillsborough Street, Roseau)</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 28 @ 8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-152847 tribe-clearfix tribe-events-organizer-152849">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://dominicanewsonline.com/news/event/lazy-sundays/" rel="bookmark">Lazy Sundays at Evergreen</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 30 @ 1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-177433 tribe-clearfix tribe-events-organizer-177436">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://dominicanewsonline.com/news/event/memorial-day-fete-featuring-wck-asa-bantan-in-new-york/" rel="bookmark">Memorial Day Fete featuring WCK &#038; ASA Bantan in New York!</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 28 @ 10:00 pm</span> - <span class="tribe-event-time">4:00 am</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://dominicanewsonline.com/news/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"GOSPELYPSO COMPETITION:  (Tickets are available at CLC located on Hillsborough Street, Roseau)","description":"","image":"http://dominicanewsonline.com/news/wp-content/uploads/2017/01/GospelypsoAd.gif","url":"http://dominicanewsonline.com/news/event/gospelypso/","startDate":"2017-04-29T00:00:00+00:00","endDate":"2017-04-29T00:00:00+00:00","location":{"@type":"Place","name":"Arawak House of Culture","description":"","url":"http://dominicanewsonline.com/news/venue/arawak-house-of-culture-3/","address":{"addressLocality":"Roseau","addressCountry":"Dominica"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Jeny Maronie Richards aka Solace","description":"","url":"http://dominicanewsonline.com/news/organizer/jeny/","telephone":"767-317-9736, or 767-615-3806","email":"","sameAs":""},"offers":{"@type":"Offer","price":"15 - 20","url":"http://dominicanewsonline.com/news/event/gospelypso/"}},{"@context":"http://schema.org","@type":"Event","name":"Lazy Sundays at Evergreen","description":"&lt;p&gt;Family Buffet Lunch at Evergreen Hotel every Sunday&lt;/p&gt;\\n","image":"http://dominicanewsonline.com/news/wp-content/uploads/2016/03/evergreen-lazy-sunday-4-1.jpg","url":"http://dominicanewsonline.com/news/event/lazy-sundays/","startDate":"2017-04-30T17:00:00+00:00","endDate":"2017-04-30T17:00:00+00:00","organizer":{"@type":"Person","name":"Evergreen Hotel","description":"","url":"http://dominicanewsonline.com/news/organizer/evergreen-hotel/","telephone":"767 448 3288. 767-277-4691 or 614-4057","email":"i&#110;f&#111;&#64;&#101;v&#101;r&#103;&#114;een&#104;o&#116;&#101;&#108;d&#111;m&#105;nica&#46;&#99;&#111;m","sameAs":"http://www.evergreenhoteldominica.com"},"offers":{"@type":"Offer","price":"18.00 - 40.00","url":"http://dominicanewsonline.com/news/event/lazy-sundays/"}},{"@context":"http://schema.org","@type":"Event","name":"Memorial Day Fete featuring WCK &#038; ASA Bantan in New York!","description":"","image":"http://dominicanewsonline.com/news/wp-content/uploads/2017/02/WCKASA978.gif","url":"http://dominicanewsonline.com/news/event/memorial-day-fete-featuring-wck-asa-bantan-in-new-york/","startDate":"2017-05-29T02:00:00+00:00","endDate":"2017-05-29T08:00:00+00:00","organizer":{"@type":"Person","name":"Island Vybez Productions","description":"","url":"http://dominicanewsonline.com/news/organizer/island-vibez-productions/","telephone":"6466700076, 7329002041, 6466575914 ","email":"is&#108;a&#110;d&#118;&#105;&#98;&#101;zp&#114;&#111;&#100;&#117;cti&#111;&#110;&#115;&#64;g&#109;&#97;i&#108;.c&#111;&#109;","sameAs":"https://www.eventbrite.com/e/wck-asa-bantan-white-gold-memorial-sunday-fete-tickets-31373990450"},"offers":{"@type":"Offer","price":"35.00","url":"http://dominicanewsonline.com/news/event/memorial-day-fete-featuring-wck-asa-bantan-in-new-york/"}}]
</script><div id="administerwidget-40" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='ad-20' class='administer-ad'><a id='adlink-20' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_20=http%3A%2F%2Fwww.archip.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago Trading Article Right ( Jewelers International)'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/03/ArchMarch14.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="administerwidget-41" class="widget widget_administerwidget"><div  data-timeout='10000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='ad-175' class='administer-ad'><a id='adlink-175' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_175=http%3A%2F%2Flife101radio.net%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Life101Radio'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='/thumbs/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2017/03/Life101306x250.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div><div id='ad-153' class='administer-ad'><a id='adlink-153' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_153=http%3A%2F%2Fwww.hotelthechamps.com%2Fmothers-day-2017.html' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Champs (mothers day)'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/04/champs.gif'      /></a></div></div></div><div id="administerwidget-42" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='ad-63' class='administer-ad'><a id='adlink-63' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_63=http%3A%2F%2Fwww.ndfd.dm%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'NDFD- Home &amp; Article Side'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/04/NDFDApril24.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="administerwidget-44" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='ad-42' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/03/MiniyasMarch28.gif'      /></div></div></div><div id="administerwidget-45" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='ad-80' class='administer-ad'><a id='adlink-80' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_80=http%3A%2F%2Fwww.crimestoppersdominica.org' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Crime Stoppers'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/03/CrimeStoppersMar10.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-73" class="wp-polls">
	<form id="polls_form_73" class="wp-polls-form" action="/news/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_73_nonce" name="wp-polls-nonce" value="ae66daf29b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="73" /></p>
		<p class="wp-polls-question" ><strong>Which is your favourite photo of the past week (June 6-10)</strong></p>
<div id="polls-73-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-403" name="poll_73" value="403" /> <label for="poll-answer-403">June 6</label></li>
		<li><input type="radio" id="poll-answer-404" name="poll_73" value="404" /> <label for="poll-answer-404">June 7</label></li>
		<li><input type="radio" id="poll-answer-405" name="poll_73" value="405" /> <label for="poll-answer-405">June 8</label></li>
		<li><input type="radio" id="poll-answer-406" name="poll_73" value="406" /> <label for="poll-answer-406">June 9</label></li>
		<li><input type="radio" id="poll-answer-407" name="poll_73" value="407" /> <label for="poll-answer-407">June 10</label></li>
		</ul>
</div>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(73);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(73); return false;" title="View Results Of This Poll">View Results</a></p>
	</form>
</div>
<div id="polls-73-loading" class="wp-polls-loading"><img src="http://dominicanewsonline.com/news/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul>
<li><a href="http://dominicanewsonline.com/pollsarchive">Polls Archive</a></li>
</ul></div>
</div> <!-- .siderbar -->	</div>

	<div  class='margin-banner-left first-ad administer-ad-container'><div id='ad-2' class='administer-ad'><a id='adlink-2' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_2=https%3A%2F%2Fwww.buymozlems.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Universal Elegance Article Margin Left'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/04/UniversalEleganceApril17-l.jpg'      /></a></div></div><div  class='margin-banner-right first-ad administer-ad-container'><div id='ad-3' class='administer-ad'><a id='adlink-3' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_3=https%3A%2F%2Fwww.buymozlems.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Universal Elegance Article Margin Right'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/04/UniversalEleganceApril17-2.jpg'      /></a></div></div>	
			<!-- FOOTER  -->
							<div id="footer" class="container">	
					<div class="footer-content">
						<!-- 'Back To Top' button -->
						<span class="back_to_top"><a title="Go to the top of the page" href="javascript:void(0)" onclick="jQuery(window).scrollTop(0); return false;"><i class="fa fa-arrow-circle-o-up fa-3x"></i><!-- Back To Top--></a></span>
						
						<!-- Social Links -->
						<div id="footerFollow" class="clearfix">
							<h3>Follow Us</h3>
							<ul>
								<li class="SubscribeLink"><a target="_blank" title="Subscribe to RSS Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/"></a></li>
								<li class="FacebookLink"><a target="_blank" title="Follow us on Facebook" href="http://www.facebook.com/DominicaNewsOnline"></a></li>
								<li class="TwitterLink"><a target="_blank" title="Follow us on Twitter" href="https://twitter.com/#!/DNONews"></a></li>
							</ul>
						</div> <!-- #footerFollow -->				
						
						<!-- Legal Information -->
						<div class="footer-links">
							<a href="http://dominicanewsonline.com/news/policies/#privacy">Privacy Policy</a>
							<a href="http://dominicanewsonline.com/news/policies/#disclaimers">Disclaimers</a>
							<a href="http://dominicanewsonline.com/news/policies/#comment-policy">Comment Policy</a>
							<a href="http://dominicanewsonline.com/news/policies/#faq">Frequently Asked Questions</a>
							<a href="http://dominicanewsonline.com/news/contact/">Contact Us</a>
						</div>
						<p><a href="http://dominicanewsonline.com/news/policies/#copyright">Copyright &#169; 2007-2017</a> Dominica News Online, Duravision Inc &#8226; Roseau, Dominica &#8226; All rights reserved.</p>				
					</div> <!-- #footer-content -->							
				</div> <!-- #footer -->
			<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/ck-karma.js' defer '></script>
<script type='text/javascript' src='//dominicanewsonline.com/news/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dominicanewsonline.com\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wp-polls/polls-js.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/comment-reply.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/lightbox-gallery.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/wp-embed.min.js' defer '></script>
<script type="text/javascript">
// <![CDATA[
// ]]>
</script>
<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1000)
textarea.value = textarea.value.substring(0, 1000);
else
document.getElementById('commentlen').value = 1000 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Java SDK script for Facebook 'Like' button -->
		<div id="fb-root"></div>
		<script type="text/javascript" language="javascript">
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246787465390190";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>

		<!-- Script for Twitter 'follow' button -->
		<script type="text/javascript" language="javascript">
		!function(d,s,id){
			var js,fjs=d.getElementsByTagName(s)[0];
			if(!d.getElementById(id)){
				js=d.createElement(s);
				js.id=id;js.src="//platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js,fjs);
			}
		}(document,"script","twitter-wjs");
		</script>
	<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/akismet/_inc/form.js' defer '></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>		</div> <!-- #page-wrapper -->
	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
