
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en-US">
	<head>
			<!-- Meta tags -->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=1218" />
	<!--<meta name="viewport" content="width=1024" />-->
	<!--<meta name="viewport" content="width=device-width, initial-scale=1.0">-->
	<meta name="google-site-verification" content="bBuHZdxdwW3W8iMT758WT6N3fo38yHZ-87h4XzOMyXw" />

	<!-- Schema.org -->
	<!--
	<meta itemprop="name" content="Dominica News Online" />
	<meta itemprop="image" content="https://scontent-a-ord.xx.fbcdn.net/hphotos-xaf1/t1.0-9/1002833_566348066744395_1461033157_n.jpg" />	
	<meta itemprop="description" content="Get breaking news from the #1 news website in the Commonwealth of Dominica." />
	-->
	
	<!-- Open Graph -->
	<!--
	<meta property="og:title" content="Dominica News Online" />
	<meta property="og:image" content="https://scontent-a-ord.xx.fbcdn.net/hphotos-xaf1/t1.0-9/1002833_566348066744395_1461033157_n.jpg" />
	<meta property="og:description" content="Get breaking news from the #1 news website in the Commonwealth of Dominica." />	
	-->
	
	<title>ANNOUNCEMENT: Vacancy for Project Manager &#8211; Dominica News Online</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica News Online &raquo; Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/" />
<link rel="alternate" type="application/rss+xml" title="Dominica News Online &raquo; Comments Feed" href="http://dominicanewsonline.com/news/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dominica News Online &raquo; iCal Feed" href="http://dominicanewsonline.com/news/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dominicanewsonline.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { } .al2fb_widget_comments li { } .al2fb_widget_picture { width: 32px; height: 32px; } .al2fb_widget_name { } .al2fb_widget_comment { } .al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-minister-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/css/ad-minister.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #005628;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='style-css'  href='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/style.css?ver=1531893998' type='text/css' media='all' />
<link rel='stylesheet' id='comments-css'  href='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/css/comments.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='cn-public-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/connections/assets/css/cn-user.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//dominicanewsonline.com/news/wp-content/plugins/connections/vendor/chosen/chosen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='colorbox-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/jquery-migrate.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/js/ad-minister-functions.min.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"1","sampling_rate":"20","ajax_url":"http:\/\/dominicanewsonline.com\/news\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"201699","token":"1f0f149be3","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.marquee.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/ui/core.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/ui/datepicker.min.js' defer '></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/functions.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/swfobject.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.cycle2.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.cycle2.carousel.min.js' defer '></script>
<link rel='https://api.w.org/' href='http://dominicanewsonline.com/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dominicanewsonline.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dominicanewsonline.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Health Minister accuses Nurse&#8217;s Association of playing politics' href='http://dominicanewsonline.com/news/homepage/news/general/health-minister-accuses-nurses-association-of-playing-politics/' />
<link rel='next' title='ANNOUNCEMENT: Rotary International President to visit Dominica' href='http://dominicanewsonline.com/news/announcements/general-announcements/rotary-international-president-to-visit-dominica/' />

<link rel='shortlink' href='http://dominicanewsonline.com/news/?p=201699' />
<link rel="alternate" type="application/json+oembed" href="http://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-vacancy-for-project-manager%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-vacancy-for-project-manager%2F&#038;format=xml" />
<noscript><style> .administer-lazy-load { display: none; } </style></noscript><!-- Start AL2FB OGP -->
<meta property="og:title" content="ANNOUNCEMENT: Vacancy for Project Manager" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://dominicanewsonline.com/news/wp-content/uploads/2015/07/Job-Vacancy-image-300x258.jpg" />
<meta property="og:url" content="http://dominicanewsonline.com/news/announcements/general-announcements/announcement-vacancy-for-project-manager/" />
<meta property="og:site_name" content="Dominica News Online" />
<meta property="og:description" content="The Ministry of Agriculture, Food and Fisheries seeks applications from suitable qualified persons for the position of Project Manager for the Project Implementation Unit." />
<meta property="fb:app_id" content="246787465390190" />
<meta property="og:locale" content="en_US" />
<!-- End AL2FB OGP -->

<!-- Comment Rating plugin Version: 2.9.32 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background:none !important;}
   .ckrating_poorly_rated {background:none !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<link rel="stylesheet" type="text/css" href="http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://dominicanewsonline.com/news/feed/podcast/" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://dominicanewsonline.com/news"><link rel="https://theeventscalendar.com/" href="http://dominicanewsonline.com/news/wp-json/tribe/events/v1/" />	<script type="text/javascript" language="javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28491038-1', 'auto');
		ga('send', 'pageview');

	  // Old Code
	  /*  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-28491038-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();*/
	</script>
<link rel="canonical" href="http://dominicanewsonline.com/news/announcements/general-announcements/announcement-vacancy-for-project-manager/" />
	</head>
		<body class="post-template-default single single-post postid-201699 single-format-standard tribe-no-js">
		<div id="page-wrapper" class="clearfix">
			<div id="header">
			
				<!-- Display DNO Logo and Logo Banner  -->
							<div id="logo-header-container" class="clearfix">

				<!-- Place this tag where you want the +1 button to render. -->
				<!--<div class="g-plusone" data-size="medium" data-href="http://dominicanewsonline.com"></div>-->

						
				<!-- Contains DNO Logo and social buttons -->
				<div id="logoContainer" class="clearfix">
					
					<!-- DNO Logo  -->			
					<a href="http://dominicanewsonline.com/news">
						<img alt="Dominica News Online | Independent. Immediate. Trusted." 
						src="http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/images/DNO-Logo.png" />
					</a>

							<!-- Social buttons -->
		<div id="social_buttons">
		
			<!-- Facebook 'Like' button -->
			<div class="fb-like" style="vertical-align: top; margin-right: 5px; max-height: 20px; display: inline-block;" data-href="http://www.facebook.com/DominicaNewsOnline" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false"></div>
		
			<!-- Twitter 'Follow' button -->
			<a class="twitter-follow-button" href="https://twitter.com/DNONews" data-show-count="false" data-show-screen-name="false">Follow @DNONews</a>

			<!-- Google +1 button -->
			<!--<div class="g-plusone" data-size="medium" data-href="http://dominicanewsonline.com"></div>-->

		</div>	
						
				</div> <!-- .logoContainer -->
			
				<div  class='logoBanner first-ad administer-ad-container'><div id='administer-ad-25' class='administer-ad'><a id='administer-adlink-25' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_25=https%3A%2F%2Fsecure.moneygram.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago Trading Article Logo (Money Gram)'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/07/MoneyGram-July-26.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div>						
			</div> <!-- .logo-header-container -->
							
									
					<!-- Main Menu  -->
					<div class="menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60267"><a href="http://dominicanewsonline.com/news/"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-109591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109591"><a href="http://dominicanewsonline.com/news/category/homepage/news/">News</a></li>
<li id="menu-item-109606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-109606"><a href="http://dominicanewsonline.com/news/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-141462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141462"><a href="http://dominicanewsonline.com/news/category/announcements/death-announcements/">Death Announcements</a></li>
	<li id="menu-item-141463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-141463"><a href="http://dominicanewsonline.com/news/category/announcements/general-announcements/">General Announcements</a></li>
</ul>
</li>
<li id="menu-item-109592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109592"><a href="http://dominicanewsonline.com/news/category/homepage/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-109593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109593"><a href="http://dominicanewsonline.com/news/category/homepage/columns/alive-word/">Alive Word</a></li>
	<li id="menu-item-109594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109594"><a href="http://dominicanewsonline.com/news/category/homepage/columns/cariman/">CariMAN</a></li>
	<li id="menu-item-109595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109595"><a href="http://dominicanewsonline.com/news/category/homepage/columns/dear-bella/">Dear Bella</a></li>
	<li id="menu-item-109596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109596"><a href="http://dominicanewsonline.com/news/category/homepage/columns/ghost-stories/">Ghost Stories</a></li>
	<li id="menu-item-109597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109597"><a href="http://dominicanewsonline.com/news/category/homepage/columns/health-talk/">Health Talk</a></li>
	<li id="menu-item-109598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109598"><a href="http://dominicanewsonline.com/news/category/homepage/columns/just-dennis/">Just Dennis</a></li>
	<li id="menu-item-109599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109599"><a href="http://dominicanewsonline.com/news/category/homepage/columns/natural-healing/">Natural Healing</a></li>
	<li id="menu-item-109600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109600"><a href="http://dominicanewsonline.com/news/category/homepage/columns/stay-well-sparkle/">Stay Well &#038; Sparkle!</a></li>
</ul>
</li>
<li id="menu-item-109601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109601"><a href="http://dominicanewsonline.com/news/category/homepage/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-109602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109602"><a href="http://dominicanewsonline.com/news/category/homepage/features/business-features/">Business In Focus</a></li>
	<li id="menu-item-109603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109603"><a href="http://dominicanewsonline.com/news/category/homepage/features/check-this-out/">Check This Out</a></li>
	<li id="menu-item-109604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109604"><a href="http://dominicanewsonline.com/news/category/homepage/features/commentary/">Commentary</a></li>
	<li id="menu-item-109605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109605"><a href="http://dominicanewsonline.com/news/category/homepage/features/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-109607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109607"><a href="http://dominicanewsonline.com/news/category/homepage/features/photo-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-109608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109608"><a href="http://dominicanewsonline.com/news/category/homepage/features/poetry/">Poetry Corner</a></li>
</ul>
</li>
<li id="menu-item-87503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87503"><a href="http://dominicanewsonline.com/news/business-directory/">Business Directory</a></li>
<li id="menu-item-60279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60279"><a href="http://dominicanewsonline.com/news/classifieds/">Classifieds</a></li>
<li id="menu-item-157540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157540"><a href="http://dominicanewsonline.com/news/events/">Events</a></li>
<li id="menu-item-60280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60280"><a href="http://dominicanewsonline.com/news/contact/">Contact Us</a></li>
<li id="menu-item-64197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64197"><a href="http://dominicanewsonline.com/news/news-links/">News Links</a></li>
<li id="menu-item-201208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201208"><a href="http://dominicanewsonline.com/news/undp-page/">UNDP Page</a></li>
</ul></div>					
					<!-- Top Banner Advertisement -->
					<div class="menu-banner-wrapper clearfix"><div  class='menu-banner-left first-ad administer-ad-container'><div id='administer-ad-21' class='administer-ad'><a id='administer-adlink-21' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_21=https%3A%2F%2Fwww.digicelgroup.com%2Fdm%2Fen%2Fmobile%2Fplans%2Fprepaid-plans.html' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Digicel Article Menu Banner'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/06/Digicel-Postpaid-Knockout-642.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div></div>
                    <!-- Display toolbar with ticker and search field -->
                    		<!-- Tool Bar with buttons, ticker, and search bar -->
		<div id="toolBar" class="clearfix">
			<!--<div class="inner">-->
				<!-- Tool Bar Buttons -->
				<div class="toolBarButtons clearfix">				
					<a class="SubscribeLink" target="_blank" title="Subscribe to RSS Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/"></a>
					<a class="FacebookLink" target="_blank" title="Follow us on Facebook" href="http://www.facebook.com/DominicaNewsOnline"></a>
					<a class="TwitterLink" target="_blank" title="Follow us on Twitter" href="https://twitter.com/DNONews"></a>
				</div>

				<!-- Ticker -->
				<div id="ticker" class="ticker">					    	
					<!--<marquee behavior="scroll" scrollamount="2" direction="left">DNO, your <strong>only</strong> source for news that is<strong> iit&nbsp;</strong>- <strong>I</strong>ndependent.<strong> I</strong>mmediate. <strong>T</strong>rusted.</marquee>-->
					<div class="marquee">DNO, your <strong>only</strong> source for news that is<strong> iit&nbsp;</strong>- <strong>I</strong>ndependent.<strong> I</strong>mmediate. <strong>T</strong>rusted.</div>
				</div> <!-- #ticker -->

				<!-- Search Bar -->
				<form id="searchBar" name="searchBar" method="get" action="http://dominicanewsonline.com/news">
					<input id="searchField" type="search" name="s" placeholder="Search the site..." value="">
					<input id="searchButton" type="button" title="Search" value=" ">
				</form>
			<!--</div>-->
		</div> <!-- #toolbar -->
	                    
						
				
			</div> <!-- #header -->
	<div class="container page-content">
				
		<!-- Load post content -->
		<!-- MAIN CONTENT: Start of Single.php content -->
<div id="content" class="first grid8 clearfix">
		
	<!-- Headline Banner: Wide ad at top of post page -->
	<div  class=' first-ad administer-ad-container'><div id='administer-ad-263' class='administer-ad'><a id='administer-adlink-263' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_263=https%3A%2F%2Fwww.facebook.com%2FToshibaBusiness%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Campbell's Business Machines (Banners, Posters, Signs) Home Headline'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2017/12/WIDE-FORMAT-AND-SIGNAGE-banner.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div>	
		
	
		<!-- POST: Article Heading -->
		<div id="postHeading" class="postHeading clearfix">
			<h2>ANNOUNCEMENT: Vacancy for Project Manager</h2>
						<span class="date" style="padding-left: 5px;"><strong>Dominica News Online - </strong>Thursday, August 2nd, 2018 at 6:31 PM</span>
			<div style="margin-top: 5px;"><div class='sociable'><div><span class='sociable-tagline'></span></div><ul><li><a rel="nofollow" target="_blank"  href="http://www.facebook.com/share.php?u=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-vacancy-for-project-manager%2F&amp;t=ANNOUNCEMENT%3A%20Vacancy%20for%20Project%20Manager" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/facebook.png" class="sociable-img" title="Facebook" alt="Facebook" /></a></li><li><a rel="nofollow" target="_blank"  href="http://twitter.com/home?status=ANNOUNCEMENT%3A%20Vacancy%20for%20Project%20Manager%20-%20http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-vacancy-for-project-manager%2F" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/twitter.png" class="sociable-img" title="Twitter" alt="Twitter" /></a></li><li><a rel="nofollow" target="_blank"  href="http://delicious.com/post?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-vacancy-for-project-manager%2F&amp;title=ANNOUNCEMENT%3A%20Vacancy%20for%20Project%20Manager&amp;notes=The%20Ministry%20of%20Agriculture%2C%20Food%20and%20Fisheries%20seeks%20applications%20from%20suitable%20qualified%20persons%20for%20the%20position%20of%20Project%20Manager%20for%20the%20Project%20Implementation%20Unit." ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/delicious.png" class="sociable-img" title="del.icio.us" alt="del.icio.us" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-vacancy-for-project-manager%2F&amp;title=ANNOUNCEMENT%3A%20Vacancy%20for%20Project%20Manager" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/stumbleupon.png" class="sociable-img" title="StumbleUpon" alt="StumbleUpon" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.printfriendly.com/print/new?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-vacancy-for-project-manager%2F" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/printfriendly.png" class="sociable-img" title="Print" alt="Print" /></a></li><li><a rel="nofollow" target="_blank" href="/cdn-cgi/l/email-protection#516e2224333b3432256c101f1f1e041f12141c141f05746210746361073032303f3228746361373e2374636101233e3b3432257463611c303f3036342377303c216a333e35286c39252521746210746317746317353e3c383f3832303f3426223e3f3d383f347f323e3c7463173f342622746317303f3f3e243f32343c343f252274631736343f3423303d7c303f3f3e243f32343c343f2522746317303f3f3e243f32343c343f257c273032303f32287c373e237c21233e3b3432257c3c303f30363423746317"><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/email_link.png" class="sociable-img" title="email" alt="email" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.google.com/reader/link?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-vacancy-for-project-manager%2F&amp;title=ANNOUNCEMENT%3A%20Vacancy%20for%20Project%20Manager&amp;srcURL=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-vacancy-for-project-manager%2F&amp;srcTitle=Dominica+News+Online+The+most+popular+news+site+in+the+Commonwealth+of+Dominica" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/googlebuzz.png" class="sociable-img" title="Google Buzz" alt="Google Buzz" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-vacancy-for-project-manager%2F&amp;title=ANNOUNCEMENT%3A%20Vacancy%20for%20Project%20Manager&amp;source=Dominica+News+Online+The+most+popular+news+site+in+the+Commonwealth+of+Dominica&amp;summary=The%20Ministry%20of%20Agriculture%2C%20Food%20and%20Fisheries%20seeks%20applications%20from%20suitable%20qualified%20persons%20for%20the%20position%20of%20Project%20Manager%20for%20the%20Project%20Implementation%20Unit." ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/linkedin.png" class="sociable-img" title="LinkedIn" alt="LinkedIn" /></a></li><li><a rel="nofollow" target="_blank"  href="http://reddit.com/submit?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-vacancy-for-project-manager%2F&amp;title=ANNOUNCEMENT%3A%20Vacancy%20for%20Project%20Manager" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/reddit.png" class="sociable-img" title="Reddit" alt="Reddit" /></a></li></ul></div></div>
		</div>
		
		<!-- POST: Article Content -->
		<div id="postContent" class="postContent"><p style="text-align: center;"><strong>MINISTRY OF AGRICULTURE, FOOD AND FISHERIES</strong></p>
<p style="text-align: center;"><strong>Emergency Agricultural Livelihoods and Climate Resilience Project</strong></p>
<h1 style="text-align: center;">Terms of Reference</h1>
<p style="text-align: center;"><strong> </strong><strong><em>PROJECT MANAGER/PROJECT IMPLEMENTATION UNIT</em></strong></p>
<p><strong>INTRODUCTION</strong></p>
<ul>
<li>Hurricane Maria hit the island of Dominica on September 18, 2017, with catastrophic effects. Hurricane Maria made landfall as a category 5 storm (Saffir-Simpson scale), with winds exceeding 170 miles per hour (mph). Hurricane Maria was one of the most rapidly intensifying storms in recent memory, strengthening from a Category 2 to Category 5 hurricane in less than 12 hours. According to official sources, thirty persons lost their lives and 34 persons were declared missing. The Prime Minister declared a State of Emergency on September 20, 2017.</li>
</ul>
<p><strong>PROJECT BACKGROUND</strong></p>
<ul>
<li>The Emergency Agricultural Livelihoods and Climate Resilience Project build on the World Bank’s immediate response activities and post-disaster support following Hurricane Maria. Shortly after Maria, the Contingency Emergency Response Component (CERC) of the ongoing World Bank-supported (US$38 million) Disaster Vulnerability Reduction Project (DVRP) was triggered, channeling US$10 million to unconditional cash transfer programs to provide immediate support to commercial and small farmers and to aid in the recovery of small and micro enterprises. The proposed Agricultural Livelihoods and Climate Resilience Project complements the role of partners in addressing the first phase of agricultural sector’s recovery and leverages the Bank’s global experiences in post-disaster recovery and reconstruction in the Caribbean (e.g., Haiti, Grenada), as well as post-hurricane emergency recovery loans in small island states.</li>
</ul>
<ul>
<li>This proposed Project is as part of an overall development partner initiative to support medium and long-term recovery in Dominica and it is part of a broader World Bank recovery portfolio, comprised of two other operations: (i) a Housing Recovery Project (P166537); and (ii) an Additional Financing to the Disaster Vulnerability Reduction Project (P166540). World Bank investments in agriculture, housing and resilient infrastructure were informed by the outcomes of the Post-Disaster Needs Assessment, led by the World Bank. This overall program of support complements and is aligned with other development partner initiatives and fills critical gaps.</li>
</ul>
<ul>
<li>The proposed project contributes directly to Dominica’s National Agricultural Policy and Action Plan 2016–2025 that identified several key needs for agricultural development, including a more modernized agriculture sector, increased farm productivity, and overall climate resilience of the country’s agriculture and food systems. By enhancing the climate-resilience feature of agriculture the project contributes to the country’s Low-Carbon Climate-Resilient Development Strategy 2012–2020 that serves as the programmatic nexus for capturing conventional and innovative sources of financing and facilitates Dominica’s transition to a climate-resilient economy.<strong> </strong></li>
</ul>
<p><strong>OBJECTIVE</strong></p>
<p>The Project Manager will head the PIU and lead the implementation of the World Bank Financed Emergency Agricultural Livelihood and Climate Resilience Project, with the support PIU staff and working closely with line ministries of the GoCD. The Manager shall also be responsible for ensuring project activities are conducted in accordance with GoCD and World Bank requirements.  The Manager shall direct and organize project implementation activities and will manage staff efforts with respect to contracting, financial management and reporting, contract supervision and other relevant aspects of the PIU operation. The Manager shall be responsible for ensuring that GoCD line agencies are appropriately involved with project activities, particularly with respect to the MoAFF which will be the technical lead agency for Agricultural /Fisheries based activities and the Ministry of Ministry of Finance. Implementation Support Team (IST) which will be responsible for judiciary aspects of the projects and advisors’ responsibility for safeguard aspects.<strong> </strong></p>
<p><strong>KEY RESPONSIBILITIES</strong></p>
<p>The Project Manager is responsible for the direction, coordination, implementation, control and completion of the Project while working closely with the Ministry of Agriculture, Food and Fisheries. The Project Manager will be supported by PIU staff in the execution of duties. Specifically, the Project Manager’s duties include:</p>
<p><strong><em>OVERALL PROJECT COORDINATION</em></strong></p>
<ul>
<li>Coordinate the overall implementation of project activities within the Ministry of Agriculture, Food and Fisheries in close coordination with the IST.</li>
<li>Ensure that the requirements, criteria, policies, procedures and organizational arrangements set forth in the POM and the Financing Agreement are followed and applied.</li>
<li>Liaise with the Project Steering Committee (PSC) to exchange project information to facilitate the oversight function of the PSC and to coordinate the process of review and approval of the Annual Project Implementation Plan (PIP) and requests for budgetary allocations.</li>
<li>Coordinate closely with the Implementation Support Team (IST) established within the MOF with regard to all aspects linked to the implementation of procurement processes, financial management, social and environmental safeguards procedures and overall monitoring of the project progress.</li>
<li>Coordinate with the Divisions of the MoAFF to ensure that they carry out the project activities as planned.</li>
<li>Coordinate and ensure that the Project Operational Manual is properly reviewed and updated if required at least once a year.</li>
<li>Ensure project objectives and targets are on track, and that the World Bank policies and procedures are observed and followed during implementation</li>
<li>Coordinate and ensure that the Project Implementation Plan (PIP) is closely monitored and properly updated on a monthly/ quarterly basis, and disseminated with all the key stakeholders.</li>
<li>Under the leadership of the IST team, institute proper budget control systems by reviewing and monitoring the relationship between the project’s activities budget, disbursements and expenditures on a monthly basis.</li>
<li>Coordinate and lead the preparation and approval of the Terms of Reference for specific components/activities, and coordinate with the IST team the consultants / service providers hiring process.</li>
<li>In coordination with the Directors’ Division of the MAF ensure the formal review of all the deliverables prepared and presented by the outsourced services and give the final approval.</li>
<li>Liaise with the Directors’ Division of the MAF to ensure timely completion of tasks by consultants and service providers</li>
<li>Manage project funds based on GoCD regulations and as agreed under the Financing Agreement.</li>
<li>Review and ensure Contracts Conditions compliance and approve requests for eligible payments following the contract conditions and submit them to the IST Portfolio Manager.</li>
<li>Oversee the development and approval of the PIU operating and organizational arrangements.</li>
<li>Coordinate and support the planning of World Bank Supervision missions and act as the local counterpart.</li>
<li>Coordinate activities with the Financial Officer, the Procurement Officer, the M&amp;E Officer, the Safeguard Officers and the Technical Officers to ensure and integrated to results-based project implementation.</li>
<li>Perform the formal PIU Human Resources management processes (staff interview, formal performance assessment to recommend contract renewal or finalization, issue memorandums, other).</li>
<li>At the request of the Project Steering Committee Chair, support the PSC meetings.</li>
</ul>
<p><em>Monitoring, Evaluation, Reporting and Communication</em></p>
<ul>
<li>Oversee the implementation of the monitoring and evaluation function to make and support evidence-based decisions.</li>
<li>Oversee the proper management of the PIU filing system, following the POM procedures.</li>
<li>Coordination and management of project implementation activities, including procurement, disbursement, preparation of consolidated work programs, budgets, quarterly and annual progress reports in accordance to the Project Appraisal Document (PAD) and the Project Operational Manual.</li>
<li>In close coordination with AICTU Director and with other MoAFF Divisions, coordinate the data collection, data quality control and the opportune database population</li>
<li>Establish / strengthen PIU communications and relationship with public entities, local government authorities, project beneficiaries and others.</li>
<li>Ensure the preparation of the Results Based M&amp;E reports and disseminate among stakeholders (Form_ POM)</li>
<li>Responsible to supervise data collection and update the results framework.</li>
<li>Coordinate with the IST Team the preparation of the Financial reports<em> </em></li>
</ul>
<p><em>Building / strengthening strategic partnership</em></p>
<ul>
<li>Establish / strengthen external relations with national, regional and international institutions relevant to the project for adding value and improving the achievement of Project Development Objectives, ensuring these relations are aligned to the MoAFF policies and sectorial strategy</li>
<li>Coordinate relations with relevant ministries and agencies within the Government in order to establish clear communication and coordination channels that will contribute to the Project’s implementation.</li>
</ul>
<p><em>Building knowledge and capacity</em></p>
<ul>
<li>Identification of training needs of PIU staff approval of a capacity building plan and evaluate its outcomes.<strong> </strong></li>
</ul>
<p><strong>REQUIRED QUALIFICATION AND EXPERIENCE</strong></p>
<ul>
<li>A MSc or equivalent in agricultural sciences, engineering, economics, project management, development studies or business administration or related discipline and a minimum of five (5) years’ experience working in project management with multiple implementing partners and preferably external donors.</li>
<li>Minimum 3 years’ experience in managing programs with international agencies such as World Bank, IADB, European Union or similar agency.</li>
<li>Demonstrated experience with management of multidisciplinary teams and programs.</li>
<li>Experience in the delivery and project management of agriculture based projects will be an advantage.</li>
<li>Demonstrated experience in projects focused in the Eastern Caribbean is desirable.</li>
</ul>
<p><strong>REQUIRED SKILLS AND COMPETENCIES</strong></p>
<ul>
<li>Excellent communication, interpersonal, organization and time management skills</li>
<li>Excellent decision making and leadership capabilities</li>
<li>Knowledge and experience in the Agriculture and Fisheries sector working with local organizations and/or NGOs and producer associations/alliances.</li>
<li>Excellent understanding of Financial Management (budgets, financial processes and financial reporting and compliance with donor requirements)</li>
<li>Theoretical and practical project management knowledge</li>
<li>Knowledge of procurement methods and/or familiarity with the World Bank fiduciary arrangements.</li>
<li>Strong management, supervisory and capacity building skills, including at least 5 years’ experience in managing teams of professional staff.</li>
<li>Strong leadership skills and ability to respond effectively to deadlines and high pressure situations.</li>
<li>Previous experience working with international donors and similar projects will be desired.</li>
<li>Excellent oral and written communication skills in English.</li>
<li>Good command  of Microsoft Office applications (Microsoft Excel, Project, Word, Power Point).</li>
</ul>
<p><strong>DURATION OF SERVICES</strong></p>
<p>The estimated period of the services will be two (2) years. The contract extension will depend on a formal performance assessment and funds availability.<strong> </strong></p>
<p><strong>DUTY STATION</strong></p>
<p>The PIU Manager will work full time in the project office located in the MoAFF where an adequate space and equipment will be provided to perform his/her work.</p>
<p><strong>REPORT TO</strong></p>
<p>The PIU Manager will work in close coordination with the Implementation Support Team (IST) within the Ministry of Finance, the Technical Divisions of the Ministry of Agriculture, Food and Fisheries and will report to the Permanent Secretary of the Ministry of Agriculture, Food and Fisheries.<strong> </strong></p>
<p><strong>EXPRESSION OF INTEREST</strong></p>
<p>Interested applicants whose qualifications and experience are in line with the Terms of Reference are invited to submit their CV and a letter of motivation/application stating suitability for the position on or before              <strong><u>Wednesday 8<sup>th</sup> August, 2018</u></strong> to <a href="&#x6d;a&#x69;l&#x74;&#111;:&#x61;g&#x72;&#105;c&#x75;l&#x74;&#117;r&#x65;&#64;&#x64;o&#x6d;&#x69;n&#x69;c&#x61;&#46;g&#x6f;v&#x2e;&#100;o&#x6d;">a&#103;&#x72;&#x69;c&#117;&#x6c;&#x74;u&#114;&#x65;&#x40;d&#111;&#x6d;&#x69;n&#105;&#x63;&#x61;.&#103;&#x6f;&#x76;.&#100;&#x6f;&#x6d;</a> addressed to the Permanent Secretary, Ministry of Agriculture, Food and Fisheries, 2<sup>nd</sup> Floor Government Headquarters, Roseau, Commonwealth of Dominica.</p>
</div>
			
				
		<!-- Copyright information -->
		<div class="post-copyright clearfix">
			<p>
				Copyright 2012 Dominica News Online, DURAVISION INC. All Rights Reserved. This material may not be published, broadcast, rewritten or distributed.			</p>
		</div>

				
		
		<div class="clearfix">
			<!-- Related Posts -->
						<div id="relatedPosts" class="widget first grid4">
				<h3>Related Articles</h3>
				<div class="newsItems">
					<ul>
						<ul><li><a href="http://dominicanewsonline.com/news/homepage/news/agriculture/ministry-of-agriculture-to-get-project-implementation-unit/" rel="bookmark" title="June 11, 2018">Ministry of Agriculture to get Project Implementation Unit</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/economy-development/fisheries-project-gets-underway-in-dominica/" rel="bookmark" title="April 30, 2012">Fisheries project gets underway in Dominica</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/economy-development/over-us40-m-for-climate-resilience-project/" rel="bookmark" title="November 20, 2012">Over US$40-m for climate resilience project</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/food-and-agriculture-organization-of-the-un-dominicas-food-production-in-need-of-immediate-restoration/" rel="bookmark" title="October 26, 2017">Food and Agriculture Organization of the UN: Dominica&#8217;s Food Production in Need of Immediate Restoration</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/agriculture/rebuilding-irrigation-and-farm-access-roads-top-priority-for-dominica-agriculture/" rel="bookmark" title="November 10, 2017">Rebuilding irrigation and farm access roads top priority for Dominica agriculture</a></li>
</ul><!-- Similar Posts took 77.663 ms -->			   
					</ul>
				</div>
			</div>
					
			
			<div  class='grid4 first-ad administer-ad-container'><div id='administer-ad-7' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Fammily_Fun_Day-306-1.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></div></div>				
			
		</div>

		<div  class='contentBanner first-ad administer-ad-container'><div id='administer-ad-59' class='administer-ad'><iframe width="642" height="340" src="https://www.youtube.com/embed/ui1_ENevELk" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div></div>		
		<!-- Footer Banner --> 				
			
		<!-- Comments Section -->
		<div id="commentContainer" class="clearfix">
			

<!-- The Comments Template -->
<div id="comments" class="first grid8 clearfix">            
	
	<!-- Run some checks for bots and password protected posts -->
		
	<!-- Display disclaimer -->
	<div id="disclaimer">	
			<p>
				<b>Disclaimer:</b> The comments on this page do not necessarily reflect the views of 
				DominicaNewsOnline.com/Duravision Inc. All comments are approved by DominicaNewsOnline.com 
				before they are posted. We never censor based on political or ideological points of view, 
				but we do try to maintain a sensible balance between free speech and responsible moderating.
				<br /><br />
				We <b>will</b> delete comments that:
			</p>
			<ul>
				<li>violate or infringe the rights of any person, are defamatory or harassing or include personal attacks</li>
				<li>are abusive, profane or offensive</li>
				<li>contain material which violates or encourages others to violate any applicable law</li>
				<li>promote hatred of any kind</li>
				<li>refer to people arrested or charged with a crime as though they had been found guilty</li>
				<li>contain links to "chain letters", pornographic or obscene movies or graphic images</li>
				<li>are excessively long and off-message</li>
			</ul>
			<p>
				See our full <a href="http://dominicanewsonline.com/news/policies/#comment-policy">comment/user policy/agreement.</a>
			</p>
		</div>		

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/announcements/general-announcements/announcement-vacancy-for-project-manager/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+DominicaNewsOnline+%28Dominica+News+Online%29#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://dominicanewsonline.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment
	<!-- Custom Smilies - Version 2.9.2 -->
	<style type="text/css">
	img.wp-smiley-select {cursor: pointer;}
	</style>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    function grin(tag) {
    	if (typeof tinyMCE != 'undefined') {
    		grin_tinymcecomments(tag);
    	} else {
    		grin_plain(tag);
    	}
    }
    function grin_tinymcecomments(tag) {
    	tinyMCE.execCommand('mceInsertContent', false, ' ' + tag + ' ');
    }
    
    function grin_plain(tag) {
    	var myField;
    	var myCommentTextarea = "comment";
    	tag = ' ' + tag + ' ';
        if (document.getElementById(myCommentTextarea) && document.getElementById(myCommentTextarea).type == 'textarea') {
    		myField = document.getElementById(myCommentTextarea);
    	} else {
    		return false;
    	}
    	if (document.selection) {
    		myField.focus();
    		sel = document.selection.createRange();
    		sel.text = tag;
    		myField.focus();
    	}
    	else if (myField.selectionStart || myField.selectionStart == '0') {
    		var startPos = myField.selectionStart;
    		var endPos = myField.selectionEnd;
    		var cursorPos = endPos;
    		myField.value = myField.value.substring(0, startPos)
    					  + tag
    					  + myField.value.substring(endPos, myField.value.length);
    		cursorPos += tag.length;
    		myField.focus();
    		myField.selectionStart = cursorPos;
    		myField.selectionEnd = cursorPos;
    	}
    	else {
    		myField.value += tag;
    		myField.focus();
    	}
    }
    
    function moreSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'inline';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:lessSmilies()">&laquo;&nbsp;less</a></span>';
    }
    
    function lessSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'none';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:moreSmilies()">more&nbsp;&raquo;</a>';
    }
    </script>
<img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_smile.gif' alt=':)' onclick='grin(":)")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_biggrin.gif' alt=':-D' onclick='grin(":-D")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_wink.gif' alt=':wink:' onclick='grin(":wink:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_sad.gif' alt=':(' onclick='grin(":(")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_eek.gif' alt='8-O' onclick='grin("8-O")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' onclick='grin(":lol:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_neutral.gif' alt=':-|' onclick='grin(":-|")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cry.gif' alt=':cry:' onclick='grin(":cry:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cool.gif' alt='8)' onclick='grin("8)")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_confused.gif' alt=':-?' onclick='grin(":-?")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_razz.gif' alt=':-P' onclick='grin(":-P")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mad.gif' alt=':-x' onclick='grin(":-x")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_question.gif' alt=':?:' onclick='grin(":?:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_redface.gif' alt=':oops:' onclick='grin(":oops:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_twisted.gif' alt=':twisted:' onclick='grin(":twisted:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' onclick='grin(":mrgreen:")' class='wp-smiley-select' /> <span id="wp-smiley-more" style="display:none"><img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_rolleyes.gif' alt=':roll:' onclick='grin(":roll:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_idea.gif' alt=':idea:' onclick='grin(":idea:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_evil.gif' alt=':evil:' onclick='grin(":evil:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_arrow.gif' alt=':arrow:' onclick='grin(":arrow:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_surprised.gif' alt=':-o' onclick='grin(":-o")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_exclaim.gif' alt=':!:' onclick='grin(":!:")' class='wp-smiley-select' /> </span> <span id="wp-smiley-toggle"><a href="javascript:moreSmilies()">more&nbsp;&raquo;</a></span></label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"  onkeydown="gcllCounter(this)" onkeyup="gcllCounter(this)" ></textarea></p><span class="countdownbox">
<input readonly="readonly" type="text" id="commentlen" size="4" maxlength="4" value="1000" style="width:auto;text-indent:0;" />
&nbsp;characters available
</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='201699' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c51e41ce8d" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='f12d8bdfc96724e0baf12277ec520bc0';
hf1V='0a7d2bea54b06c4013a01ea7d43456f3';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="192"/></p>			</form>
			</div><!-- #respond -->
	
</div> <!-- #comments -->
		</div>

	</div> <!-- #post -->		
		<!-- Load sidebar  -->
		
<div id="sidebar" class="sidebar">

	<!-- Static sidebar  -->
	
	<!-- Promo Side Banner -->
	
	<!-- Place Ezetop widget slot -->
					

	<!-- Related Posts -->
	 

			

			
		
	<!-- End of Static sidebar -->
	
	<!-- Dynamic sidebar -->
	<div id="administerwidget-59" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-51' class='administer-ad'><a id='administer-adlink-51' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_51=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fundp-page%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'UNDP Page Access Banner - Home and Article Side'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/06/UNDP-PROMO.gif' style='width: 306px; height: 140px; ' width='306' height='140'   /></a></div></div></div><div id="administerwidget-56" class="widget widget_administerwidget"><div  data-timeout='15000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='administer-ad-47' class='administer-ad'><a id='administer-adlink-47' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_47=http%3A%2F%2Fwww.discoverdominica.com' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'DDA ReDiscover Dominica Staycation 2018 - Article Side '); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/07/DDA-Staycation-2018.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div><div id='administer-ad-37' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/07/FFIKFC-Summer-Sizzler-GIF.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></div></div></div><div id="administerwidget-48" class="widget widget_administerwidget"><div  data-timeout='15000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='administer-ad-31' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/07/FFIKFC_Eat_Up_and_Win_July25_306.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></div><div id='administer-ad-20' class='administer-ad'><a id='administer-adlink-20' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_20=http%3A%2F%2Fwww.archip.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago Trading Article Right (Patty Shack)'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/05/Archipelago-May4.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="administerwidget-47" class="widget widget_administerwidget"><div  data-timeout='10000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='administer-ad-6' class='administer-ad'><a id='administer-adlink-6' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_6=http%3A%2F%2Fdhta.org%2Ftalking-tourism%2F2018%2F04%2F20%2Fhikefest-registration-form%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Best of Kings - Article Side'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/08/Best_of_Kings_306-1.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div><div id='administer-ad-262' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Green_House_Bar_306x250.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></div></div></div><div id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h2 class="widgettitle">Upcoming Events</h2>

	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-201052 tribe-clearfix tribe-events-venue-201056 tribe-event-featured">
									<div class="tribe-event-image">
						<a href="http://dominicanewsonline.com/news/event/family-fun-day/"><img width="306" height="250" src="http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Fammily_Fun_Day-306.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Fammily_Fun_Day-306.jpg 306w, http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Fammily_Fun_Day-306-300x245.jpg 300w" sizes="(max-width: 306px) 100vw, 306px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://dominicanewsonline.com/news/event/family-fun-day/" rel="bookmark">Our Lady of Fair Haven Family Fun Day</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 12 @ 2:00 pm</span> - <span class="tribe-event-time">11:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-201582 tribe-clearfix tribe-events-venue-201588 tribe-event-featured">
									<div class="tribe-event-image">
						<a href="http://dominicanewsonline.com/news/event/best-of-kings-labour-day-weekend-special/"><img width="306" height="228" src="http://dominicanewsonline.com/news/wp-content/uploads/2018/08/Best_of_Kings_306-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://dominicanewsonline.com/news/wp-content/uploads/2018/08/Best_of_Kings_306-1.jpg 306w, http://dominicanewsonline.com/news/wp-content/uploads/2018/08/Best_of_Kings_306-1-300x224.jpg 300w" sizes="(max-width: 306px) 100vw, 306px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://dominicanewsonline.com/news/event/best-of-kings-labour-day-weekend-special/" rel="bookmark">BEST OF KINGS &#8211; Labour Day Weekend</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 1 @ 10:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://dominicanewsonline.com/news/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Our Lady of Fair Haven Family Fun Day","description":"","image":"http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Fammily_Fun_Day-306.jpg","url":"http://dominicanewsonline.com/news/event/family-fun-day/","startDate":"2018-08-12T14:00:00-04:00","endDate":"2018-08-12T23:00:00-04:00","location":{"@type":"Place","name":"St. Mary&#8217;s Academy Grounds","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Turkey Lane","addressLocality":"Roseau","postalCode":"-","addressCountry":"Dominica"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"BEST OF KINGS &#8211; Labour Day Weekend","description":"","image":"http://dominicanewsonline.com/news/wp-content/uploads/2018/08/Best_of_Kings_306-1.jpg","url":"http://dominicanewsonline.com/news/event/best-of-kings-labour-day-weekend-special/","startDate":"2018-09-01T22:00:00-04:00","endDate":"2018-09-01T22:00:00-04:00","location":{"@type":"Place","name":"Larry&#8217;s Place","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Tropical Paradise, 1367, Utica Avenue","addressLocality":"Brooklyn, New York","addressRegion":"NY","addressCountry":"United States"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"40.00","url":"http://dominicanewsonline.com/news/event/best-of-kings-labour-day-weekend-special/"}}]
</script><div id="administerwidget-42" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-63' class='administer-ad'><a id='administer-adlink-63' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_63=http%3A%2F%2Fwww.ndfd.dm%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'NDFD- Home &amp; Article Side'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/07/NDFD-July.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="administerwidget-43" class="widget widget_administerwidget"><div  data-timeout='15000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='administer-ad-175' class='administer-ad'><a id='administer-adlink-175' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_175=http%3A%2F%2Flife101radio.net%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Roseau Parish Family Fun Day - Article Side'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/08/Family_Fun_Day-306.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div><div id='administer-ad-80' class='administer-ad'><a id='administer-adlink-80' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_80=http%3A%2F%2Fwww.crimestoppersdominica.org' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Crime Stoppers'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/06/CSD-Dont-look-away-306.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<p>Sorry, there are no polls available at the moment.</p></div>
</div> <!-- .siderbar -->	</div>
	
	<div  class='margin-banner-left first-ad administer-ad-container'><div id='administer-ad-2' class='administer-ad'><a id='administer-adlink-2' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_2=https%3A%2F%2Fwww.buymozlems.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Universal Elegance Article Margin Left'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=100&amp;h=651&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Universal-Elegance-July-28-l.png' style='width: 100px; height: 651px; ' width='100' height='651'   /></a></div></div><div  class='margin-banner-right first-ad administer-ad-container'><div id='administer-ad-3' class='administer-ad'><a id='administer-adlink-3' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_3=https%3A%2F%2Fwww.buymozlems.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Universal Elegance Article Margin Right'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=100&amp;h=651&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Univeral-Elegance-July-28-r.png' style='width: 100px; height: 651px; ' width='100' height='651'   /></a></div></div>	
			<!-- FOOTER  -->
							<div id="footer" class="container">	
					<div class="footer-content">
						<!-- 'Back To Top' button -->
						<span class="back_to_top"><a title="Go to the top of the page" href="javascript:void(0)" onclick="jQuery(window).scrollTop(0); return false;"><i class="fa fa-arrow-circle-o-up fa-3x"></i><!-- Back To Top--></a></span>
						
						<!-- Social Links -->
						<div id="footerFollow" class="clearfix">
							<h3>Follow Us</h3>
							<ul>
								<li class="SubscribeLink"><a target="_blank" title="Subscribe to RSS Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/"></a></li>
								<li class="FacebookLink"><a target="_blank" title="Follow us on Facebook" href="http://www.facebook.com/DominicaNewsOnline"></a></li>
								<li class="TwitterLink"><a target="_blank" title="Follow us on Twitter" href="https://twitter.com/#!/DNONews"></a></li>
							</ul>
						</div> <!-- #footerFollow -->				
						
						<!-- Legal Information -->
						<div class="footer-links">
							<a href="http://dominicanewsonline.com/news/policies/#privacy">Privacy Policy</a>
							<a href="http://dominicanewsonline.com/news/policies/#disclaimers">Disclaimers</a>
							<a href="http://dominicanewsonline.com/news/policies/#comment-policy">Comment Policy</a>
							<a href="http://dominicanewsonline.com/news/policies/#faq">Frequently Asked Questions</a>
							<a href="http://dominicanewsonline.com/news/contact/">Contact Us</a>
						</div>
						<p><a href="http://dominicanewsonline.com/news/policies/#copyright">Copyright &#169; 2007-2018</a> Dominica News Online, Duravision Inc &#8226; Roseau, Dominica &#8226; All rights reserved.</p>				
					</div> <!-- #footer-content -->							
				</div> <!-- #footer -->
			<script type="text/javascript">
// <![CDATA[
// ]]>
</script>
<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1000)
textarea.value = textarea.value.substring(0, 1000);
else
document.getElementById('commentlen').value = 1000 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='f12d8bdfc96724e0baf12277ec520bc0';
hf4V='0a7d2bea54b06c4013a01ea7d43456f3';
cm4S="form[action='http://dominicanewsonline.com/news/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Java SDK script for Facebook 'Like' button -->
		<div id="fb-root"></div>
		<script type="text/javascript" language="javascript">
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246787465390190";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>

		<!-- Script for Twitter 'follow' button -->
		<script type="text/javascript" language="javascript">
		!function(d,s,id){
			var js,fjs=d.getElementsByTagName(s)[0];
			if(!d.getElementById(id)){
				js=d.createElement(s);
				js.id=id;js.src="//platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js,fjs);
			}
		}(document,"script","twitter-wjs");
		</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"b68ece3a72","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/ck-karma.js' defer '></script>
<script type='text/javascript' src='//dominicanewsonline.com/news/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dominicanewsonline.com\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wp-polls/polls-js.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/comment-reply.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/lightbox-gallery.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/wp-embed.min.js' defer '></script>
<script async="async" type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/akismet/_inc/form.js' defer '></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=" use_x_close"><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://dominicanewsonline.com/news/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"></span><div class="x_close"><span></span><span></span></div></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->		</div> <!-- #page-wrapper -->
	</body>
</html>
