
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en-US">
	<head>
			<!-- Meta tags -->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<!--<meta name="viewport" content="width=1218" />-->
	<!--<meta name="viewport" content="width=1024" />-->
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="google-site-verification" content="bBuHZdxdwW3W8iMT758WT6N3fo38yHZ-87h4XzOMyXw" />

	<!-- Schema.org -->
	<!--
	<meta itemprop="name" content="Dominica News Online" />
	<meta itemprop="image" content="https://scontent-a-ord.xx.fbcdn.net/hphotos-xaf1/t1.0-9/1002833_566348066744395_1461033157_n.jpg" />	
	<meta itemprop="description" content="Get breaking news from the #1 news website in the Commonwealth of Dominica." />
	-->
	
	<!-- Open Graph -->
	<!--
	<meta property="og:title" content="Dominica News Online" />
	<meta property="og:image" content="https://scontent-a-ord.xx.fbcdn.net/hphotos-xaf1/t1.0-9/1002833_566348066744395_1461033157_n.jpg" />
	<meta property="og:description" content="Get breaking news from the #1 news website in the Commonwealth of Dominica." />	
	-->
	
	<title>Austrie tells Salisbury farmers to look to the future &#8211; Dominica News Online</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica News Online &raquo; Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/" />
<link rel="alternate" type="application/rss+xml" title="Dominica News Online &raquo; Comments Feed" href="http://dominicanewsonline.com/news/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dominica News Online &raquo; iCal Feed" href="http://dominicanewsonline.com/news/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dominicanewsonline.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { } .al2fb_widget_comments li { } .al2fb_widget_picture { width: 32px; height: 32px; } .al2fb_widget_name { } .al2fb_widget_comment { } .al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-minister-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/css/ad-minister.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #005628;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='style-css'  href='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/style.css?ver=1519187791' type='text/css' media='all' />
<link rel='stylesheet' id='comments-css'  href='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/css/comments.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/connections/assets/css/cn-user.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//dominicanewsonline.com/news/wp-content/plugins/connections/vendor/chosen/chosen.min.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='colorbox-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/jquery-migrate.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/js/ad-minister-functions.min.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"1","sampling_rate":"20","ajax_url":"http:\/\/dominicanewsonline.com\/news\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"198829","token":"942b197b23","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.marquee.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/ui/core.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/ui/datepicker.min.js' defer '></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/functions.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/swfobject.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.cycle2.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.cycle2.carousel.min.js' defer '></script>
<link rel='https://api.w.org/' href='http://dominicanewsonline.com/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dominicanewsonline.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dominicanewsonline.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NCPD President of St. Lucia addresses Dominican forum' href='http://dominicanewsonline.com/news/homepage/news/general/ncpd-president-of-st-lucia-addresses-dominican-forum/' />
<link rel='next' title='Koath Baron forms part of OECS team in Martinique cycling competition' href='http://dominicanewsonline.com/news/homepage/news/sports/koath-baron-forms-part-of-oecs-team-in-martinique-cycling-competition/' />

<link rel='shortlink' href='http://dominicanewsonline.com/news/?p=198829' />
<link rel="alternate" type="application/json+oembed" href="http://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fagriculture%2Faustrie-tells-salisbury-farmers-to-look-to-the-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fagriculture%2Faustrie-tells-salisbury-farmers-to-look-to-the-future%2F&#038;format=xml" />
<noscript><style> .administer-lazy-load { display: none; } </style></noscript><!-- Start AL2FB OGP -->
<meta property="og:title" content="Austrie tells Salisbury farmers to look to the future" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://dominicanewsonline.com/news/wp-content/uploads/2018/06/salisbury-farmers-300x167.jpg" />
<meta property="og:url" content="http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/" />
<meta property="og:site_name" content="Dominica News Online" />
<meta property="og:description" content="Agriculture Minister, Reginald Austrie, had told farmers in Salisbury that Dominica has to be rebuilt after Hurricane Maria and they must to look to the future.

He spoke during a 'Meet the Farmers Tour' in the community last week...." />
<meta property="fb:app_id" content="246787465390190" />
<meta property="og:locale" content="en_US" />
<!-- End AL2FB OGP -->

<!-- Comment Rating plugin Version: 2.9.32 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background:none !important;}
   .ckrating_poorly_rated {background:none !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<link rel="stylesheet" type="text/css" href="http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://dominicanewsonline.com/news/feed/podcast/" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://dominicanewsonline.com/news"><link rel="https://theeventscalendar.com/" href="http://dominicanewsonline.com/news/wp-json/tribe/events/v1/" />	<script type="text/javascript" language="javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28491038-1', 'auto');
		ga('send', 'pageview');

	  // Old Code
	  /*  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-28491038-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();*/
	</script>
<link rel="canonical" href="http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/" />
	</head>
		<body class="post-template-default single single-post postid-198829 single-format-standard tribe-no-js">
		<div id="page-wrapper" class="clearfix">
			<div id="header">
			
				<!-- Display DNO Logo and Logo Banner  -->
							<div id="logo-header-container" class="clearfix">

				<!-- Place this tag where you want the +1 button to render. -->
				<!--<div class="g-plusone" data-size="medium" data-href="http://dominicanewsonline.com"></div>-->

						
				<!-- Contains DNO Logo and social buttons -->
				<div id="logoContainer" class="clearfix">
					
					<!-- DNO Logo  -->			
					<a href="http://dominicanewsonline.com/news">
						<img alt="Dominica News Online | Independent. Immediate. Trusted." 
						src="http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/images/DNO-Logo.png" />
					</a>

							<!-- Social buttons -->
		<div id="social_buttons">
		
			<!-- Facebook 'Like' button -->
			<div class="fb-like" style="vertical-align: top; margin-right: 5px; max-height: 20px; display: inline-block;" data-href="http://www.facebook.com/DominicaNewsOnline" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false"></div>
		
			<!-- Twitter 'Follow' button -->
			<a class="twitter-follow-button" href="https://twitter.com/DNONews" data-show-count="false" data-show-screen-name="false">Follow @DNONews</a>

			<!-- Google +1 button -->
			<!--<div class="g-plusone" data-size="medium" data-href="http://dominicanewsonline.com"></div>-->

		</div>	
						
				</div> <!-- .logoContainer -->
			
				<div  data-timeout='15000' data-fx='scroll' class='logoBanner tcycle administer-ad-container'><div id='administer-ad-25' class='administer-ad'><a id='administer-adlink-25' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_25=https%3A%2F%2Fsecure.moneygram.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago Trading Article Logo (Money Gram)'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/03/MoneyGram-Mar-8.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div><div id='administer-ad-399' class='administer-ad'><a id='administer-adlink-399' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_399=http%3A%2F%2Fwww.nccudominica.com%2FLoans%2FHurricane-Maria-Relief-Loan%2F-Rise-Restore.html' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'NCCU Article Logo (Rise and Restore)'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/05/NCCU-HurricaneTipsMay28.gif' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div>						
			</div> <!-- .logo-header-container -->
							
									
					<!-- Main Menu  -->
					<div class="menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60267"><a href="http://dominicanewsonline.com/news/"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-109591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-109591"><a href="http://dominicanewsonline.com/news/category/homepage/news/">News</a></li>
<li id="menu-item-109606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109606"><a href="http://dominicanewsonline.com/news/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-141462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141462"><a href="http://dominicanewsonline.com/news/category/announcements/death-announcements/">Death Announcements</a></li>
	<li id="menu-item-141463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141463"><a href="http://dominicanewsonline.com/news/category/announcements/general-announcements/">General Announcements</a></li>
</ul>
</li>
<li id="menu-item-109592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109592"><a href="http://dominicanewsonline.com/news/category/homepage/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-109593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109593"><a href="http://dominicanewsonline.com/news/category/homepage/columns/alive-word/">Alive Word</a></li>
	<li id="menu-item-109594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109594"><a href="http://dominicanewsonline.com/news/category/homepage/columns/cariman/">CariMAN</a></li>
	<li id="menu-item-109595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109595"><a href="http://dominicanewsonline.com/news/category/homepage/columns/dear-bella/">Dear Bella</a></li>
	<li id="menu-item-109596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109596"><a href="http://dominicanewsonline.com/news/category/homepage/columns/ghost-stories/">Ghost Stories</a></li>
	<li id="menu-item-109597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109597"><a href="http://dominicanewsonline.com/news/category/homepage/columns/health-talk/">Health Talk</a></li>
	<li id="menu-item-109598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109598"><a href="http://dominicanewsonline.com/news/category/homepage/columns/just-dennis/">Just Dennis</a></li>
	<li id="menu-item-109599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109599"><a href="http://dominicanewsonline.com/news/category/homepage/columns/natural-healing/">Natural Healing</a></li>
	<li id="menu-item-109600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109600"><a href="http://dominicanewsonline.com/news/category/homepage/columns/stay-well-sparkle/">Stay Well &#038; Sparkle!</a></li>
</ul>
</li>
<li id="menu-item-109601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109601"><a href="http://dominicanewsonline.com/news/category/homepage/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-109602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109602"><a href="http://dominicanewsonline.com/news/category/homepage/features/business-features/">Business In Focus</a></li>
	<li id="menu-item-109603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109603"><a href="http://dominicanewsonline.com/news/category/homepage/features/check-this-out/">Check This Out</a></li>
	<li id="menu-item-109604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109604"><a href="http://dominicanewsonline.com/news/category/homepage/features/commentary/">Commentary</a></li>
	<li id="menu-item-109605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109605"><a href="http://dominicanewsonline.com/news/category/homepage/features/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-109607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109607"><a href="http://dominicanewsonline.com/news/category/homepage/features/photo-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-109608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109608"><a href="http://dominicanewsonline.com/news/category/homepage/features/poetry/">Poetry Corner</a></li>
</ul>
</li>
<li id="menu-item-87503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87503"><a href="http://dominicanewsonline.com/news/business-directory/">Business Directory</a></li>
<li id="menu-item-60279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60279"><a href="http://dominicanewsonline.com/news/classifieds/">Classifieds</a></li>
<li id="menu-item-137036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137036"><a href="http://dominicanewsonline.com/news/category/gallery/">Galleries</a></li>
<li id="menu-item-157540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157540"><a href="http://dominicanewsonline.com/news/events/">Events</a></li>
<li id="menu-item-60280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60280"><a href="http://dominicanewsonline.com/news/contact/">Contact Us</a></li>
<li id="menu-item-64197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64197"><a href="http://dominicanewsonline.com/news/news-links/">News Links</a></li>
<li id="menu-item-180704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180704"><a href="http://dominicanewsonline.com/news/category/dno-radio/">DNO Radio</a></li>
</ul></div>					
					<!-- Top Banner Advertisement -->
					<div class="menu-banner-wrapper clearfix"><div  class='menu-banner-left first-ad administer-ad-container'><div id='administer-ad-21' class='administer-ad'><a id='administer-adlink-21' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_21=https%3A%2F%2Fm.facebook.com%2Fstory.php%3Fstory_fbid%3D10156178571781469%26substory_index%3D0%26id%3D158805081468' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Digicel Article Menu Banner'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/06/Digicel-win-June-1.png' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div></div>
					<!-- Display toolbar with ticker and search field -->
							<!-- Tool Bar with buttons, ticker, and search bar -->
		<div id="toolBar" class="clearfix">
			<!--<div class="inner">-->
				<!-- Tool Bar Buttons -->
				<div class="toolBarButtons clearfix">				
					<a class="SubscribeLink" target="_blank" title="Subscribe to RSS Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/"></a>
					<a class="FacebookLink" target="_blank" title="Follow us on Facebook" href="http://www.facebook.com/DominicaNewsOnline"></a>
					<a class="TwitterLink" target="_blank" title="Follow us on Twitter" href="https://twitter.com/DNONews"></a>
				</div>

				<!-- Ticker -->
				<div id="ticker" class="ticker">					    	
					<!--<marquee behavior="scroll" scrollamount="2" direction="left">DNO, your <strong>only</strong> source for news that is<strong> iit&nbsp;</strong>- <strong>I</strong>ndependent.<strong> I</strong>mmediate. <strong>T</strong>rusted.</marquee>-->
					<div class="marquee">DNO, your <strong>only</strong> source for news that is<strong> iit&nbsp;</strong>- <strong>I</strong>ndependent.<strong> I</strong>mmediate. <strong>T</strong>rusted.</div>
				</div> <!-- #ticker -->

				<!-- Search Bar -->
				<form id="searchBar" name="searchBar" method="get" action="http://dominicanewsonline.com/news">
					<input id="searchField" type="search" name="s" placeholder="Search the site..." value="">
					<input id="searchButton" type="button" title="Search" value=" ">
				</form>
			<!--</div>-->
		</div> <!-- #toolbar -->
							
				
			</div> <!-- #header -->
	<div class="container page-content">
				
		<!-- Load post content -->
		<!-- MAIN CONTENT: Start of Single.php content -->
<div id="content" class="first grid8 clearfix">
		
	<!-- Headline Banner: Wide ad at top of post page -->
	<div  data-timeout='15000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='administer-ad-263' class='administer-ad'><a id='administer-adlink-263' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_263=https%3A%2F%2Fwww.facebook.com%2FToshibaBusiness%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Campbell's Business Machines (Banners, Posters, Signs) Home Headline'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2017/12/WIDE-FORMAT-AND-SIGNAGE-banner.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div><div id='administer-ad-18' class='administer-ad'><a id='administer-adlink-18' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_18=http%3A%2F%2Fwww.nbdominica.com' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'National Bank of Dominica (Open House) - Article Headline '); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/05/NBD-Openhouse-May-31.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div><div id='administer-ad-24' class='administer-ad'><a id='administer-adlink-24' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_24=http%3A%2F%2Fdiscoverdominica.com%2Fspring2018%2Findex.html' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'DDA Rediscover Dominica - Article Headline'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/05/DDA-Rediscover-Dominica-1.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div>			
	
		<!-- POST: Article Heading -->
		<div id="postHeading" class="postHeading clearfix">
			<h2>Austrie tells Salisbury farmers to look to the future</h2>
						<span class="date" style="padding-left: 5px;"><strong>Dominica News Online - </strong>Tuesday, June 5th, 2018 at 10:28 AM</span>
			<div style="margin-top: 5px;"><div class='sociable'><div><span class='sociable-tagline'></span></div><ul><li><a rel="nofollow" target="_blank"  href="http://www.facebook.com/share.php?u=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fagriculture%2Faustrie-tells-salisbury-farmers-to-look-to-the-future%2F&amp;t=Austrie%20tells%20Salisbury%20farmers%20to%20look%20to%20the%20future" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/facebook.png" class="sociable-img" title="Facebook" alt="Facebook" /></a></li><li><a rel="nofollow" target="_blank"  href="http://twitter.com/home?status=Austrie%20tells%20Salisbury%20farmers%20to%20look%20to%20the%20future%20-%20http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fagriculture%2Faustrie-tells-salisbury-farmers-to-look-to-the-future%2F" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/twitter.png" class="sociable-img" title="Twitter" alt="Twitter" /></a></li><li><a rel="nofollow" target="_blank"  href="http://delicious.com/post?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fagriculture%2Faustrie-tells-salisbury-farmers-to-look-to-the-future%2F&amp;title=Austrie%20tells%20Salisbury%20farmers%20to%20look%20to%20the%20future&amp;notes=%0D%0A%0D%0AAgriculture%20Minister%2C%20Reginald%20Austrie%2C%20had%20told%20farmers%20in%20Salisbury%20that%20Dominica%20has%20to%20be%20rebuilt%20after%20Hurricane%20Maria%20and%20they%20must%20to%20look%20to%20the%20future.%0D%0A%0D%0AHe%20spoke%20during%20a%20%27Meet%20the%20Farmers%20Tour%27%20in%20the%20community%20last%20week.%0D%0A%0D%0A%22We%20have%20" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/delicious.png" class="sociable-img" title="del.icio.us" alt="del.icio.us" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fagriculture%2Faustrie-tells-salisbury-farmers-to-look-to-the-future%2F&amp;title=Austrie%20tells%20Salisbury%20farmers%20to%20look%20to%20the%20future" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/stumbleupon.png" class="sociable-img" title="StumbleUpon" alt="StumbleUpon" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.printfriendly.com/print/new?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fagriculture%2Faustrie-tells-salisbury-farmers-to-look-to-the-future%2F" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/printfriendly.png" class="sociable-img" title="Print" alt="Print" /></a></li><li><a rel="nofollow" target="_blank" href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e19da9afa8aeb5b9f9eeeca8b9b0b0aff9eeec8fbdb0b5afbea9aea5f9eeecbabdaeb1b9aeaff9eeeca8b3f9eeecb0b3b3b7f9eeeca8b3f9eeeca8b4b9f9eeecbaa9a8a9aeb9fabdb1ace7beb3b8a5e1b4a8a8acf9ef9df9ee9af9ee9ab8b3b1b5b2b5bfbdb2b9abafb3b2b0b5b2b9f2bfb3b1f9ee9ab2b9abaff9ee9ab4b3b1b9acbdbbb9f9ee9ab2b9abaff9ee9abdbbaeb5bfa9b0a8a9aeb9f9ee9abda9afa8aeb5b9f1a8b9b0b0aff1afbdb0b5afbea9aea5f1babdaeb1b9aeaff1a8b3f1b0b3b3b7f1a8b3f1a8b4b9f1baa9a8a9aeb9f9ee9a"><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/email_link.png" class="sociable-img" title="email" alt="email" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.google.com/reader/link?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fagriculture%2Faustrie-tells-salisbury-farmers-to-look-to-the-future%2F&amp;title=Austrie%20tells%20Salisbury%20farmers%20to%20look%20to%20the%20future&amp;srcURL=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fagriculture%2Faustrie-tells-salisbury-farmers-to-look-to-the-future%2F&amp;srcTitle=Dominica+News+Online+The+most+popular+news+site+in+the+Commonwealth+of+Dominica" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/googlebuzz.png" class="sociable-img" title="Google Buzz" alt="Google Buzz" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fagriculture%2Faustrie-tells-salisbury-farmers-to-look-to-the-future%2F&amp;title=Austrie%20tells%20Salisbury%20farmers%20to%20look%20to%20the%20future&amp;source=Dominica+News+Online+The+most+popular+news+site+in+the+Commonwealth+of+Dominica&amp;summary=%0D%0A%0D%0AAgriculture%20Minister%2C%20Reginald%20Austrie%2C%20had%20told%20farmers%20in%20Salisbury%20that%20Dominica%20has%20to%20be%20rebuilt%20after%20Hurricane%20Maria%20and%20they%20must%20to%20look%20to%20the%20future.%0D%0A%0D%0AHe%20spoke%20during%20a%20%27Meet%20the%20Farmers%20Tour%27%20in%20the%20community%20last%20week.%0D%0A%0D%0A%22We%20have%20" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/linkedin.png" class="sociable-img" title="LinkedIn" alt="LinkedIn" /></a></li><li><a rel="nofollow" target="_blank"  href="http://reddit.com/submit?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fagriculture%2Faustrie-tells-salisbury-farmers-to-look-to-the-future%2F&amp;title=Austrie%20tells%20Salisbury%20farmers%20to%20look%20to%20the%20future" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/reddit.png" class="sociable-img" title="Reddit" alt="Reddit" /></a></li></ul></div></div>
		</div>
		
		<!-- POST: Article Content -->
		<div id="postContent" class="postContent"><div id="attachment_198830" style="width: 652px" class="wp-caption alignnone"><img class="size-large wp-image-198830" src="http://dominicanewsonline.com/news/wp-content/uploads/2018/06/salisbury-farmers-642x357.jpg" alt="" width="642" height="357" srcset="http://dominicanewsonline.com/news/wp-content/uploads/2018/06/salisbury-farmers-642x357.jpg 642w, http://dominicanewsonline.com/news/wp-content/uploads/2018/06/salisbury-farmers-300x167.jpg 300w, http://dominicanewsonline.com/news/wp-content/uploads/2018/06/salisbury-farmers-768x427.jpg 768w, http://dominicanewsonline.com/news/wp-content/uploads/2018/06/salisbury-farmers.jpg 794w" sizes="(max-width: 642px) 100vw, 642px" /><p class="wp-caption-text">Austrie met with farmers from Salisbury last week. Photo GIS</p></div>
<p>Agriculture Minister, Reginald Austrie, had told farmers in Salisbury that Dominica has to be rebuilt after Hurricane Maria and they must to look to the future.</p>
<p>He spoke during a &#8216;Meet the Farmers Tour&#8217; in the community last week.</p>
<p>&#8220;We have a country to build, we have a country to feed,&#8221; he said. &#8220;We have an economy to fix and so while can lament on the past but I think the bigger picture is what the future holds for us.&#8221;</p>
<p>He told the farmers now is the time to start afresh in the agriculture industry.</p>
<p>&#8220;We don&#8217;t want to stifle anybody, we want to give you your freedom to speak and speak as much as you want,&#8221; he stated. &#8220;But I believe Maria has washed away many of our sins, Maria has washed away many of the things in the river and I believe it&#8217;s time that we start afresh, that we turn over a new leaf and let us see where we can take that industry and how successful we can make the industry.&#8221;</p>
<p>Austrie pointed out there are two distinct type farmers and they should be treated differently.</p>
<p>&#8220;We should have two types of farmers,&#8221; he explained. &#8220;We should have commercial farmers, that is farmers that produce on a large scale for the export market and we should have small farmers that should concentrate on providing food for us the local market.&#8221;</p>
<p>According to Austrie, the two cannot be treated in the same way.</p>
<p>&#8220;You cannot give a small farmer two bags of fertilizer and give the commercial farmer two bags of fertilizer, it does not make sense,&#8221; he stated. &#8220;You cannot give a small farmer a quart of gramaxone and give everybody a quart of gramoxone across the board, it can&#8217;t work like that.&#8221;</p>
<p>He said such approach does not make sense.</p>
<p>&#8220;It doesn&#8217;t make any sense because the needs are different, the expanse of their cultivation is different and their work is different,&#8221; Austrie said.</p>
</div>
			
				
		<!-- Copyright information -->
		<div class="post-copyright clearfix">
			<p>
				Copyright 2012 Dominica News Online, DURAVISION INC. All Rights Reserved. This material may not be published, broadcast, rewritten or distributed.			</p>
		</div>

				
		
		<div class="clearfix">
			<!-- Related Posts -->
						<div id="relatedPosts" class="widget first grid4">
				<h3>Related Articles</h3>
				<div class="newsItems">
					<ul>
						<ul><li><a href="http://dominicanewsonline.com/news/homepage/news/agriculture/govt-distributes-fertilizer-to-farmers/" rel="bookmark" title="December 21, 2015">Gov&#8217;t distributes fertilizer to farmers</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-wants-agriculture-to-be-a-full-blooded-subject-in-schools/" rel="bookmark" title="May 4, 2018">Austrie wants agriculture to be a &#8216;full-blooded&#8217; subject in schools</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/economy-development/500000-for-small-business-development-in-two-communities/" rel="bookmark" title="February 6, 2017">$500,000 for small business development in two communities</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/agriculture/farmers-promised-1-per-year-on-land-for-agricultural-programs/" rel="bookmark" title="August 4, 2010">Farmers promised $1 per year on land for agricultural programs</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/agriculture/a-farmers-dream-2/" rel="bookmark" title="June 6, 2013">A farmer&#8217;s dream</a></li>
</ul><!-- Similar Posts took 87.173 ms -->			   
					</ul>
				</div>
			</div>
					
			
							
			
		</div>

				
		<!-- Footer Banner --> 				
			
		<!-- Comments Section -->
		<div id="commentContainer" class="clearfix">
			

<!-- The Comments Template -->
<div id="comments" class="first grid8 clearfix">            
	
	<!-- Run some checks for bots and password protected posts -->
		
	<!-- Display disclaimer -->
	<div id="disclaimer">	
			<p>
				<b>Disclaimer:</b> The comments on this page do not necessarily reflect the views of 
				DominicaNewsOnline.com/Duravision Inc. All comments are approved by DominicaNewsOnline.com 
				before they are posted. We never censor based on political or ideological points of view, 
				but we do try to maintain a sensible balance between free speech and responsible moderating.
				<br /><br />
				We <b>will</b> delete comments that:
			</p>
			<ul>
				<li>violate or infringe the rights of any person, are defamatory or harassing or include personal attacks</li>
				<li>are abusive, profane or offensive</li>
				<li>contain material which violates or encourages others to violate any applicable law</li>
				<li>promote hatred of any kind</li>
				<li>refer to people arrested or charged with a crime as though they had been found guilty</li>
				<li>contain links to "chain letters", pornographic or obscene movies or graphic images</li>
				<li>are excessively long and off-message</li>
			</ul>
			<p>
				See our full <a href="http://dominicanewsonline.com/news/policies/#comment-policy">comment/user policy/agreement.</a>
			</p>
		</div>		

				<div id="comments-list" class="clearfix">
				
				<!-- Display number of comments -->
				<h3>13 Comments</h3>
			
				<!-- If there are enough comments, build the comment navigation -->
				                  

				<!-- An ordered list of our custom comments callback, custom_comments(), in functions.php -->
				<ol>
						<li id="comment-2869272" class="comment even thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2869272" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2869272', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2869272-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2869272" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2869272', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2869272-down" style="font-size:12px; color:#990033;">0</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://2.gravatar.com/avatar/508cfd89f37130d1aa35537ae4e19d13?s=50&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/508cfd89f37130d1aa35537ae4e19d13?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">REAL!!!!!</span>				<span class="date_other">
					<span class="date">June 5, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>We have to start afresh agreed and start afresh with a New GOVT.</p>
<p>Because we will be in the same place with this incapable GOVT or worse 5 years from now.</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/?replytocom=2869272#respond' onclick='return addComment.moveForm( "comment-2869272", "2869272", "respond", "198829" )' aria-label='Reply to REAL!!!!!'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2869264" class="comment odd alt thread-odd thread-alt depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Well-loved. Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2869264" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2869264', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2869264-up" style="font-size:12px; color:#009933;">6</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2869264" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2869264', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2869264-down" style="font-size:12px; color:#990033;">2</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://0.gravatar.com/avatar/ca374a8881c3d0aca77184eb71bbca70?s=50&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/ca374a8881c3d0aca77184eb71bbca70?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Jah Kal</span>				<span class="date_other">
					<span class="date">June 5, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<div style="background:none !important"><p>Tell Austrie we don&#8217;t want to hear Maria wash away everthing, tell  him when we stood for our roads he and goons didn&#8217;t see it  fit to meet with the farmer instead they send down guns and tear gas .Austrie take that nonsence to your Laborrats  we in  Salisbury will never never for get that, u and your  goons have 42 of our  farmer in court and u talking about Maria where were you  in 18 years  waiting for u guys come electoin day.                  U GUYS MUST TO GO.</p>
</div>			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/?replytocom=2869264#respond' onclick='return addComment.moveForm( "comment-2869264", "2869264", "respond", "198829" )' aria-label='Reply to Jah Kal'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2869260" class="comment even thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2869260" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2869260', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2869260-up" style="font-size:12px; color:#009933;">3</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2869260" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2869260', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2869260-down" style="font-size:12px; color:#990033;">2</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://2.gravatar.com/avatar/259020f4056de96cd86b778d2f8fa059?s=50&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/259020f4056de96cd86b778d2f8fa059?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">moi moi</span>				<span class="date_other">
					<span class="date">June 5, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>The level of communication from the mouths of our Ministers are amazing. It seems that their communication/education level is standard one.  Their conversation/communication lacks substance , truth. I will gladly received Linton&#8217;s ugly face any day then these Ministers ugly communication/conversation. At least with Linton I understand and learn and I am enlightened</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/?replytocom=2869260#respond' onclick='return addComment.moveForm( "comment-2869260", "2869260", "respond", "198829" )' aria-label='Reply to moi moi'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2869259" class="comment odd alt thread-odd thread-alt depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2869259" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2869259', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2869259-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2869259" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2869259', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2869259-down" style="font-size:12px; color:#990033;">2</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://2.gravatar.com/avatar/259020f4056de96cd86b778d2f8fa059?s=50&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/259020f4056de96cd86b778d2f8fa059?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">moi moi</span>				<span class="date_other">
					<span class="date">June 5, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>Level of intelligence coming from the mouths of our Ministers are amazing!   They speak at a standard one level, they speak with no substance or truth</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/?replytocom=2869259#respond' onclick='return addComment.moveForm( "comment-2869259", "2869259", "respond", "198829" )' aria-label='Reply to moi moi'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2869256" class="comment even thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2869256" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2869256', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2869256-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2869256" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2869256', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2869256-down" style="font-size:12px; color:#990033;">1</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://2.gravatar.com/avatar/25950181bfb0c82354d87e0569b0a818?s=50&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/25950181bfb0c82354d87e0569b0a818?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Ibo France</span>				<span class="date_other">
					<span class="date">June 5, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>Agriculture and agro-processing should get the full attention of the government. Dominica should have been the agricultural hub of the sub-region. There is plenty of arable lands and an abundance of sunshine and water. The farmers must be incentivized to produce copiously to make the country self sufficient in many food crops.  Workshops should be convened with the farmers to teach new methods and techniques to get maximum yields, also proper storage and packaging. Farmers&#8217; cooperatives should also be encouraged throughout the farming communities. I&#8217;m convinced that if agriculture becomes the #1 industry, the economy will flourish.</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/?replytocom=2869256#respond' onclick='return addComment.moveForm( "comment-2869256", "2869256", "respond", "198829" )' aria-label='Reply to Ibo France'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2869254" class="comment odd alt thread-odd thread-alt depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Hot debate. What do you think? <img style="padding: 0px; border: none; cursor: pointer;" id="up-2869254" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2869254', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2869254-up" style="font-size:12px; color:#009933;">3</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2869254" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2869254', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2869254-down" style="font-size:12px; color:#990033;">5</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://2.gravatar.com/avatar/b91ff82f3b6ca61eaf4e9d91ab2b6f5c?s=50&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/b91ff82f3b6ca61eaf4e9d91ab2b6f5c?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">KID ON THE BLOCK</span>				<span class="date_other">
					<span class="date">June 5, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<div style="background-color:#FFF0F5 !important"><p>Reading some of those comments make one wonder whether those people really want anything good fror the country they claim they so dearly love. You don&#8217;t do, THEY complain. You do, is mama ras.<br />
What is really wrong with those people? Why should politics be the main ingrident in any and all positive discuss?</p>
</div>			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/?replytocom=2869254#respond' onclick='return addComment.moveForm( "comment-2869254", "2869254", "respond", "198829" )' aria-label='Reply to KID ON THE BLOCK'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
<ul class="children">
	<li id="comment-2869280" class="comment even depth-2">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2869280" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2869280', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2869280-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2869280" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2869280', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2869280-down" style="font-size:12px; color:#990033;">0</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://1.gravatar.com/avatar/afcccae24ee085b8a89f043b54ef524d?s=50&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/afcccae24ee085b8a89f043b54ef524d?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Floridian Diaspora</span>				<span class="date_other">
					<span class="date">June 5, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>Hey DONKEY ON THE BLOCK, why do you think that everyone has to agree with everything these laborats say? Once is your party in question you defend. Do you think that the smart people of Salisbury should give Austrie the time of day after they got teargased and almost got murdered for protesting? If you have a problem with our comments take us to court and sue us too just like they did to Matt. People like you sound like the ace of all *****</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/?replytocom=2869280#respond' onclick='return addComment.moveForm( "comment-2869280", "2869280", "respond", "198829" )' aria-label='Reply to Floridian Diaspora'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2869283" class="comment odd alt depth-2">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2869283" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2869283', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2869283-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2869283" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2869283', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2869283-down" style="font-size:12px; color:#990033;">0</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://2.gravatar.com/avatar/85d88bb4e5f4664fd59cc18785dd6969?s=50&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/85d88bb4e5f4664fd59cc18785dd6969?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Neverson St jean</span>				<span class="date_other">
					<span class="date">June 5, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>Bro there is politics in the type of air u breath and the purity of the water u drink</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/?replytocom=2869283#respond' onclick='return addComment.moveForm( "comment-2869283", "2869283", "respond", "198829" )' aria-label='Reply to Neverson St jean'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
</ul><!-- .children -->
	<li id="comment-2869247" class="comment even thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Hot debate. What do you think? <img style="padding: 0px; border: none; cursor: pointer;" id="up-2869247" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2869247', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2869247-up" style="font-size:12px; color:#009933;">5</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2869247" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2869247', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2869247-down" style="font-size:12px; color:#990033;">8</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://1.gravatar.com/avatar/45321f1b1e0e7db3fd41cdf213fae4a8?s=50&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/45321f1b1e0e7db3fd41cdf213fae4a8?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">My bad</span>				<span class="date_other">
					<span class="date">June 5, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<div style="background-color:#FFF0F5 !important"><p>Heck with Austrie. I don&#8217;t even want to read his foolishness</p>
</div>			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/?replytocom=2869247#respond' onclick='return addComment.moveForm( "comment-2869247", "2869247", "respond", "198829" )' aria-label='Reply to My bad'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2869242" class="comment odd alt thread-odd thread-alt depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Well-loved. Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2869242" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2869242', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2869242-up" style="font-size:12px; color:#009933;">12</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2869242" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2869242', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2869242-down" style="font-size:12px; color:#990033;">6</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://1.gravatar.com/avatar/40c112210e75681c3f2ff5e5576d418d?s=50&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/40c112210e75681c3f2ff5e5576d418d?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Neville</span>				<span class="date_other">
					<span class="date">June 5, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<div style="background:none !important"><p>They are fishing for votes all over the island. It looks like the air is getting thinner at the top.</p>
</div>			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/?replytocom=2869242#respond' onclick='return addComment.moveForm( "comment-2869242", "2869242", "respond", "198829" )' aria-label='Reply to Neville'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2869241" class="comment even thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Well-loved. Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2869241" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2869241', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2869241-up" style="font-size:12px; color:#009933;">13</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2869241" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2869241', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2869241-down" style="font-size:12px; color:#990033;">4</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://1.gravatar.com/avatar/aad36fa8461b1fa96251d50850592c67?s=50&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/aad36fa8461b1fa96251d50850592c67?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">LifeandDeath</span>				<span class="date_other">
					<span class="date">June 5, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<div style="background:none !important"><p>After 18 years we hear this elementary talk. If is one thing he said that&#8217;s true. that farmers have to look towards the future. That future will not include the current set of Politicians.<br />
Dominica thanks them for trying their best (i.e, to help themselves) but Dominica deserves fresh thinkers, and able bodies to move forward. The revolution is on and necessary&#8230;</p>
</div>			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/?replytocom=2869241#respond' onclick='return addComment.moveForm( "comment-2869241", "2869241", "respond", "198829" )' aria-label='Reply to LifeandDeath'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2869240" class="comment odd alt thread-odd thread-alt depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Well-loved. Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2869240" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2869240', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2869240-up" style="font-size:12px; color:#009933;">11</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2869240" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2869240', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2869240-down" style="font-size:12px; color:#990033;">4</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://2.gravatar.com/avatar/26a7b69a11cb711b9980ce659f88da65?s=50&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/26a7b69a11cb711b9980ce659f88da65?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Shaka Zulu</span>				<span class="date_other">
					<span class="date">June 5, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<div style="background:none !important"><p>The level of conversation and the lack of any scientific and sustainable plan is amazing. Austrie want people to forget past talking crap about maria wash sins away. What a Jack!!! Austrie is coming to tell people that you cannot give a man with 1 acre and a man with 20 acres the same amount of resources. Oh WOW!!! brilliant austrie brilliant!!!! We never knew that does not make sense. It took you 18 years to figure out it cannot work like that. You should have told Drigoat you were doing research all this time &#8220;Asstrie&#8221;.  I agree with him the farmers need to start fresh. The whole country need to start fresh. After all they have suffered the salbury farmers should for a national farmers association to kick the government out start fresh, with fresh minds. Every farmer knows that a crop of bannas or yams ar dasheen need replanting with new crop to be productive. Leave to old plants and your garden is useless. Treat this gov as you old dasheen plot tgat needs replanting.</p>
</div>			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/?replytocom=2869240#respond' onclick='return addComment.moveForm( "comment-2869240", "2869240", "respond", "198829" )' aria-label='Reply to Shaka Zulu'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2869237" class="comment even thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Well-loved. Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2869237" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2869237', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2869237-up" style="font-size:12px; color:#009933;">11</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2869237" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2869237', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2869237-down" style="font-size:12px; color:#990033;">5</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://1.gravatar.com/avatar/4c15c05022d0f00ce03e05152770037f?s=50&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/4c15c05022d0f00ce03e05152770037f?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">zandoli</span>				<span class="date_other">
					<span class="date">June 5, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<div style="background:none !important"><p>In other words despite the fact we screwed you before Hurricane Maria, put that aside, pretend it never happened, forget the past and let&#8217;s all look to the future.</p>
<p>Austrie, experience is a great teacher and to tell these people to forget what the government has done to them is an insult to their intelligence. </p>
<p>Fool me once, shame on you; fool me twice, shame on me.</p>
</div>			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/?replytocom=2869237#respond' onclick='return addComment.moveForm( "comment-2869237", "2869237", "respond", "198829" )' aria-label='Reply to zandoli'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
				</ol>

				<!-- If there are enough comments, build the comment navigation -->
				                  

			</div> <!-- #comments-list .comments -->

		
		<!-- If there are trackbacks(pings), show the trackbacks -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/homepage/news/agriculture/austrie-tells-salisbury-farmers-to-look-to-the-future/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+DominicaNewsOnline+%28Dominica+News+Online%29#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://dominicanewsonline.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment
	<!-- Custom Smilies - Version 2.9.2 -->
	<style type="text/css">
	img.wp-smiley-select {cursor: pointer;}
	</style>
    <script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    function grin(tag) {
    	if (typeof tinyMCE != 'undefined') {
    		grin_tinymcecomments(tag);
    	} else {
    		grin_plain(tag);
    	}
    }
    function grin_tinymcecomments(tag) {
    	tinyMCE.execCommand('mceInsertContent', false, ' ' + tag + ' ');
    }
    
    function grin_plain(tag) {
    	var myField;
    	var myCommentTextarea = "comment";
    	tag = ' ' + tag + ' ';
        if (document.getElementById(myCommentTextarea) && document.getElementById(myCommentTextarea).type == 'textarea') {
    		myField = document.getElementById(myCommentTextarea);
    	} else {
    		return false;
    	}
    	if (document.selection) {
    		myField.focus();
    		sel = document.selection.createRange();
    		sel.text = tag;
    		myField.focus();
    	}
    	else if (myField.selectionStart || myField.selectionStart == '0') {
    		var startPos = myField.selectionStart;
    		var endPos = myField.selectionEnd;
    		var cursorPos = endPos;
    		myField.value = myField.value.substring(0, startPos)
    					  + tag
    					  + myField.value.substring(endPos, myField.value.length);
    		cursorPos += tag.length;
    		myField.focus();
    		myField.selectionStart = cursorPos;
    		myField.selectionEnd = cursorPos;
    	}
    	else {
    		myField.value += tag;
    		myField.focus();
    	}
    }
    
    function moreSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'inline';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:lessSmilies()">&laquo;&nbsp;less</a></span>';
    }
    
    function lessSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'none';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:moreSmilies()">more&nbsp;&raquo;</a>';
    }
    </script>
<img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_smile.gif' alt=':)' onclick='grin(":)")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_biggrin.gif' alt=':-D' onclick='grin(":-D")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_wink.gif' alt=':wink:' onclick='grin(":wink:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_sad.gif' alt=':(' onclick='grin(":(")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_eek.gif' alt='8-O' onclick='grin("8-O")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' onclick='grin(":lol:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_neutral.gif' alt=':-|' onclick='grin(":-|")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cry.gif' alt=':cry:' onclick='grin(":cry:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cool.gif' alt='8)' onclick='grin("8)")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_confused.gif' alt=':-?' onclick='grin(":-?")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_razz.gif' alt=':-P' onclick='grin(":-P")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mad.gif' alt=':-x' onclick='grin(":-x")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_question.gif' alt=':?:' onclick='grin(":?:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_redface.gif' alt=':oops:' onclick='grin(":oops:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_twisted.gif' alt=':twisted:' onclick='grin(":twisted:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' onclick='grin(":mrgreen:")' class='wp-smiley-select' /> <span id="wp-smiley-more" style="display:none"><img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_rolleyes.gif' alt=':roll:' onclick='grin(":roll:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_idea.gif' alt=':idea:' onclick='grin(":idea:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_evil.gif' alt=':evil:' onclick='grin(":evil:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_arrow.gif' alt=':arrow:' onclick='grin(":arrow:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_surprised.gif' alt=':-o' onclick='grin(":-o")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_exclaim.gif' alt=':!:' onclick='grin(":!:")' class='wp-smiley-select' /> </span> <span id="wp-smiley-toggle"><a href="javascript:moreSmilies()">more&nbsp;&raquo;</a></span></label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"  onkeydown="gcllCounter(this)" onkeyup="gcllCounter(this)" ></textarea></p><span class="countdownbox">
<input readonly="readonly" type="text" id="commentlen" size="4" maxlength="4" value="1000" style="width:auto;text-indent:0;" />
&nbsp;characters available
</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='198829' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae7a01fef8" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='50691b1944ce3f31cb0d6ca57145617f';
hf1V='69541ed2cd49ae47a3e150c050480786';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="144"/></p>			</form>
			</div><!-- #respond -->
	
</div> <!-- #comments -->
		</div>

	</div> <!-- #post -->	
		<!-- Load sidebar  -->
		
<div id="sidebar" class="sidebar">

	<!-- Static sidebar  -->
	
	<!-- Promo Side Banner -->
	
	<!-- Place Ezetop widget slot -->
					

	<!-- Related Posts -->
	 

			

			
		
	<!-- End of Static sidebar -->
	
	<!-- Dynamic sidebar -->
	<div id="administerwidget-56" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-31' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/05/KFC-chicknshare-306.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></div></div></div><div id="administerwidget-48" class="widget widget_administerwidget"><div  data-timeout='15000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='administer-ad-20' class='administer-ad'><a id='administer-adlink-20' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_20=http%3A%2F%2Fwww.archip.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago Trading Article Right (Distribution)'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/05/Archipelago-May4.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div><div id='administer-ad-28' class='administer-ad'><a id='administer-adlink-28' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_28=http%3A%2F%2Fwww.archip.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago Trading Article Right - Patty Shack ad'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/05/Rotisserie-chicken-web-2.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="administerwidget-42" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-63' class='administer-ad'><a id='administer-adlink-63' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_63=http%3A%2F%2Fwww.ndfd.dm%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'NDFD- Home &amp; Article Side'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/05/NDFD-May.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="administerwidget-43" class="widget widget_administerwidget"><div  data-timeout='15000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='administer-ad-80' class='administer-ad'><a id='administer-adlink-80' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_80=http%3A%2F%2Fwww.crimestoppersdominica.org' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Crime Stoppers'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/03/CrimeStoppersMar10.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div><div id='administer-ad-175' class='administer-ad'><a id='administer-adlink-175' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_175=http%3A%2F%2Flife101radio.net%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Life101Radio'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2017/03/Life101306x250.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<p>Sorry, there are no polls available at the moment.</p></div>
</div> <!-- .siderbar -->	</div>

	<div  class='margin-banner-left first-ad administer-ad-container'><div id='administer-ad-2' class='administer-ad'><a id='administer-adlink-2' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_2=https%3A%2F%2Fwww.buymozlems.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Universal Elegance Article Margin Left'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=100&amp;h=651&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/06/Universal-Elegance-l-June-4.png' style='width: 100px; height: 651px; ' width='100' height='651'   /></a></div></div><div  class='margin-banner-right first-ad administer-ad-container'><div id='administer-ad-3' class='administer-ad'><a id='administer-adlink-3' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_3=https%3A%2F%2Fwww.buymozlems.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Universal Elegance Article Margin Right'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=100&amp;h=651&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/06/Universal-Elegance-r-June-4.png' style='width: 100px; height: 651px; ' width='100' height='651'   /></a></div></div>	
			<!-- FOOTER  -->
							<div id="footer" class="container">	
					<div class="footer-content">
						<!-- 'Back To Top' button -->
						<span class="back_to_top"><a title="Go to the top of the page" href="javascript:void(0)" onclick="jQuery(window).scrollTop(0); return false;"><i class="fa fa-arrow-circle-o-up fa-3x"></i><!-- Back To Top--></a></span>
						
						<!-- Social Links -->
						<div id="footerFollow" class="clearfix">
							<h3>Follow Us</h3>
							<ul>
								<li class="SubscribeLink"><a target="_blank" title="Subscribe to RSS Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/"></a></li>
								<li class="FacebookLink"><a target="_blank" title="Follow us on Facebook" href="http://www.facebook.com/DominicaNewsOnline"></a></li>
								<li class="TwitterLink"><a target="_blank" title="Follow us on Twitter" href="https://twitter.com/#!/DNONews"></a></li>
							</ul>
						</div> <!-- #footerFollow -->				
						
						<!-- Legal Information -->
						<div class="footer-links">
							<a href="http://dominicanewsonline.com/news/policies/#privacy">Privacy Policy</a>
							<a href="http://dominicanewsonline.com/news/policies/#disclaimers">Disclaimers</a>
							<a href="http://dominicanewsonline.com/news/policies/#comment-policy">Comment Policy</a>
							<a href="http://dominicanewsonline.com/news/policies/#faq">Frequently Asked Questions</a>
							<a href="http://dominicanewsonline.com/news/contact/">Contact Us</a>
						</div>
						<p><a href="http://dominicanewsonline.com/news/policies/#copyright">Copyright &#169; 2007-2018</a> Dominica News Online, Duravision Inc &#8226; Roseau, Dominica &#8226; All rights reserved.</p>				
					</div> <!-- #footer-content -->							
				</div> <!-- #footer -->
			<script type="text/javascript">
// <![CDATA[
// ]]>
</script>
<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1000)
textarea.value = textarea.value.substring(0, 1000);
else
document.getElementById('commentlen').value = 1000 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='50691b1944ce3f31cb0d6ca57145617f';
hf4V='69541ed2cd49ae47a3e150c050480786';
cm4S="form[action='http://dominicanewsonline.com/news/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Java SDK script for Facebook 'Like' button -->
		<div id="fb-root"></div>
		<script type="text/javascript" language="javascript">
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246787465390190";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>

		<!-- Script for Twitter 'follow' button -->
		<script type="text/javascript" language="javascript">
		!function(d,s,id){
			var js,fjs=d.getElementsByTagName(s)[0];
			if(!d.getElementById(id)){
				js=d.createElement(s);
				js.id=id;js.src="//platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js,fjs);
			}
		}(document,"script","twitter-wjs");
		</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/ck-karma.js' defer '></script>
<script type='text/javascript' src='//dominicanewsonline.com/news/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dominicanewsonline.com\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wp-polls/polls-js.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/comment-reply.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/lightbox-gallery.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/wp-embed.min.js' defer '></script>
<script async="async" type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/akismet/_inc/form.js' defer '></script>
		</div> <!-- #page-wrapper -->
	</body>
</html>
