
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en-US">
	<head>
			<!-- Meta tags -->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=1024" />
	<!--<meta name="viewport" content="width=device-width, initial-scale=1.0">-->
	<meta name="google-site-verification" content="bBuHZdxdwW3W8iMT758WT6N3fo38yHZ-87h4XzOMyXw" />

	<!-- Schema.org -->
	<!--
	<meta itemprop="name" content="Dominica News Online" />
	<meta itemprop="image" content="https://scontent-a-ord.xx.fbcdn.net/hphotos-xaf1/t1.0-9/1002833_566348066744395_1461033157_n.jpg" />	
	<meta itemprop="description" content="Get breaking news from the #1 news website in the Commonwealth of Dominica." />
	-->
	
	<!-- Open Graph -->
	<!--
	<meta property="og:title" content="Dominica News Online" />
	<meta property="og:image" content="https://scontent-a-ord.xx.fbcdn.net/hphotos-xaf1/t1.0-9/1002833_566348066744395_1461033157_n.jpg" />
	<meta property="og:description" content="Get breaking news from the #1 news website in the Commonwealth of Dominica." />	
	-->
	
	<title>US Airforce lifts cargo, spirits on Dominica during 10-day mission &#8211; Dominica News Online</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica News Online &raquo; Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/" />
<link rel="alternate" type="application/rss+xml" title="Dominica News Online &raquo; Comments Feed" href="http://dominicanewsonline.com/news/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dominica News Online &raquo; iCal Feed" href="http://dominicanewsonline.com/news/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dominicanewsonline.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { } .al2fb_widget_comments li { } .al2fb_widget_picture { width: 32px; height: 32px; } .al2fb_widget_name { } .al2fb_widget_comment { } .al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-minister-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/css/ad-minister.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/connections/assets/css/cn-user.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//dominicanewsonline.com/news/wp-content/plugins/connections/vendor/chosen/chosen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #005628;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='style-css'  href='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/style.css?ver=1495397089' type='text/css' media='all' />
<link rel='stylesheet' id='comments-css'  href='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/css/comments.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sociable3-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/jquery-migrate.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/js/ad-minister-functions.min.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"20","ajax_url":"http:\/\/dominicanewsonline.com\/news\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"191644","token":"7c49f4563c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.marquee.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/ui/core.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/ui/datepicker.min.js' defer '></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/functions.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/swfobject.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.cycle2.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.cycle2.carousel.min.js' defer '></script>
<link rel='https://api.w.org/' href='http://dominicanewsonline.com/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dominicanewsonline.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dominicanewsonline.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='CARICOM, Cuba Heads to meet in Antigua' href='http://dominicanewsonline.com/news/homepage/news/regional/caricom-cuba-heads-to-meet-in-antigua/' />
<link rel='next' title='Dominica to get an estimated $1-billion from CARICOM/UN donor conference' href='http://dominicanewsonline.com/news/homepage/news/general/dominica-to-get-an-estimated-1-billion-from-caricomun-donor-conference/' />

<link rel='shortlink' href='http://dominicanewsonline.com/news/?p=191644' />
<link rel="alternate" type="application/json+oembed" href="http://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fus-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fus-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission%2F&#038;format=xml" />
<noscript><style> .administer-lazy-load { display: none; } </style></noscript><!-- Start AL2FB OGP -->
<meta property="og:title" content="US Airforce lifts cargo, spirits on Dominica during 10-day mission" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://dominicanewsonline.com/news/wp-content/uploads/2017/12/us-service-225x300.jpg" />
<meta property="og:url" content="http://dominicanewsonline.com/news/homepage/news/general/us-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission/" />
<meta property="og:site_name" content="Dominica News Online" />
<meta property="og:description" content="During what will likely be remembered as one of the fiercest hurricane seasons in a century, the Caribbean island of Dominica was devastated by Hurricane Maria, which made landfall in mid-September as a Category 5 hurricane...." />
<meta property="fb:app_id" content="246787465390190" />
<meta property="og:locale" content="en_US" />
<!-- End AL2FB OGP -->

<!-- Comment Rating plugin Version: 2.9.32 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background:none !important;}
   .ckrating_poorly_rated {background:none !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<link rel="stylesheet" type="text/css" href="http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://dominicanewsonline.com/news/feed/podcast/" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://dominicanewsonline.com/news"><link rel="https://theeventscalendar.com/" href="http://dominicanewsonline.com/news/wp-json/tribe/events/v1/" />	<script type="text/javascript" language="javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28491038-1', 'auto');
		ga('send', 'pageview');

	  // Old Code
	  /*  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-28491038-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();*/
	</script>
<link rel="canonical" href="http://dominicanewsonline.com/news/homepage/news/general/us-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission/" />

<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
	</head>
		<body class="post-template-default single single-post postid-191644 single-format-standard tribe-no-js">
		<div id="page-wrapper" class="clearfix">
			<div id="header">
			
				<!-- Display DNO Logo and Logo Banner  -->
							<div id="logo-header-container" class="clearfix">

				<!-- Place this tag where you want the +1 button to render. -->
				<!--<div class="g-plusone" data-size="medium" data-href="http://dominicanewsonline.com"></div>-->

						
				<!-- Contains DNO Logo and social buttons -->
				<div id="logoContainer" class="clearfix">
					
					<!-- DNO Logo  -->			
					<a href="http://dominicanewsonline.com/news">
						<img alt="Dominica News Online | Independent. Immediate. Trusted." 
						src="http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/images/DNO-Logo.png" />
					</a>

							<!-- Social buttons -->
		<div id="social_buttons">
		
			<!-- Facebook 'Like' button -->
			<div class="fb-like" style="vertical-align: top; margin-right: 5px; max-height: 20px; display: inline-block;" data-href="http://www.facebook.com/DominicaNewsOnline" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false"></div>
		
			<!-- Twitter 'Follow' button -->
			<a class="twitter-follow-button" href="https://twitter.com/DNONews" data-show-count="false" data-show-screen-name="false">Follow @DNONews</a>

			<!-- Google +1 button -->
			<!--<div class="g-plusone" data-size="medium" data-href="http://dominicanewsonline.com"></div>-->

		</div>	
						
				</div> <!-- .logoContainer -->
			
				<div  class='logoBanner first-ad administer-ad-container'><div id='ad-25' class='administer-ad'><a id='adlink-25' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_25=https%3A%2F%2Fsecure.moneygram.com%2Festimate' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago Trading Article Logo (Money Gram)'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='/thumbs/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2017/09/MoneyGram-Sept-6.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div>						
			</div> <!-- .logo-header-container -->
							
									
					<!-- Main Menu  -->
					<div class="menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60267"><a href="http://dominicanewsonline.com/news/"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-109591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-109591"><a href="http://dominicanewsonline.com/news/category/homepage/news/">News</a></li>
<li id="menu-item-109606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109606"><a href="http://dominicanewsonline.com/news/category/announcements/">Announcements</a>
<ul  class="sub-menu">
	<li id="menu-item-141462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141462"><a href="http://dominicanewsonline.com/news/category/announcements/death-announcements/">Death Announcements</a></li>
	<li id="menu-item-141463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141463"><a href="http://dominicanewsonline.com/news/category/announcements/general-announcements/">General Announcements</a></li>
</ul>
</li>
<li id="menu-item-109592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109592"><a href="http://dominicanewsonline.com/news/category/homepage/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-109593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109593"><a href="http://dominicanewsonline.com/news/category/homepage/columns/alive-word/">Alive Word</a></li>
	<li id="menu-item-109594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109594"><a href="http://dominicanewsonline.com/news/category/homepage/columns/cariman/">CariMAN</a></li>
	<li id="menu-item-109595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109595"><a href="http://dominicanewsonline.com/news/category/homepage/columns/dear-bella/">Dear Bella</a></li>
	<li id="menu-item-109596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109596"><a href="http://dominicanewsonline.com/news/category/homepage/columns/ghost-stories/">Ghost Stories</a></li>
	<li id="menu-item-109597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109597"><a href="http://dominicanewsonline.com/news/category/homepage/columns/health-talk/">Health Talk</a></li>
	<li id="menu-item-109598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109598"><a href="http://dominicanewsonline.com/news/category/homepage/columns/just-dennis/">Just Dennis</a></li>
	<li id="menu-item-109599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109599"><a href="http://dominicanewsonline.com/news/category/homepage/columns/natural-healing/">Natural Healing</a></li>
	<li id="menu-item-109600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109600"><a href="http://dominicanewsonline.com/news/category/homepage/columns/stay-well-sparkle/">Stay Well &#038; Sparkle!</a></li>
</ul>
</li>
<li id="menu-item-109601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109601"><a href="http://dominicanewsonline.com/news/category/homepage/features/">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-109602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109602"><a href="http://dominicanewsonline.com/news/category/homepage/features/business-features/">Business In Focus</a></li>
	<li id="menu-item-109603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109603"><a href="http://dominicanewsonline.com/news/category/homepage/features/check-this-out/">Check This Out</a></li>
	<li id="menu-item-109604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109604"><a href="http://dominicanewsonline.com/news/category/homepage/features/commentary/">Commentary</a></li>
	<li id="menu-item-109605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109605"><a href="http://dominicanewsonline.com/news/category/homepage/features/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-109607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109607"><a href="http://dominicanewsonline.com/news/category/homepage/features/photo-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-109608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109608"><a href="http://dominicanewsonline.com/news/category/homepage/features/poetry/">Poetry Corner</a></li>
</ul>
</li>
<li id="menu-item-87503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87503"><a href="http://dominicanewsonline.com/news/business-directory/">Business Directory</a></li>
<li id="menu-item-60279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60279"><a href="http://dominicanewsonline.com/news/classifieds/">Classifieds</a></li>
<li id="menu-item-137036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137036"><a href="http://dominicanewsonline.com/news/category/gallery/">Galleries</a></li>
<li id="menu-item-157540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157540"><a href="http://dominicanewsonline.com/news/events/">Events</a></li>
<li id="menu-item-60280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60280"><a href="http://dominicanewsonline.com/news/contact/">Contact Us</a></li>
<li id="menu-item-64197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64197"><a href="http://dominicanewsonline.com/news/news-links/">News Links</a></li>
<li id="menu-item-180704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180704"><a href="http://dominicanewsonline.com/news/category/dno-radio/">DNO Radio</a></li>
</ul></div>					
					<!-- Top Banner Advertisement -->
					<div class="menu-banner-wrapper clearfix"><div  class='menu-banner-right first-ad administer-ad-container'><div id='ad-301' class='administer-ad'><a id='adlink-301' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_301=https%3A%2F%2Fwww.facebook.com%2Fzaimisolmosvisualarts%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Zaimis Olmos Visual Arts'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/11/Banner-Online-Zaimis-Olmos-Visual-Arts-1.jpg'      /></a></div></div></div>
					<!-- Display toolbar with ticker and search field -->
							<!-- Tool Bar with buttons, ticker, and search bar -->
		<div id="toolBar" class="clearfix">
			<!--<div class="inner">-->
				<!-- Tool Bar Buttons -->
				<div class="toolBarButtons clearfix">				
					<a class="SubscribeLink" target="_blank" title="Subscribe to RSS Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/"></a>
					<a class="FacebookLink" target="_blank" title="Follow us on Facebook" href="http://www.facebook.com/DominicaNewsOnline"></a>
					<a class="TwitterLink" target="_blank" title="Follow us on Twitter" href="https://twitter.com/DNONews"></a>
				</div>

				<!-- Ticker -->
				<div id="ticker" class="ticker">					    	
					<!--<marquee behavior="scroll" scrollamount="2" direction="left">DNO, your <strong>only</strong> source for news that is<strong> iit&nbsp;</strong>- <strong>I</strong>ndependent.<strong> I</strong>mmediate. <strong>T</strong>rusted.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<b>Get 1 hour Digicel talk and text plus Unlimited Facebook and Whatsapp Messaging in My Digicel App for only $0.50! Offer valid ONLY in My Digicel App. Happy Independence!</b></marquee>-->
					<div class="marquee">DNO, your <strong>only</strong> source for news that is<strong> iit&nbsp;</strong>- <strong>I</strong>ndependent.<strong> I</strong>mmediate. <strong>T</strong>rusted.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<b>Get 1 hour Digicel talk and text plus Unlimited Facebook and Whatsapp Messaging in My Digicel App for only $0.50! Offer valid ONLY in My Digicel App. Happy Independence!</b></div>
				</div> <!-- #ticker -->

				<!-- Search Bar -->
				<form id="searchBar" name="searchBar" method="get" action="http://dominicanewsonline.com/news">
					<input id="searchField" type="search" name="s" placeholder="Search the site..." value=""></input>
					<input id="searchButton" type="button" title="Search" value=" "></input>
				</form>
			<!--</div>-->
		</div> <!-- #toolbar -->
							
				
			</div> <!-- #header -->
	<div class="container page-content">
				
		<!-- Load post content -->
		<!-- MAIN CONTENT: Start of Single.php content -->
<div id="content" class="first grid8 clearfix">
		
	<!-- Headline Banner: Wide ad at top of post page -->
	<div  data-timeout='15000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='ad-99' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/03/BeautyWiseMarch.jpg'      /></div><div id='ad-22' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/03/FirstDomestic.gif' style='width: 642px; height: 140px; ' width='642' height='140'   /></div><div id='ad-399' class='administer-ad'><a id='adlink-399' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_399=http%3A%2F%2Fwww.nccudominica.com%2FLoans%2FVehicle-Loans.html' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'NCCU Article Headline'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/03/NCCUMarch7.gif' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div>			
	
		<!-- POST: Article Heading -->
		<div id="postHeading" class="postHeading clearfix">
			<h2>US Airforce lifts cargo, spirits on Dominica during 10-day mission</h2>
						<span class="date" style="padding-left: 5px;"><strong>Staff Sgt. Whitney Taylor, 62nd Airlift Wing Public Affairs - </strong>Thursday, December 7th, 2017 at 9:52 AM</span>
			<div style="margin-top: 5px;"><div class='sociable'><div><span class='sociable-tagline'></span></div><ul><li><a rel="nofollow" target="_blank"  href="http://www.facebook.com/share.php?u=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fus-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission%2F&amp;t=US%20Airforce%20lifts%20cargo%2C%20spirits%20on%20Dominica%20during%2010-day%20mission" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/facebook.png" class="sociable-img" title="Facebook" alt="Facebook" /></a></li><li><a rel="nofollow" target="_blank"  href="http://twitter.com/home?status=US%20Airforce%20lifts%20cargo%2C%20spirits%20on%20Dominica%20during%2010-day%20mission%20-%20http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fus-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission%2F" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/twitter.png" class="sociable-img" title="Twitter" alt="Twitter" /></a></li><li><a rel="nofollow" target="_blank"  href="http://delicious.com/post?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fus-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission%2F&amp;title=US%20Airforce%20lifts%20cargo%2C%20spirits%20on%20Dominica%20during%2010-day%20mission&amp;notes=%0D%0A%0D%0ADuring%20what%20will%20likely%20be%20remembered%20as%20one%20of%20the%20fiercest%20hurricane%20seasons%20in%20a%20century%2C%20the%20Caribbean%20island%20of%20Dominica%20was%20devastated%20by%20Hurricane%20Maria%2C%20which%20made%20landfall%20in%20mid-September%20as%20a%20Category%205%20hurricane.%0D%0A%0D%0AIn%20response%2C%20the%206" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/delicious.png" class="sociable-img" title="del.icio.us" alt="del.icio.us" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fus-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission%2F&amp;title=US%20Airforce%20lifts%20cargo%2C%20spirits%20on%20Dominica%20during%2010-day%20mission" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/stumbleupon.png" class="sociable-img" title="StumbleUpon" alt="StumbleUpon" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.printfriendly.com/print/new?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fus-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission%2F" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/printfriendly.png" class="sociable-img" title="Print" alt="Print" /></a></li><li><a rel="nofollow" target="_blank" href="/cdn-cgi/l/email-protection#79460a0c1b131c1a0d442c2a5c4b4938100b1f160b1a1c5c4b4915101f0d0a5c4b491a180b1e165c4b3a5c4b490a09100b100d0a5c4b4916175c4b493d16141017101a185c4b491d0c0b10171e5c4b494849541d18005c4b4914100a0a1016175f181409421b161d0044110d0d095c4a385c4b3f5c4b3f1d16141017101a18171c0e0a16171510171c571a16145c4b3f171c0e0a5c4b3f1116141c09181e1c5c4b3f171c0e0a5c4b3f1e1c171c0b18155c4b3f0c0a5418100b1f160b1a1c5415101f0d0a541a180b1e16540a09100b100d0a541617541d16141017101a18541d0c0b10171e544849541d18005414100a0a1016175c4b3f"><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/email_link.png" class="sociable-img" title="email" alt="email" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.google.com/reader/link?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fus-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission%2F&amp;title=US%20Airforce%20lifts%20cargo%2C%20spirits%20on%20Dominica%20during%2010-day%20mission&amp;srcURL=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fus-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission%2F&amp;srcTitle=Dominica+News+Online+The+most+popular+news+site+in+the+Commonwealth+of+Dominica" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/googlebuzz.png" class="sociable-img" title="Google Buzz" alt="Google Buzz" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fus-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission%2F&amp;title=US%20Airforce%20lifts%20cargo%2C%20spirits%20on%20Dominica%20during%2010-day%20mission&amp;source=Dominica+News+Online+The+most+popular+news+site+in+the+Commonwealth+of+Dominica&amp;summary=%0D%0A%0D%0ADuring%20what%20will%20likely%20be%20remembered%20as%20one%20of%20the%20fiercest%20hurricane%20seasons%20in%20a%20century%2C%20the%20Caribbean%20island%20of%20Dominica%20was%20devastated%20by%20Hurricane%20Maria%2C%20which%20made%20landfall%20in%20mid-September%20as%20a%20Category%205%20hurricane.%0D%0A%0D%0AIn%20response%2C%20the%206" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/linkedin.png" class="sociable-img" title="LinkedIn" alt="LinkedIn" /></a></li><li><a rel="nofollow" target="_blank"  href="http://reddit.com/submit?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fus-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission%2F&amp;title=US%20Airforce%20lifts%20cargo%2C%20spirits%20on%20Dominica%20during%2010-day%20mission" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/reddit.png" class="sociable-img" title="Reddit" alt="Reddit" /></a></li></ul></div></div>
		</div>
		
		<!-- POST: Article Content -->
		<div id="postContent" class="postContent"><div id="attachment_191645" style="width: 595px" class="wp-caption aligncenter"><img class="size-full wp-image-191645" src="http://dominicanewsonline.com/news/wp-content/uploads/2017/12/us-service-members.jpg" alt="" width="585" height="543" srcset="http://dominicanewsonline.com/news/wp-content/uploads/2017/12/us-service-members.jpg 585w, http://dominicanewsonline.com/news/wp-content/uploads/2017/12/us-service-members-300x278.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" /><p class="wp-caption-text">U.S. service members survey damage, Oct. 9, 2017 on Dominica</p></div>
<p>During what will likely be remembered as one of the fiercest hurricane seasons in a century, the Caribbean island of Dominica was devastated by Hurricane Maria, which made landfall in mid-September as a Category 5 hurricane.</p>
<p>In response, the 62nd Airlift Wing deployed members of the 62nd Aerial Port Squadron to support air mobility operations for hurricane relief in neighboring Martinique, managing aerial port operations to and from hurricane-stricken areas.</p>
<p>“We traveled to Martinique in support of the island of Dominica,” said Tech. Sgt. Henry Achilles, 62nd APS air transportation standardization evaluation program. “Martinique had not been hit badly by Hurricane Maria, while Dominica had been all but destroyed. Nine of every 10 buildings had been leveled there; trees had no leaves or branches, but looked like sticks shooting from the ground. It was unreal.”</p>
<p>While in the Caribbean, Achilles and a team of 62nd APS members including Senior Airman Leonel Cardenas-Lopez, Senior Airman Bridger Stampe-Gerstenslager, Airman 1st Class Connor Adams and Airman 1st Class Kyle Knight, were tasked with the responsibility of redeploying the joint task force that had been dispatched to the islands in the immediate aftermath of Hurricane Maria.</p>
<p>“Our primary mission was to assist with the redeployment of Joint Task Force Leeward Islands’ cargo and personnel, as well as transporting any last-minute supplies to this island of Dominica,” Achilles explained. “Each day, we met with our Army counterparts in the French military side of the airport which we were allowed to share. From there, we planned the logistical redeployment of all cargo that needed airlift to the United States ensuring it was air worthy and conducting joint inspections.”</p>
<p>Proving ‘one team, one fight’ is more mentality than simple slogan, Airmen worked alongside service men and women from the Army, the Navy and the Marine Corps to bring relief to the people of Dominica.</p>
<p>“It is always interesting to see how other services interact amongst themselves, with sister services and between officer and enlisted ranks,” Achilles said. “I have worked joint missions many times before, but in this particular environment you couldn’t tell that everyone was from different services. We came together to work hard and get the mission done. That’s what being part of a joint task force is all about.”</p>
<p>When the 62nd APS headed for home, they were the last crew of United States service members to depart the island. Though their 10-day role in the mission was relatively brief, the temporary duty left a lasting impression on Achilles.</p>
<p>“In spite of the hardships the people of Dominica were facing, they were friendly and welcoming, grateful for whatever supplies we could provide,” the technical sergeant said. “It’s nice to do the hard work and see the immediate, tangible reward.”</p>
<p>In addition to aid rendered to the island of Dominica, Team McChord Airmen flew 15 airlift missions in support of hurricane relief efforts in the Caribbean and Gulf of Mexico including more than 920,000 pounds of cargo and 270 passengers and aeromedical patients airlifted by means of C-17 Globemaster III, a report from the 62nd Airlift Wing detailed.</p>
<p>The 62nd AW also flew the first C-17 into St. Thomas following Hurricane Irma, airlifting 50 Federal Emergency Management Agency Urban Search and Rescue personnel, ground equipment, and supplies to the badly damaged island.</p>
<p>“I had never been part of a humanitarian aid mission before,” Achilles said. “I would love to be part of one again. Seeing conditions on the island headed in the right direction after such devastation was extremely rewarding.”</p>
<div id="attachment_191646" style="width: 595px" class="wp-caption alignnone"><img class="size-full wp-image-191646" src="http://dominicanewsonline.com/news/wp-content/uploads/2017/12/us-service.jpg" alt="" width="585" height="780" srcset="http://dominicanewsonline.com/news/wp-content/uploads/2017/12/us-service.jpg 585w, http://dominicanewsonline.com/news/wp-content/uploads/2017/12/us-service-225x300.jpg 225w" sizes="(max-width: 585px) 100vw, 585px" /><p class="wp-caption-text">U.S. service members fly over Dominica, Oct. 9, 2017</p></div>
<div id="attachment_191647" style="width: 652px" class="wp-caption alignnone"><img class="size-large wp-image-191647" src="http://dominicanewsonline.com/news/wp-content/uploads/2017/12/staff-sergeant-642x458.jpg" alt="" width="642" height="458" srcset="http://dominicanewsonline.com/news/wp-content/uploads/2017/12/staff-sergeant-642x458.jpg 642w, http://dominicanewsonline.com/news/wp-content/uploads/2017/12/staff-sergeant-300x214.jpg 300w, http://dominicanewsonline.com/news/wp-content/uploads/2017/12/staff-sergeant-768x548.jpg 768w, http://dominicanewsonline.com/news/wp-content/uploads/2017/12/staff-sergeant.jpg 1000w" sizes="(max-width: 642px) 100vw, 642px" /><p class="wp-caption-text">Tech. Sgt. Henry Achilles, 62nd Aerial Port Squadron air transportation standardization evaluation program</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
			
				
		<!-- Copyright information -->
		<div class="post-copyright clearfix">
			<p>
				Copyright 2012 Dominica News Online, DURAVISION INC. All Rights Reserved. This material may not be published, broadcast, rewritten or distributed.			</p>
		</div>

				
		
		<div class="clearfix">
			<!-- Related Posts -->
						<div id="relatedPosts" class="widget first grid4">
				<h3>Related Articles</h3>
				<div class="newsItems">
					<ul>
						<ul><li><a href="http://dominicanewsonline.com/news/homepage/news/general/relief-underway-for-hurricane-ravaged-barbuda/" rel="bookmark" title="September 7, 2017">Relief underway for hurricane-ravaged Barbuda</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/general/jdf-returns-home-after-rebuilding-efforts-in-dominica/" rel="bookmark" title="December 5, 2017">JDF returns home after rebuilding efforts in Dominica</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/general/rebuild-dominica-partners-with-project-c-u-r-e-other-global-allies-post-hurricane-maria/" rel="bookmark" title="November 6, 2017">Rebuild Dominica partners with Project C.U.R.E. &#038; other global allies post-Hurricane Maria</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/interview-with-commanding-officer-of-joint-task-force-leeward-islands/" rel="bookmark" title="October 10, 2017">Interview with Commanding Officer of Joint Task Force-Leeward Islands</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/accidents-tragedy/government-statement-on-dominica%e2%80%99s-relief-effort-in-support-of-haiti/" rel="bookmark" title="January 15, 2010">Government statement on Dominica’s relief effort in support of Haiti</a></li>
</ul><!-- Similar Posts took 89.633 ms -->			   
					</ul>
				</div>
			</div>
					
			
							
			
		</div>

				
		<!-- Footer Banner --> 				
			
		<!-- Comments Section -->
		<div id="commentContainer" class="clearfix">
			

<!-- The Comments Template -->
<div id="comments" class="first grid8 clearfix">            
	
	<!-- Run some checks for bots and password protected posts -->
		
	<!-- Display disclaimer -->
	<div id="disclaimer">	
			<p>
				<b>Disclaimer:</b> The comments on this page do not necessarily reflect the views of 
				DominicaNewsOnline.com/Duravision Inc. All comments are approved by DominicaNewsOnline.com 
				before they are posted. We never censor based on political or ideological points of view, 
				but we do try to maintain a sensible balance between free speech and responsible moderating.
				<br /><br />
				We <b>will</b> delete comments that:
			</p>
			<ul>
				<li>violate or infringe the rights of any person, are defamatory or harassing or include personal attacks</li>
				<li>are abusive, profane or offensive</li>
				<li>contain material which violates or encourages others to violate any applicable law</li>
				<li>promote hatred of any kind</li>
				<li>refer to people arrested or charged with a crime as though they had been found guilty</li>
				<li>contain links to "chain letters", pornographic or obscene movies or graphic images</li>
				<li>are excessively long and off-message</li>
			</ul>
			<p>
				See our full <a href="http://dominicanewsonline.com/news/policies/#comment-policy">comment/user policy/agreement.</a>
			</p>
		</div>		

				<div id="comments-list" class="clearfix">
				
				<!-- Display number of comments -->
				<h3>6 Comments</h3>
			
				<!-- If there are enough comments, build the comment navigation -->
				                  

				<!-- An ordered list of our custom comments callback, custom_comments(), in functions.php -->
				<ol>
						<li id="comment-2848693" class="comment even thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2848693" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2848693', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2848693-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2848693" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2848693', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2848693-down" style="font-size:12px; color:#990033;">0</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://0.gravatar.com/avatar/f2e39797277c22007cc09e292ee4c274?s=50&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/f2e39797277c22007cc09e292ee4c274?s=100&amp;d=mm&amp;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Asaka W.</span>				<span class="date_other">
					<span class="date">December 7, 2017</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>Many thanks to you Sgt. Achilles and your team for your exceptional work.  While the people needed the help they are genuinely good people and always appreciative.  Glad you got to experience that hands on.  Return to the island when you do have time off and enjoy the rest of what the nature island has to offer.</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/general/us-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission/?replytocom=2848693#respond' onclick='return addComment.moveForm( "comment-2848693", "2848693", "respond", "191644" )' aria-label='Reply to Asaka W.'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2848638" class="comment odd alt thread-odd thread-alt depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Hot debate. What do you think? <img style="padding: 0px; border: none; cursor: pointer;" id="up-2848638" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2848638', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2848638-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2848638" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2848638', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2848638-down" style="font-size:12px; color:#990033;">8</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://0.gravatar.com/avatar/f452fd216763f3d36f754bdb54ece092?s=50&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/f452fd216763f3d36f754bdb54ece092?s=100&amp;d=mm&amp;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Nancy Papademas</span>				<span class="date_other">
					<span class="date">December 7, 2017</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<div style="background-color:#FFF0F5 !important"><p>Yesterday I read that Haiti was helping Dominica. . .and it made me ashamed. . .I am SO VERY GLAD to see some help coming your way from my country. . .we have so much, and don&#8217;t always come through as we should.</p>
</div>			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/general/us-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission/?replytocom=2848638#respond' onclick='return addComment.moveForm( "comment-2848638", "2848638", "respond", "191644" )' aria-label='Reply to Nancy Papademas'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
<ul class="children">
	<li id="comment-2848674" class="comment even depth-2">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2848674" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2848674', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2848674-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2848674" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2848674', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2848674-down" style="font-size:12px; color:#990033;">0</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://0.gravatar.com/avatar/66a20590e4e308562aeb3ab1d47518ec?s=50&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/66a20590e4e308562aeb3ab1d47518ec?s=100&amp;d=mm&amp;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Yes I</span>				<span class="date_other">
					<span class="date">December 7, 2017</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>Thank you for your assistance. Thank you for help from Haiti. I dont care whose help we got. I am not ashamed. Any one who stretched out a helping hand is greatly appreciated.</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/general/us-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission/?replytocom=2848674#respond' onclick='return addComment.moveForm( "comment-2848674", "2848674", "respond", "191644" )' aria-label='Reply to Yes I'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
</ul><!-- .children -->
	<li id="comment-2848637" class="comment odd alt thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Well-loved. Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2848637" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2848637', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2848637-up" style="font-size:12px; color:#009933;">7</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2848637" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2848637', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2848637-down" style="font-size:12px; color:#990033;">1</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://0.gravatar.com/avatar/00fec6120779bc03d2cb30a4630ecb39?s=50&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/00fec6120779bc03d2cb30a4630ecb39?s=100&amp;d=mm&amp;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n"><a href='http://aol.com' rel='external nofollow' class='url url'>la po gabwit</a></span>				<span class="date_other">
					<span class="date">December 7, 2017</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<div style="background:none !important"><p>Thank  you  all  for  the  support  we  love  and respect , please  come  again.</p>
</div>			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/general/us-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission/?replytocom=2848637#respond' onclick='return addComment.moveForm( "comment-2848637", "2848637", "respond", "191644" )' aria-label='Reply to la po gabwit'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2848617" class="comment even thread-odd thread-alt depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Well-loved. Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2848617" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2848617', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2848617-up" style="font-size:12px; color:#009933;">17</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2848617" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2848617', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2848617-down" style="font-size:12px; color:#990033;">1</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://0.gravatar.com/avatar/f5fccb1ba6ccf69714ac49362273573f?s=50&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/f5fccb1ba6ccf69714ac49362273573f?s=100&amp;d=mm&amp;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Frustrating</span>				<span class="date_other">
					<span class="date">December 7, 2017</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<div style="background:none !important"><p>Thank You for your support!</p>
</div>			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/general/us-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission/?replytocom=2848617#respond' onclick='return addComment.moveForm( "comment-2848617", "2848617", "respond", "191644" )' aria-label='Reply to Frustrating'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
<ul class="children">
	<li id="comment-2848630" class="comment odd alt depth-2">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Well-loved. Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2848630" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2848630', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2848630-up" style="font-size:12px; color:#009933;">7</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2848630" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2848630', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2848630-down" style="font-size:12px; color:#990033;">0</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://0.gravatar.com/avatar/63f5a1134ce14d9a5a5cb590213e79b1?s=50&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/63f5a1134ce14d9a5a5cb590213e79b1?s=100&amp;d=mm&amp;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Emile Dominique</span>				<span class="date_other">
					<span class="date">December 7, 2017</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<div style="background:none !important"><p>Many thanks. We are grateful and appreciative for your help. May the Lord bless you all with a happy Christmas. We will never forget you.</p>
</div>			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/general/us-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission/?replytocom=2848630#respond' onclick='return addComment.moveForm( "comment-2848630", "2848630", "respond", "191644" )' aria-label='Reply to Emile Dominique'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
</ul><!-- .children -->
				</ol>

				<!-- If there are enough comments, build the comment navigation -->
				                  

			</div> <!-- #comments-list .comments -->

		
		<!-- If there are trackbacks(pings), show the trackbacks -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/homepage/news/general/us-airforce-lifts-cargo-spirits-on-dominica-during-10-day-mission/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://dominicanewsonline.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span>.</p><p class="comment-form-comment"><label for="comment">Comment
	<!-- Custom Smilies - Version 2.9.2 -->
	<style type="text/css">
	img.wp-smiley-select {cursor: pointer;}
	</style>
    <script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    function grin(tag) {
    	if (typeof tinyMCE != 'undefined') {
    		grin_tinymcecomments(tag);
    	} else {
    		grin_plain(tag);
    	}
    }
    function grin_tinymcecomments(tag) {
    	tinyMCE.execCommand('mceInsertContent', false, ' ' + tag + ' ');
    }
    
    function grin_plain(tag) {
    	var myField;
    	var myCommentTextarea = "comment";
    	tag = ' ' + tag + ' ';
        if (document.getElementById(myCommentTextarea) && document.getElementById(myCommentTextarea).type == 'textarea') {
    		myField = document.getElementById(myCommentTextarea);
    	} else {
    		return false;
    	}
    	if (document.selection) {
    		myField.focus();
    		sel = document.selection.createRange();
    		sel.text = tag;
    		myField.focus();
    	}
    	else if (myField.selectionStart || myField.selectionStart == '0') {
    		var startPos = myField.selectionStart;
    		var endPos = myField.selectionEnd;
    		var cursorPos = endPos;
    		myField.value = myField.value.substring(0, startPos)
    					  + tag
    					  + myField.value.substring(endPos, myField.value.length);
    		cursorPos += tag.length;
    		myField.focus();
    		myField.selectionStart = cursorPos;
    		myField.selectionEnd = cursorPos;
    	}
    	else {
    		myField.value += tag;
    		myField.focus();
    	}
    }
    
    function moreSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'inline';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:lessSmilies()">&laquo;&nbsp;less</a></span>';
    }
    
    function lessSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'none';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:moreSmilies()">more&nbsp;&raquo;</a>';
    }
    </script>
<img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_smile.gif' alt=':)' onclick='grin(":)")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_biggrin.gif' alt=':-D' onclick='grin(":-D")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_wink.gif' alt=':wink:' onclick='grin(":wink:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_sad.gif' alt=':(' onclick='grin(":(")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_eek.gif' alt='8-O' onclick='grin("8-O")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' onclick='grin(":lol:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_neutral.gif' alt=':-|' onclick='grin(":-|")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cry.gif' alt=':cry:' onclick='grin(":cry:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cool.gif' alt='8)' onclick='grin("8)")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_confused.gif' alt=':-?' onclick='grin(":-?")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_razz.gif' alt=':-P' onclick='grin(":-P")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mad.gif' alt=':-x' onclick='grin(":-x")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_question.gif' alt=':?:' onclick='grin(":?:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_redface.gif' alt=':oops:' onclick='grin(":oops:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_twisted.gif' alt=':twisted:' onclick='grin(":twisted:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' onclick='grin(":mrgreen:")' class='wp-smiley-select' /> <span id="wp-smiley-more" style="display:none"><img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_rolleyes.gif' alt=':roll:' onclick='grin(":roll:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_idea.gif' alt=':idea:' onclick='grin(":idea:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_evil.gif' alt=':evil:' onclick='grin(":evil:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_arrow.gif' alt=':arrow:' onclick='grin(":arrow:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_surprised.gif' alt=':-o' onclick='grin(":-o")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_exclaim.gif' alt=':!:' onclick='grin(":!:")' class='wp-smiley-select' /> </span> <span id="wp-smiley-toggle"><a href="javascript:moreSmilies()">more&nbsp;&raquo;</a></span></label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"  onkeydown="gcllCounter(this)" onkeyup="gcllCounter(this)" ></textarea></p><span class="countdownbox">
<input readonly="readonly" type="text" id="commentlen" size="4" maxlength="4" value="1000" style="width:auto;text-indent:0;" />
&nbsp;characters available
</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span> </label> <input id="author" name="author" type="text" value="" size="45" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span> </label> <input id="email" name="email" type="text" value="" size="45" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="45" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='191644' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa179edd45" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>			</form>
			</div><!-- #respond -->
	
</div> <!-- #comments -->
		</div>

	</div> <!-- #post -->	
		<!-- Load sidebar  -->
		
<div id="sidebar" class="sidebar">

	<!-- Static sidebar  -->
	
	<!-- Promo Side Banner -->
	
	<!-- Place Ezetop widget slot -->
					

	<!-- Related Posts -->
	 

			

			
		
	<!-- End of Static sidebar -->
	
	<!-- Dynamic sidebar -->
	<div id="administerwidget-40" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='ad-20' class='administer-ad'><a id='adlink-20' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_20=http%3A%2F%2Fwww.archip.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago Trading Article Right ( Jewelers International)'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/06/ArchJune29.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="administerwidget-41" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='ad-132' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/06/Miniyas-June-22.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></div></div></div><div id="administerwidget-42" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='ad-63' class='administer-ad'><a id='adlink-63' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_63=http%3A%2F%2Fwww.ndfd.dm%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'NDFD- Home &amp; Article Side'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/09/NDFDSep.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="administerwidget-43" class="widget widget_administerwidget"><div  data-timeout='15000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='ad-175' class='administer-ad'><a id='adlink-175' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_175=http%3A%2F%2Flife101radio.net%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Life101Radio'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='/thumbs/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2017/03/Life101306x250.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div><div id='ad-80' class='administer-ad'><a id='adlink-80' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_80=http%3A%2F%2Fwww.crimestoppersdominica.org' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Crime Stoppers'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/03/CrimeStoppersMar10.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<p>Sorry, there are no polls available at the moment.</p></div>
</div> <!-- .siderbar -->	</div>

	<div  class='margin-banner-left first-ad administer-ad-container'><div id='ad-2' class='administer-ad'><a id='adlink-2' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_2=https%3A%2F%2Fwww.buymozlems.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Universal Elegance Article Margin Left'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='/thumbs/timthumb.php?q=70&amp;w=100&amp;h=651&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2017/11/Universal-Elegance-Nov-15.jpg' style='width: 100px; height: 651px; ' width='100' height='651'   /></a></div></div><div  class='margin-banner-right first-ad administer-ad-container'><div id='ad-3' class='administer-ad'><a id='adlink-3' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_3=https%3A%2F%2Fwww.buymozlems.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Universal Elegance Article Margin Right'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='/thumbs/timthumb.php?q=70&amp;w=100&amp;h=651&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2017/11/Universal-Elegance-Nov-15-1.jpg' style='width: 100px; height: 651px; ' width='100' height='651'   /></a></div></div>	
			<!-- FOOTER  -->
							<div id="footer" class="container">	
					<div class="footer-content">
						<!-- 'Back To Top' button -->
						<span class="back_to_top"><a title="Go to the top of the page" href="javascript:void(0)" onclick="jQuery(window).scrollTop(0); return false;"><i class="fa fa-arrow-circle-o-up fa-3x"></i><!-- Back To Top--></a></span>
						
						<!-- Social Links -->
						<div id="footerFollow" class="clearfix">
							<h3>Follow Us</h3>
							<ul>
								<li class="SubscribeLink"><a target="_blank" title="Subscribe to RSS Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/"></a></li>
								<li class="FacebookLink"><a target="_blank" title="Follow us on Facebook" href="http://www.facebook.com/DominicaNewsOnline"></a></li>
								<li class="TwitterLink"><a target="_blank" title="Follow us on Twitter" href="https://twitter.com/#!/DNONews"></a></li>
							</ul>
						</div> <!-- #footerFollow -->				
						
						<!-- Legal Information -->
						<div class="footer-links">
							<a href="http://dominicanewsonline.com/news/policies/#privacy">Privacy Policy</a>
							<a href="http://dominicanewsonline.com/news/policies/#disclaimers">Disclaimers</a>
							<a href="http://dominicanewsonline.com/news/policies/#comment-policy">Comment Policy</a>
							<a href="http://dominicanewsonline.com/news/policies/#faq">Frequently Asked Questions</a>
							<a href="http://dominicanewsonline.com/news/contact/">Contact Us</a>
						</div>
						<p><a href="http://dominicanewsonline.com/news/policies/#copyright">Copyright &#169; 2007-2017</a> Dominica News Online, Duravision Inc &#8226; Roseau, Dominica &#8226; All rights reserved.</p>				
					</div> <!-- #footer-content -->							
				</div> <!-- #footer -->
			<script type="text/javascript">
// <![CDATA[
// ]]>
</script>
<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1000)
textarea.value = textarea.value.substring(0, 1000);
else
document.getElementById('commentlen').value = 1000 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='dc5053df6e77d61c2e2ee568fdeef2b6';
hf4V='fd37fa7a3397607cd109d68c768235c1';
cm4S="form[action='http://dominicanewsonline.com/news/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Java SDK script for Facebook 'Like' button -->
		<div id="fb-root"></div>
		<script type="text/javascript" language="javascript">
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246787465390190";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>

		<!-- Script for Twitter 'follow' button -->
		<script type="text/javascript" language="javascript">
		!function(d,s,id){
			var js,fjs=d.getElementsByTagName(s)[0];
			if(!d.getElementById(id)){
				js=d.createElement(s);
				js.id=id;js.src="//platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js,fjs);
			}
		}(document,"script","twitter-wjs");
		</script>
	<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/ck-karma.js' defer '></script>
<script type='text/javascript' src='//dominicanewsonline.com/news/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dominicanewsonline.com\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wp-polls/polls-js.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/comment-reply.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/lightbox-gallery.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/wp-embed.min.js' defer '></script>
<script async="async" type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/akismet/_inc/form.js' defer '></script>
		</div> <!-- #page-wrapper -->
	</body>
</html>

<!-- Dynamic page generated in 1.447 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-12-07 17:34:00 -->

<!-- super cache -->