
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en-US">
	<head>
			<!-- Meta tags -->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=1024" />
	<!--<meta name="viewport" content="width=device-width, initial-scale=1.0">-->
	<meta name="google-site-verification" content="bBuHZdxdwW3W8iMT758WT6N3fo38yHZ-87h4XzOMyXw" />

	<!-- Schema.org -->
	<!--
	<meta itemprop="name" content="Dominica News Online" />
	<meta itemprop="image" content="https://scontent-a-ord.xx.fbcdn.net/hphotos-xaf1/t1.0-9/1002833_566348066744395_1461033157_n.jpg" />	
	<meta itemprop="description" content="Get breaking news from the #1 news website in the Commonwealth of Dominica." />
	-->
	
	<!-- Open Graph -->
	<!--
	<meta property="og:title" content="Dominica News Online" />
	<meta property="og:image" content="https://scontent-a-ord.xx.fbcdn.net/hphotos-xaf1/t1.0-9/1002833_566348066744395_1461033157_n.jpg" />
	<meta property="og:description" content="Get breaking news from the #1 news website in the Commonwealth of Dominica." />	
	-->
	
	<title>&#8216;Yes we did&#8217; &#8211; Obama bids farewell in nostalgic last speech &#8211; Dominica News Online</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica News Online &raquo; Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/" />
<link rel="alternate" type="application/rss+xml" title="Dominica News Online &raquo; Comments Feed" href="http://dominicanewsonline.com/news/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dominica News Online &raquo; iCal Feed" href="http://dominicanewsonline.com/news/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dominicanewsonline.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { }
.al2fb_widget_comments li { }
.al2fb_widget_picture { width: 32px; height: 32px; }
.al2fb_widget_name { }
.al2fb_widget_comment { }
.al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-minister-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/css/ad-minister.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/connections/assets/css/cn-user.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//dominicanewsonline.com/news/wp-content/plugins/connections/vendor/chosen/chosen.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #005628;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='style-css'  href='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/style.css?ver=1484111119' type='text/css' media='all' />
<link rel='stylesheet' id='comments-css'  href='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/css/comments.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/types/library/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wordpress-popular-posts/style/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sociable3-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/jquery-migrate.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/js/ad-minister-functions.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.marquee.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/ui/core.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/ui/datepicker.min.js' defer '></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/functions.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/swfobject.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.cycle2.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.cycle2.carousel.min.js' defer '></script>
<link rel='https://api.w.org/' href='http://dominicanewsonline.com/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dominicanewsonline.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dominicanewsonline.com/news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://dominicanewsonline.com/news/?p=176067' />
<link rel="alternate" type="application/json+oembed" href="http://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fyes-we-did-obama-bids-farewell-in-nostalgic-last-speech%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fyes-we-did-obama-bids-farewell-in-nostalgic-last-speech%2F&#038;format=xml" />
<noscript><style> .administer-lazy-load { display: none; } </style></noscript><!-- Start AL2FB OGP -->
<meta property="og:title" content="‘Yes we did’ – Obama bids farewell in nostalgic last speech" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://dominicanewsonline.com/news/wp-content/uploads/2017/01/obama-last-speech-300x167.jpg" />
<meta property="og:url" content="http://dominicanewsonline.com/news/homepage/news/general/yes-we-did-obama-bids-farewell-in-nostalgic-last-speech/" />
<meta property="og:site_name" content="Dominica News Online" />
<meta property="og:description" content="President Barack Obama bid farewell to the nation Tuesday in an emotional speech that sought to comfort a country on edge over rapid economic changes, persistent security threats and the election of Donald Trump. ..." />
<meta property="fb:app_id" content="246787465390190" />
<meta property="og:locale" content="en_US" />
<!-- End AL2FB OGP -->

<!-- Comment Rating plugin Version: 2.9.32 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background:none !important;}
   .ckrating_poorly_rated {background:none !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<link rel="stylesheet" type="text/css" href="http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<!-- <meta name="NextGEN" version="2.1.62" /> -->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dominicanewsonline.com/news/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
	<script type="text/javascript" language="javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28491038-1', 'auto');
		ga('send', 'pageview');

	  // Old Code
	  /*  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-28491038-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();*/
	</script>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 20;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://dominicanewsonline.com/news/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=cff2f31be3&wpp_id=176067';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="canonical" href="http://dominicanewsonline.com/news/homepage/news/general/yes-we-did-obama-bids-farewell-in-nostalgic-last-speech/" />
	<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { }
.al2fb_widget_comments li { }
.al2fb_widget_picture { width: 32px; height: 32px; }
.al2fb_widget_name { }
.al2fb_widget_comment { }
.al2fb_widget_date { font-size: smaller; }</style>
</head>
		<body class="post-template-default single single-post postid-176067 single-format-standard tribe-no-js">
		<div id="page-wrapper" class="clearfix">
			<div id="header">
			
				<!-- Display DNO Logo and Logo Banner  -->
							<div id="logo-header-container" class="clearfix">

				<!-- Place this tag where you want the +1 button to render. -->
				<!--<div class="g-plusone" data-size="medium" data-href="http://dominicanewsonline.com"></div>-->

						
				<!-- Contains DNO Logo and social buttons -->
				<div id="logoContainer" class="clearfix">
					
					<!-- DNO Logo  -->			
					<a href="http://dominicanewsonline.com/news">
						<img alt="Dominica News Online | Independent. Immediate. Trusted." 
						src="http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/images/DNO-Logo.png" />
					</a>

							<!-- Social buttons -->
		<div id="social_buttons">
		
			<!-- Facebook 'Like' button -->
			<div class="fb-like" style="vertical-align: top; margin-right: 5px; max-height: 20px; display: inline-block;" data-href="http://www.facebook.com/DominicaNewsOnline" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false"></div>
		
			<!-- Twitter 'Follow' button -->
			<a class="twitter-follow-button" href="https://twitter.com/DNONews" data-show-count="false" data-show-screen-name="false">Follow @DNONews</a>

			<!-- Google +1 button -->
			<!--<div class="g-plusone" data-size="medium" data-href="http://dominicanewsonline.com"></div>-->

		</div>	
						
				</div> <!-- .logoContainer -->
			
				<div  class='logoBanner first-ad administer-ad-container'><div id='ad-25' class='administer-ad'><a id='adlink-25' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_25=https%3A%2F%2Fsecure.moneygram.com%2Festimate'   target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='/thumbs/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2016/12/MoneyGram-Dec6.png' width='642' height='140' /></a></div></div>						
			</div> <!-- .logo-header-container -->
							
									
					<!-- Main Menu  -->
					<div class="menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60267"><a href="http://dominicanewsonline.com/news/"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-109591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-109591"><a href="http://dominicanewsonline.com/news/category/homepage/news/">News</a></li>
<li id="menu-item-109606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109606"><a href="http://dominicanewsonline.com/news/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-141462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141462"><a href="http://dominicanewsonline.com/news/category/announcements/death-announcements/">Death Announcements</a></li>
	<li id="menu-item-141463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141463"><a href="http://dominicanewsonline.com/news/category/announcements/general-announcements/">General Announcements</a></li>
</ul>
</li>
<li id="menu-item-109592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109592"><a href="http://dominicanewsonline.com/news/category/homepage/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-109593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109593"><a href="http://dominicanewsonline.com/news/category/homepage/columns/alive-word/">Alive Word</a></li>
	<li id="menu-item-109594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109594"><a href="http://dominicanewsonline.com/news/category/homepage/columns/cariman/">CariMAN</a></li>
	<li id="menu-item-109595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109595"><a href="http://dominicanewsonline.com/news/category/homepage/columns/dear-bella/">Dear Bella</a></li>
	<li id="menu-item-109596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109596"><a href="http://dominicanewsonline.com/news/category/homepage/columns/ghost-stories/">Ghost Stories</a></li>
	<li id="menu-item-109597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109597"><a href="http://dominicanewsonline.com/news/category/homepage/columns/health-talk/">Health Talk</a></li>
	<li id="menu-item-109598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109598"><a href="http://dominicanewsonline.com/news/category/homepage/columns/just-dennis/">Just Dennis</a></li>
	<li id="menu-item-109599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109599"><a href="http://dominicanewsonline.com/news/category/homepage/columns/natural-healing/">Natural Healing</a></li>
	<li id="menu-item-109600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109600"><a href="http://dominicanewsonline.com/news/category/homepage/columns/stay-well-sparkle/">Stay Well &#038; Sparkle!</a></li>
</ul>
</li>
<li id="menu-item-109601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109601"><a href="http://dominicanewsonline.com/news/category/homepage/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-109602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109602"><a href="http://dominicanewsonline.com/news/category/homepage/features/business-features/">Business In Focus</a></li>
	<li id="menu-item-109603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109603"><a href="http://dominicanewsonline.com/news/category/homepage/features/check-this-out/">Check This Out</a></li>
	<li id="menu-item-109604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109604"><a href="http://dominicanewsonline.com/news/category/homepage/features/commentary/">Commentary</a></li>
	<li id="menu-item-109605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109605"><a href="http://dominicanewsonline.com/news/category/homepage/features/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-109607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109607"><a href="http://dominicanewsonline.com/news/category/homepage/features/photo-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-109608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109608"><a href="http://dominicanewsonline.com/news/category/homepage/features/poetry/">Poetry Corner</a></li>
</ul>
</li>
<li id="menu-item-87503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87503"><a href="http://dominicanewsonline.com/news/business-directory/">Business Directory</a></li>
<li id="menu-item-60279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60279"><a href="http://dominicanewsonline.com/news/classifieds/">Classifieds</a></li>
<li id="menu-item-137036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137036"><a href="http://dominicanewsonline.com/news/category/gallery/">Galleries</a></li>
<li id="menu-item-157540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157540"><a href="http://dominicanewsonline.com/news/events/">Events</a></li>
<li id="menu-item-60280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60280"><a href="http://dominicanewsonline.com/news/contact/">Contact Us</a></li>
<li id="menu-item-64197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64197"><a href="http://dominicanewsonline.com/news/news-links/">News Links</a></li>
</ul></div>					
					<!-- Top Banner Advertisement -->
					<div class="menu-banner-wrapper clearfix"><div  class='menu-banner-left first-ad administer-ad-container'><div id='ad-9' class='administer-ad'><a id='adlink-9' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_9=http%3A%2F%2Fbigedgefinancialexpress.com'   target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2016/11/Big-Edge.jpg' /></a></div></div><div  data-timeout='10000' data-fx='scroll' class='menu-banner-right tcycle administer-ad-container'><div id='ad-349' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2016/12/VFInc-PCWS8.jpg' /></div><div id='ad-301' class='administer-ad'><a id='adlink-301' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_301=https%3A%2F%2Fwww.facebook.com%2Fzaimisolmosvisualarts%2F'   target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2016/10/ZaimisOlmosVA-Oct3.gif' /></a></div></div></div>
					<!-- Display toolbar with ticker and search field -->
							<!-- Tool Bar with buttons, ticker, and search bar -->
		<div id="toolBar" class="clearfix">
			<!--<div class="inner">-->
				<!-- Tool Bar Buttons -->
				<div class="toolBarButtons clearfix">				
					<a class="SubscribeLink" target="_blank" title="Subscribe to RSS Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/"></a>
					<a class="FacebookLink" target="_blank" title="Follow us on Facebook" href="http://www.facebook.com/DominicaNewsOnline"></a>
					<a class="TwitterLink" target="_blank" title="Follow us on Twitter" href="https://twitter.com/DNONews"></a>
				</div>

				<!-- Ticker -->
				<div id="ticker" class="ticker">					    	
					<!--<marquee behavior="scroll" scrollamount="2" direction="left">DNO, your <strong>only</strong> source for news that is<strong> iit&nbsp;</strong>- <strong>I</strong>ndependent.<strong> I</strong>mmediate. <strong>T</strong>rusted.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;You could WIN a $10,000 supermarket sweepstake! Top with $10 or more or text SHOP to 7171 for your chance to WIN in the Digicel's Supermarket Sweep Game! $1/txt</marquee>-->
					<div class="marquee">DNO, your <strong>only</strong> source for news that is<strong> iit&nbsp;</strong>- <strong>I</strong>ndependent.<strong> I</strong>mmediate. <strong>T</strong>rusted.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&#8226;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;You could WIN a $10,000 supermarket sweepstake! Top with $10 or more or text SHOP to 7171 for your chance to WIN in the Digicel's Supermarket Sweep Game! $1/txt</div>
				</div> <!-- #ticker -->

				<!-- Search Bar -->
				<form id="searchBar" name="searchBar" method="get" action="http://dominicanewsonline.com/news">
					<input id="searchField" type="search" name="s" placeholder="Search the site..." value=""></input>
					<input id="searchButton" type="button" title="Search" value=" "></input>
				</form>
			<!--</div>-->
		</div> <!-- #toolbar -->
							
				
			</div> <!-- #header -->
	<div class="container page-content">
				
		<!-- Load post content -->
		<!-- MAIN CONTENT: Start of Single.php content -->
<div id="content" class="first grid8 clearfix">
		
	<!-- Headline Banner: Wide ad at top of post page -->
	<div  class=' first-ad administer-ad-container'><div id='ad-22' class='administer-ad'><img class='administer-lazy-load' data-src='/thumbs/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2016/02/FDICJan26.jpg' width='642' height='140' /></div></div>			
	
		<!-- POST: Article Heading -->
		<div id="postHeading" class="postHeading clearfix">
			<h2>&#8216;Yes we did&#8217; &#8211; Obama bids farewell in nostalgic last speech</h2>
						<span class="date" style="padding-left: 5px;"><strong>yahoo.com - </strong>Wednesday, January 11th, 2017 at 8:29 AM</span>
			<div style="margin-top: 5px;"><div class='sociable'><div><span class='sociable-tagline'></span></div><ul><li><a rel="nofollow" target="_blank"  href="http://www.facebook.com/share.php?u=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fyes-we-did-obama-bids-farewell-in-nostalgic-last-speech%2F&amp;t=%27Yes%20we%20did%27%20-%20Obama%20bids%20farewell%20in%20nostalgic%20last%20speech" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/facebook.png" class="sociable-img" title="Facebook" alt="Facebook" /></a></li><li><a rel="nofollow" target="_blank"  href="http://twitter.com/home?status=%27Yes%20we%20did%27%20-%20Obama%20bids%20farewell%20in%20nostalgic%20last%20speech%20-%20http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fyes-we-did-obama-bids-farewell-in-nostalgic-last-speech%2F" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/twitter.png" class="sociable-img" title="Twitter" alt="Twitter" /></a></li><li><a rel="nofollow" target="_blank"  href="http://delicious.com/post?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fyes-we-did-obama-bids-farewell-in-nostalgic-last-speech%2F&amp;title=%27Yes%20we%20did%27%20-%20Obama%20bids%20farewell%20in%20nostalgic%20last%20speech&amp;notes=%0D%0A%0D%0APresident%20Barack%20Obama%20bid%20farewell%20to%20the%20nation%20Tuesday%20in%20an%20emotional%20speech%20that%20sought%20to%20comfort%20a%20country%20on%20edge%20over%20rapid%20economic%20changes%2C%20persistent%20security%20threats%20and%20the%20election%20of%20Donald%20Trump.%0D%0A%0D%0AForceful%20at%20times%20and%20tearful%20" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/delicious.png" class="sociable-img" title="del.icio.us" alt="del.icio.us" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fyes-we-did-obama-bids-farewell-in-nostalgic-last-speech%2F&amp;title=%27Yes%20we%20did%27%20-%20Obama%20bids%20farewell%20in%20nostalgic%20last%20speech" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/stumbleupon.png" class="sociable-img" title="StumbleUpon" alt="StumbleUpon" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.printfriendly.com/print/new?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fyes-we-did-obama-bids-farewell-in-nostalgic-last-speech%2F" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/printfriendly.png" class="sociable-img" title="Print" alt="Print" /></a></li><li><a rel="nofollow" target="_blank"  href="/cdn-cgi/l/email-protection#c0ffb3b5a2aaa5a3b4fde5f2f799a5b3e5f2f0b7a5e5f2f0a4a9a4e5f2f7e5f2f0ede5f2f08fa2a1ada1e5f2f0a2a9a4b3e5f2f0a6a1b2a5b7a5acace5f2f0a9aee5X20nostalgic%20last%20speech&amp;body=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fyes-we-did-obama-bids-farewell-in-nostalgic-last-speech%2F" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/email_link.png" class="sociable-img" title="email" alt="email" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.google.com/reader/link?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fyes-we-did-obama-bids-farewell-in-nostalgic-last-speech%2F&amp;title=%27Yes%20we%20did%27%20-%20Obama%20bids%20farewell%20in%20nostalgic%20last%20speech&amp;srcURL=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fyes-we-did-obama-bids-farewell-in-nostalgic-last-speech%2F&amp;srcTitle=Dominica+News+Online+The+most+popular+news+site+in+the+Commonwealth+of+Dominica" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/googlebuzz.png" class="sociable-img" title="Google Buzz" alt="Google Buzz" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fyes-we-did-obama-bids-farewell-in-nostalgic-last-speech%2F&amp;title=%27Yes%20we%20did%27%20-%20Obama%20bids%20farewell%20in%20nostalgic%20last%20speech&amp;source=Dominica+News+Online+The+most+popular+news+site+in+the+Commonwealth+of+Dominica&amp;summary=%0D%0A%0D%0APresident%20Barack%20Obama%20bid%20farewell%20to%20the%20nation%20Tuesday%20in%20an%20emotional%20speech%20that%20sought%20to%20comfort%20a%20country%20on%20edge%20over%20rapid%20economic%20changes%2C%20persistent%20security%20threats%20and%20the%20election%20of%20Donald%20Trump.%0D%0A%0D%0AForceful%20at%20times%20and%20tearful%20" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/linkedin.png" class="sociable-img" title="LinkedIn" alt="LinkedIn" /></a></li><li><a rel="nofollow" target="_blank"  href="http://reddit.com/submit?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fgeneral%2Fyes-we-did-obama-bids-farewell-in-nostalgic-last-speech%2F&amp;title=%27Yes%20we%20did%27%20-%20Obama%20bids%20farewell%20in%20nostalgic%20last%20speech" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/reddit.png" class="sociable-img" title="Reddit" alt="Reddit" /></a></li></ul></div></div>
		</div>
		
		<!-- POST: Article Content -->
		<div id="postContent" class="postContent"><div id="attachment_176068" style="width: 652px" class="wp-caption alignnone"><img class="size-large wp-image-176068" src="http://dominicanewsonline.com/news/wp-content/uploads/2017/01/obama-last-speech-642x357.jpg" alt="" width="642" height="357" srcset="http://dominicanewsonline.com/news/wp-content/uploads/2017/01/obama-last-speech-642x357.jpg 642w, http://dominicanewsonline.com/news/wp-content/uploads/2017/01/obama-last-speech-300x167.jpg 300w, http://dominicanewsonline.com/news/wp-content/uploads/2017/01/obama-last-speech.jpg 759w" sizes="(max-width: 642px) 100vw, 642px" /><p class="wp-caption-text">Obama waves as he gives his last speech. Photo credit: AP</p></div>
<p>President Barack Obama bid farewell to the nation Tuesday in an emotional speech that sought to comfort a country on edge over rapid economic changes, persistent security threats and the election of Donald Trump.</p>
<p>Forceful at times and tearful at others, Obama&#8217;s valedictory speech in his hometown of Chicago was a public meditation on the many trials the U.S. faces as Obama takes his exit. For the challenges that are new, Obama offered his vision for how to surmount them, and for the persistent problems he was unable to overcome, he offered optimism that others, eventually, will.</p>
<p>&#8220;Yes, our progress has been uneven,&#8221; Obama told a crowd of some 18,000. &#8220;The work of democracy has always been hard, contentious and sometimes bloody. For every two steps forward, it often feels we take one step back.&#8221;</p>
<p>Yet Obama argued his faith in America had only been strengthened by what he&#8217;s witnessed the past eight years, and he declared: &#8220;The future should be ours.&#8221;</p>
<p><a href="https://www.yahoo.com/news/final-speech-obama-must-reconcile-hopes-trumps-083844185--politics.html"><strong>CLICK HERE TO READ FULL STORY</strong></a></p>
</div>
			
				
		<!-- Copyright information -->
		<div class="post-copyright clearfix">
			<p>
				Copyright 2012 Dominica News Online, DURAVISION INC. All Rights Reserved. This material may not be published, broadcast, rewritten or distributed.			</p>
		</div>

				
		
		<div class="clearfix">
			<!-- Related Posts -->
						<div id="relatedPosts" class="widget first grid4">
				<h3>Related Articles</h3>
				<div class="newsItems">
					<ul>
						<ul><li><a href="http://dominicanewsonline.com/news/homepage/news/international-news/obama-chides-african-leaders-who-cling-to-power/" rel="bookmark" title="July 28, 2015">Obama chides African leaders who cling to power</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/international-news/an-obama-not-the-president-brings-down-the-house-at-democratic-convention/" rel="bookmark" title="July 26, 2016">An Obama, not the president, brings down the house at Democratic convention</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/international-news/obama-makes-history-by-citing-gay-rights-in-inaugural-address/" rel="bookmark" title="January 22, 2013">Obama makes history by citing gay rights in inaugural address</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/international-news/obama-endorses-hilary-clinton-for-president/" rel="bookmark" title="June 9, 2016">Obama endorses Hilary Clinton for President</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/educationyouth/peters-wants-dominicans-emulate-chinese-work-ethics/" rel="bookmark" title="March 17, 2014">Peters wants Dominicans to emulate Chinese work ethics</a></li>
</ul><!-- Similar Posts took 62.208 ms -->			   
					</ul>
				</div>
			</div>
					
			
			<div  class='grid4 first-ad administer-ad-container'><div id='ad-221' class='administer-ad'><a id='adlink-221' class='' title='Send credit to a mobile phone' alt='Send credit to a mobile phone' href='http://dominicanewsonline.com/news/?administer_redirect_221=https%3A%2F%2Faffiliate.ding.com%2Ft%2Furl.php%2Fcid%2F8%2Fsid%2F24%2Faffid%2F145'   target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='https://affiliate.ding.com/t/image.php/cid/8/sid/24' title='Send credit to a mobile phone' width='306' height='250' /></a></div></div>				
		</div>

		<div  class='contentBanner first-ad administer-ad-container'><div id='ad-384' class='administer-ad'><iframe width="642" height="315" src="https://www.youtube.com/embed/ltZ88KNM-HY" frameborder="0" allowfullscreen></iframe></div></div>		
		<!-- Footer Banner --> 				
			
		<!-- Comments Section -->
		<div id="commentContainer" class="clearfix">
			

<!-- The Comments Template -->
<div id="comments" class="first grid8 clearfix">            
	
	<!-- Run some checks for bots and password protected posts -->
		
	<!-- Display disclaimer -->
	<div id="disclaimer">	
			<p>
				<b>Disclaimer:</b> The comments on this page do not necessarily reflect the views of 
				DominicaNewsOnline.com/Duravision Inc. All comments are approved by DominicaNewsOnline.com 
				before they are posted. We never censor based on political or ideological points of view, 
				but we do try to maintain a sensible balance between free speech and responsible moderating.
				<br /><br />
				We <b>will</b> delete comments that:
			</p>
			<ul>
				<li>violate or infringe the rights of any person, are defamatory or harassing or include personal attacks</li>
				<li>are abusive, profane or offensive</li>
				<li>contain material which violates or encourages others to violate any applicable law</li>
				<li>promote hatred of any kind</li>
				<li>refer to people arrested or charged with a crime as though they had been found guilty</li>
				<li>contain links to "chain letters", pornographic or obscene movies or graphic images</li>
				<li>are excessively long and off-message</li>
			</ul>
			<p>
				See our full <a href="http://dominicanewsonline.com/news/policies/#comment-policy">comment/user policy/agreement.</a>
			</p>
		</div>		

				<div id="comments-list" class="clearfix">
				
				<!-- Display number of comments -->
				<h3>1 Comment</h3>
			
				<!-- If there are enough comments, build the comment navigation -->
				                  

				<!-- An ordered list of our custom comments callback, custom_comments(), in functions.php -->
				<ol>
						<li id="comment-2781348" class="comment even thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Hot debate. What do you think? <img style="padding: 0px; border: none; cursor: pointer;" id="up-2781348" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2781348', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2781348-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2781348" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2781348', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2781348-down" style="font-size:12px; color:#990033;">14</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://1.gravatar.com/avatar/a2acadda15ec99de1761989dd908c33d?s=50&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a2acadda15ec99de1761989dd908c33d?s=100&amp;d=mm&amp;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Dante Jones</span>				<span class="date_other">
					<span class="date">January 11, 2017</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<div style="background-color:#FFF0F5 !important"><p>Yes we did what? Divide people more? Create more racial tensions? Support groups who encourage people to hate and distrust the police force resulting in less effective policing and more crime? Cause more unnecessary wars?</p>
</div>			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/general/yes-we-did-obama-bids-farewell-in-nostalgic-last-speech/?replytocom=2781348#respond' onclick='return addComment.moveForm( "comment-2781348", "2781348", "respond", "176067" )' aria-label='Reply to Dante Jones'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
				</ol>

				<!-- If there are enough comments, build the comment navigation -->
				                  

			</div> <!-- #comments-list .comments -->

		
		<!-- If there are trackbacks(pings), show the trackbacks -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/homepage/news/general/yes-we-did-obama-bids-farewell-in-nostalgic-last-speech/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+DominicaNewsOnline+%28Dominica+News+Online%29#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://dominicanewsonline.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span>.</p><p class="comment-form-comment"><label for="comment">Comment
	<!-- Custom Smilies - Version 2.9.2 -->
	<style type="text/css">
	img.wp-smiley-select {cursor: pointer;}
	</style>
    <script type="text/javascript">
    function grin(tag) {
    	if (typeof tinyMCE != 'undefined') {
    		grin_tinymcecomments(tag);
    	} else {
    		grin_plain(tag);
    	}
    }
    function grin_tinymcecomments(tag) {
    	tinyMCE.execCommand('mceInsertContent', false, ' ' + tag + ' ');
    }
    
    function grin_plain(tag) {
    	var myField;
    	var myCommentTextarea = "comment";
    	tag = ' ' + tag + ' ';
        if (document.getElementById(myCommentTextarea) && document.getElementById(myCommentTextarea).type == 'textarea') {
    		myField = document.getElementById(myCommentTextarea);
    	} else {
    		return false;
    	}
    	if (document.selection) {
    		myField.focus();
    		sel = document.selection.createRange();
    		sel.text = tag;
    		myField.focus();
    	}
    	else if (myField.selectionStart || myField.selectionStart == '0') {
    		var startPos = myField.selectionStart;
    		var endPos = myField.selectionEnd;
    		var cursorPos = endPos;
    		myField.value = myField.value.substring(0, startPos)
    					  + tag
    					  + myField.value.substring(endPos, myField.value.length);
    		cursorPos += tag.length;
    		myField.focus();
    		myField.selectionStart = cursorPos;
    		myField.selectionEnd = cursorPos;
    	}
    	else {
    		myField.value += tag;
    		myField.focus();
    	}
    }
    
    function moreSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'inline';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:lessSmilies()">&laquo;&nbsp;less</a></span>';
    }
    
    function lessSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'none';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:moreSmilies()">more&nbsp;&raquo;</a>';
    }
    </script>
<img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_smile.gif' alt=':)' onclick='grin(":)")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_biggrin.gif' alt=':-D' onclick='grin(":-D")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_wink.gif' alt=':wink:' onclick='grin(":wink:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_sad.gif' alt=':(' onclick='grin(":(")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_eek.gif' alt='8-O' onclick='grin("8-O")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' onclick='grin(":lol:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_neutral.gif' alt=':-|' onclick='grin(":-|")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cry.gif' alt=':cry:' onclick='grin(":cry:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cool.gif' alt='8)' onclick='grin("8)")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_confused.gif' alt=':-?' onclick='grin(":-?")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_razz.gif' alt=':-P' onclick='grin(":-P")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mad.gif' alt=':-x' onclick='grin(":-x")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_question.gif' alt=':?:' onclick='grin(":?:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_redface.gif' alt=':oops:' onclick='grin(":oops:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_twisted.gif' alt=':twisted:' onclick='grin(":twisted:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' onclick='grin(":mrgreen:")' class='wp-smiley-select' /> <span id="wp-smiley-more" style="display:none"><img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_rolleyes.gif' alt=':roll:' onclick='grin(":roll:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_idea.gif' alt=':idea:' onclick='grin(":idea:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_evil.gif' alt=':evil:' onclick='grin(":evil:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_arrow.gif' alt=':arrow:' onclick='grin(":arrow:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_surprised.gif' alt=':-o' onclick='grin(":-o")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_exclaim.gif' alt=':!:' onclick='grin(":!:")' class='wp-smiley-select' /> </span> <span id="wp-smiley-toggle"><a href="javascript:moreSmilies()">more&nbsp;&raquo;</a></span></label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"  onkeydown="gcllCounter(this)" onkeyup="gcllCounter(this)" ></textarea></p><span class="countdownbox">
<input readonly="readonly" type="text" id="commentlen" size="4" maxlength="4" value="1000" style="width:auto;text-indent:0;" />
&nbsp;characters available
</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span> </label> <input id="author" name="author" type="text" value="" size="45" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span> </label> <input id="email" name="email" type="text" value="" size="45" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="45" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='176067' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d54df71618" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>			</form>
			</div><!-- #respond -->
	
</div> <!-- #comments -->
		</div>

	</div> <!-- #post -->	
		<!-- Load sidebar  -->
		
<div id="sidebar" class="sidebar">

	<!-- Static sidebar  -->
	
	<!-- Promo Side Banner -->
	
	<!-- Place Ezetop widget slot -->
					

	<!-- Related Posts -->
	 

			

			
		
	<!-- End of Static sidebar -->
	
	<!-- Dynamic sidebar -->
	<div id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h2 class="widgettitle">Upcoming Events</h2>

	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-175882 tribe-clearfix tribe-events-venue-175885 tribe-events-organizer-175886">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://dominicanewsonline.com/news/event/gospelypso/" rel="bookmark">Gospelypso Competition</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 5 @ 8:00 am</span> - <span class="tribe-event-date-end">March 1 @ 5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-152847 tribe-clearfix tribe-events-organizer-152849">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://dominicanewsonline.com/news/event/lazy-sundays/" rel="bookmark">Lazy Sundays at Evergreen</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 15 @ 1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-175866 tribe-clearfix tribe-events-venue-175869 tribe-events-organizer-175870">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://dominicanewsonline.com/news/event/8th-phenomenal-caribbean-women-symposium/" rel="bookmark">8th Phenomenal Caribbean Women Symposium</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 28</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-174180 tribe-clearfix tribe-events-organizer-174186">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://dominicanewsonline.com/news/event/bouyon-monarch/" rel="bookmark">Bouyon Monarch</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 18 @ 8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-171603 tribe-clearfix tribe-events-venue-171606 tribe-events-organizer-171607">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://dominicanewsonline.com/news/event/cruise-on-the-coral-princess/" rel="bookmark">Cruise on The Coral Princess</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 28</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://dominicanewsonline.com/news/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Gospelypso Competition","description":"","image":"http://dominicanewsonline.com/news/wp-content/uploads/2017/01/gospalipso-2.jpg","url":"http://dominicanewsonline.com/news/event/gospelypso/","startDate":"2017-01-05T12:00:00+00:00","endDate":"2017-03-01T21:00:00+00:00","location":{"@type":"Place","name":"Pawi District Office","description":"","url":"http://dominicanewsonline.com/news/venue/pawi-district-office/","address":{"addressLocality":"Roseau","addressCountry":"Dominica"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Jeny Morani Richards aka Solace","description":"","url":"http://dominicanewsonline.com/news/organizer/jeny/","telephone":"767-317-9736, or 767-615-3806","email":"","sameAs":""},"offers":{"@type":"Offer","price":"20.00","url":"http://dominicanewsonline.com/news/event/gospelypso/"}},{"@context":"http://schema.org","@type":"Event","name":"Lazy Sundays at Evergreen","description":"&lt;p&gt;Family Buffet Lunch at Evergreen Hotel every Sunday&lt;/p&gt;\\n","image":"http://dominicanewsonline.com/news/wp-content/uploads/2016/03/EverGreen-1.gif","url":"http://dominicanewsonline.com/news/event/lazy-sundays/","startDate":"2017-01-15T17:00:00+00:00","endDate":"2017-01-15T17:00:00+00:00","organizer":{"@type":"Person","name":"Evergreen Hotel","description":"","url":"http://dominicanewsonline.com/news/organizer/evergreen-hotel/","telephone":"767 448 3288. 767-277-4691 or 614-4057","email":"inf&#111;&#64;e&#118;&#101;&#114;g&#114;e&#101;&#110;hot&#101;&#108;d&#111;minic&#97;.&#99;&#111;m","sameAs":"http://www.evergreenhoteldominica.com"},"offers":{"@type":"Offer","price":"18.00 - 40.00","url":"http://dominicanewsonline.com/news/event/lazy-sundays/"}},{"@context":"http://schema.org","@type":"Event","name":"8th Phenomenal Caribbean Women Symposium","description":"","image":"http://dominicanewsonline.com/news/wp-content/uploads/2017/01/VFInc-PCWS8-Events.jpg","url":"http://dominicanewsonline.com/news/event/8th-phenomenal-caribbean-women-symposium/","startDate":"2017-01-28T10:00:00+00:00","endDate":"2017-01-29T09:59:59+00:00","location":{"@type":"Place","name":"Cabrits National Park","description":"","url":"http://dominicanewsonline.com/news/venue/cabrits-national-park/","address":{"addressLocality":"Portsmouth","addressCountry":"Dominica"},"telephone":"4499649","sameAs":""},"organizer":{"@type":"Person","name":"","description":"","url":"http://dominicanewsonline.com/news/organizer/175870/","telephone":"","email":"i&#110;fo&#64;&#118;&#102;i&#110;c&#46;o&#114;&#103;","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Bouyon Monarch","description":"","image":"http://dominicanewsonline.com/news/wp-content/uploads/2016/12/bmc-flyer-dno.jpg","url":"http://dominicanewsonline.com/news/event/bouyon-monarch/","startDate":"2017-02-19T00:00:00+00:00","endDate":"2017-02-19T00:00:00+00:00","organizer":{"@type":"Person","name":"Bouyon Monarch","description":"","url":"http://dominicanewsonline.com/news/organizer/bouyon-monarch/","telephone":"","email":"","sameAs":"https://www.facebook.com/BouyonMonarch/"},"offers":{"@type":"Offer","price":"30.00","url":"http://dominicanewsonline.com/news/event/bouyon-monarch/"}},{"@context":"http://schema.org","@type":"Event","name":"Cruise on The Coral Princess","description":"","image":"http://dominicanewsonline.com/news/wp-content/uploads/2016/10/DecideOnDominicaOct31.gif","url":"http://dominicanewsonline.com/news/event/cruise-on-the-coral-princess/","startDate":"2017-03-28T10:00:00+00:00","endDate":"2017-03-29T09:59:59+00:00","location":{"@type":"Place","name":"Coral Princess","description":"","url":"http://dominicanewsonline.com/news/venue/coral-princess/","address":{"addressLocality":"Fort Laudadale"},"telephone":"767-448-2181","sameAs":""},"organizer":{"@type":"Person","name":"Decide on Dominica","description":"","url":"http://dominicanewsonline.com/news/organizer/decide-on-dominica/","telephone":"255-1104","email":"d&#101;ci&#100;e&#111;nd&#111;m&#105;ni&#99;a&#64;w&#104;itch&#117;&#114;&#99;&#104;&#46;c&#111;m","sameAs":""},"offers":{"@type":"Offer","price":"2,600","url":"http://dominicanewsonline.com/news/event/cruise-on-the-coral-princess/"}}]
</script><div id="administerwidget-40" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='ad-81' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2016/12/Dragon-2.gif' width='306' height='250' /></div></div></div><div id="administerwidget-43" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='ad-75' class='administer-ad'><a id='adlink-75' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_75=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fwp-content%2Fuploads%2F2016%2F12%2FNewIndiaDec29.gif'   target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2016/12/NewIndiaEtcAd.gif' /></a></div></div></div><div id="administerwidget-45" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='ad-80' class='administer-ad'><a id='adlink-80' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_80=http%3A%2F%2Fwww.crimestoppersdominica.org'   target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2016/03/CrimeStoppersMarch15.gif' width='306' height='250' /></a></div></div></div><div id="administerwidget-46" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='ad-84' class='administer-ad'><a id='adlink-84' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_84=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fwp-content%2Fuploads%2F2017%2F01%2Fgospalipso-1.jpg'   target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='/thumbs/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2017/01/gospalipso.jpg' width='306' height='250' /></a></div></div></div><div id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<p>Sorry, there are no polls available at the moment.</p><ul>
<li><a href="http://dominicanewsonline.com/pollsarchive">Polls Archive</a></li>
</ul></div>
</div> <!-- .siderbar -->	</div>

	<div  class='margin-banner-left first-ad administer-ad-container'><div id='ad-2' class='administer-ad'><a id='adlink-2' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_2=https%3A%2F%2Fwww.buymozlems.com%2F'   target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/01/Moslem-Store-January04.jpg' /></a></div></div><div  class='margin-banner-right first-ad administer-ad-container'><div id='ad-3' class='administer-ad'><a id='adlink-3' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_3=https%3A%2F%2Fwww.buymozlems.com%2F'   target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2017/01/Moslem-Store-2-Jan04.jpg' /></a></div></div>	
			<!-- FOOTER  -->
							<div id="footer" class="container">	
					<div class="footer-content">
						<!-- 'Back To Top' button -->
						<span class="back_to_top"><a title="Go to the top of the page" href="javascript:void(0)" onclick="jQuery(window).scrollTop(0); return false;"><i class="fa fa-arrow-circle-o-up fa-3x"></i><!-- Back To Top--></a></span>
						
						<!-- Social Links -->
						<div id="footerFollow" class="clearfix">
							<h3>Follow Us</h3>
							<ul>
								<li class="SubscribeLink"><a target="_blank" title="Subscribe to RSS Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/"></a></li>
								<li class="FacebookLink"><a target="_blank" title="Follow us on Facebook" href="http://www.facebook.com/DominicaNewsOnline"></a></li>
								<li class="TwitterLink"><a target="_blank" title="Follow us on Twitter" href="https://twitter.com/#!/DNONews"></a></li>
							</ul>
						</div> <!-- #footerFollow -->				
						
						<!-- Legal Information -->
						<div class="footer-links">
							<a href="http://dominicanewsonline.com/news/policies/#privacy">Privacy Policy</a>
							<a href="http://dominicanewsonline.com/news/policies/#disclaimers">Disclaimers</a>
							<a href="http://dominicanewsonline.com/news/policies/#comment-policy">Comment Policy</a>
							<a href="http://dominicanewsonline.com/news/policies/#faq">Frequently Asked Questions</a>
							<a href="http://dominicanewsonline.com/news/contact/">Contact Us</a>
						</div>
						<p><a href="http://dominicanewsonline.com/news/policies/#copyright">Copyright &#169; 2007-2017</a> Dominica News Online, Duravision Inc &#8226; Roseau, Dominica &#8226; All rights reserved.</p>				
					</div> <!-- #footer-content -->							
				</div> <!-- #footer -->
			<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/ck-karma.js' defer '></script>
<script type='text/javascript' src='//dominicanewsonline.com/news/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dominicanewsonline.com\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wp-polls/polls-js.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/comment-reply.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/lightbox-gallery.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/wp-embed.min.js' defer '></script>
<script type="text/javascript">
// <![CDATA[
// ]]>
</script>
<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1000)
textarea.value = textarea.value.substring(0, 1000);
else
document.getElementById('commentlen').value = 1000 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Java SDK script for Facebook 'Like' button -->
		<div id="fb-root"></div>
		<script type="text/javascript" language="javascript">
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246787465390190";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>

		<!-- Script for Twitter 'follow' button -->
		<script type="text/javascript" language="javascript">
		!function(d,s,id){
			var js,fjs=d.getElementsByTagName(s)[0];
			if(!d.getElementById(id)){
				js=d.createElement(s);
				js.id=id;js.src="//platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js,fjs);
			}
		}(document,"script","twitter-wjs");
		</script>
	<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/akismet/_inc/form.js' defer '></script>
		</div> <!-- #page-wrapper -->
	<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
