
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" lang="en-US">
	<head>
			<!-- Meta tags -->
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
	<meta name="viewport" content="width=1218" />
	<!--<meta name="viewport" content="width=1024" />-->
	<!--<meta name="viewport" content="width=device-width, initial-scale=1.0">-->
	<meta name="google-site-verification" content="bBuHZdxdwW3W8iMT758WT6N3fo38yHZ-87h4XzOMyXw" />

	<!-- Schema.org -->
	<!--
	<meta itemprop="name" content="Dominica News Online" />
	<meta itemprop="image" content="https://scontent-a-ord.xx.fbcdn.net/hphotos-xaf1/t1.0-9/1002833_566348066744395_1461033157_n.jpg" />	
	<meta itemprop="description" content="Get breaking news from the #1 news website in the Commonwealth of Dominica." />
	-->
	
	<!-- Open Graph -->
	<!--
	<meta property="og:title" content="Dominica News Online" />
	<meta property="og:image" content="https://scontent-a-ord.xx.fbcdn.net/hphotos-xaf1/t1.0-9/1002833_566348066744395_1461033157_n.jpg" />
	<meta property="og:description" content="Get breaking news from the #1 news website in the Commonwealth of Dominica." />	
	-->
	
	<title>Ruling DLP making Dominicans poorer says Linton &#8211; Dominica News Online</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dominica News Online &raquo; Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/" />
<link rel="alternate" type="application/rss+xml" title="Dominica News Online &raquo; Comments Feed" href="http://dominicanewsonline.com/news/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Dominica News Online &raquo; iCal Feed" href="http://dominicanewsonline.com/news/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dominicanewsonline.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!-- AL2FB CSS -->
<style type="text/css" media="screen">
.al2fb_widget_comments { } .al2fb_widget_comments li { } .al2fb_widget_picture { width: 32px; height: 32px; } .al2fb_widget_name { } .al2fb_widget_comment { } .al2fb_widget_date { font-size: smaller; }</style>
<link rel='stylesheet' id='al2fb_style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/add-link-to-facebook/add-link-to-facebook.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-minister-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/css/ad-minister.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/awesome-weather/awesome-weather.css' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #005628;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='style-css'  href='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/style.css?ver=1531893998' type='text/css' media='all' />
<link rel='stylesheet' id='comments-css'  href='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/css/comments.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/connections/assets/css/cn-user.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//dominicanewsonline.com/news/wp-content/plugins/connections/vendor/chosen/chosen.min.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='colorbox-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociable3-css'  href='http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/sociable.css' type='text/css' media='all' />
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/jquery-migrate.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/js/ad-minister-functions.min.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"1","sampling_rate":"20","ajax_url":"http:\/\/dominicanewsonline.com\/news\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"201349","token":"c5d17428c7","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.marquee.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/ui/core.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/jquery/ui/datepicker.min.js' defer '></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/functions.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/swfobject.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.cycle2.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/js/jquery.cycle2.carousel.min.js' defer '></script>
<link rel='https://api.w.org/' href='http://dominicanewsonline.com/news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dominicanewsonline.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dominicanewsonline.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rotaract Club of Roseau elects new executive' href='http://dominicanewsonline.com/news/homepage/news/general/rotaract-club-of-roseau-elects-new-executive/' />

<link rel='shortlink' href='http://dominicanewsonline.com/news/?p=201349' />
<link rel="alternate" type="application/json+oembed" href="http://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fpolitics%2Fruling-dlp-making-dominicans-poorer-says-linton%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fpolitics%2Fruling-dlp-making-dominicans-poorer-says-linton%2F&#038;format=xml" />
<noscript><style> .administer-lazy-load { display: none; } </style></noscript><!-- Start AL2FB OGP -->
<meta property="og:title" content="Ruling DLP making Dominicans poorer says Linton" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://dominicanewsonline.com/news/wp-content/uploads/2018/07/lennox-in-parliament-300x195.jpg" />
<meta property="og:url" content="http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/" />
<meta property="og:site_name" content="Dominica News Online" />
<meta property="og:description" content=" 



Leader of the Opposition, Lennox Linton, has said the ruling Dominica Labour Party (DLP) has been making Dominicans poorer over the past 18 years it has been in power.

 

He was responding to the National Budget in parliament on Thursday...." />
<meta property="fb:app_id" content="246787465390190" />
<meta property="og:locale" content="en_US" />
<!-- End AL2FB OGP -->

<!-- Comment Rating plugin Version: 2.9.32 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background:none !important;}
   .ckrating_poorly_rated {background:none !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<link rel="stylesheet" type="text/css" href="http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://dominicanewsonline.com/news/feed/podcast/" />
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://dominicanewsonline.com/news"><link rel="https://theeventscalendar.com/" href="http://dominicanewsonline.com/news/wp-json/tribe/events/v1/" />	<script type="text/javascript" language="javascript">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-28491038-1', 'auto');
		ga('send', 'pageview');

	  // Old Code
	  /*  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-28491038-1']);
	  _gaq.push(['_trackPageview']);

	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();*/
	</script>
<link rel="canonical" href="http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/" />
	</head>
		<body class="post-template-default single single-post postid-201349 single-format-standard tribe-no-js">
		<div id="page-wrapper" class="clearfix">
			<div id="header">
			
				<!-- Display DNO Logo and Logo Banner  -->
							<div id="logo-header-container" class="clearfix">

				<!-- Place this tag where you want the +1 button to render. -->
				<!--<div class="g-plusone" data-size="medium" data-href="http://dominicanewsonline.com"></div>-->

						
				<!-- Contains DNO Logo and social buttons -->
				<div id="logoContainer" class="clearfix">
					
					<!-- DNO Logo  -->			
					<a href="http://dominicanewsonline.com/news">
						<img alt="Dominica News Online | Independent. Immediate. Trusted." 
						src="http://dominicanewsonline.com/news/wp-content/themes/naturalnews2015/images/DNO-Logo.png" />
					</a>

							<!-- Social buttons -->
		<div id="social_buttons">
		
			<!-- Facebook 'Like' button -->
			<div class="fb-like" style="vertical-align: top; margin-right: 5px; max-height: 20px; display: inline-block;" data-href="http://www.facebook.com/DominicaNewsOnline" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false"></div>
		
			<!-- Twitter 'Follow' button -->
			<a class="twitter-follow-button" href="https://twitter.com/DNONews" data-show-count="false" data-show-screen-name="false">Follow @DNONews</a>

			<!-- Google +1 button -->
			<!--<div class="g-plusone" data-size="medium" data-href="http://dominicanewsonline.com"></div>-->

		</div>	
						
				</div> <!-- .logoContainer -->
			
				<div  class='logoBanner first-ad administer-ad-container'><div id='administer-ad-25' class='administer-ad'><a id='administer-adlink-25' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_25=https%3A%2F%2Fsecure.moneygram.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago Trading Article Logo (Money Gram)'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/03/MoneyGram-Mar-8.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div>						
			</div> <!-- .logo-header-container -->
							
									
					<!-- Main Menu  -->
					<div class="menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-60267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60267"><a href="http://dominicanewsonline.com/news/"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-109591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-109591"><a href="http://dominicanewsonline.com/news/category/homepage/news/">News</a></li>
<li id="menu-item-109606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109606"><a href="http://dominicanewsonline.com/news/category/announcements/">Announcements</a>
<ul class="sub-menu">
	<li id="menu-item-141462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141462"><a href="http://dominicanewsonline.com/news/category/announcements/death-announcements/">Death Announcements</a></li>
	<li id="menu-item-141463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141463"><a href="http://dominicanewsonline.com/news/category/announcements/general-announcements/">General Announcements</a></li>
</ul>
</li>
<li id="menu-item-109592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109592"><a href="http://dominicanewsonline.com/news/category/homepage/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-109593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109593"><a href="http://dominicanewsonline.com/news/category/homepage/columns/alive-word/">Alive Word</a></li>
	<li id="menu-item-109594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109594"><a href="http://dominicanewsonline.com/news/category/homepage/columns/cariman/">CariMAN</a></li>
	<li id="menu-item-109595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109595"><a href="http://dominicanewsonline.com/news/category/homepage/columns/dear-bella/">Dear Bella</a></li>
	<li id="menu-item-109596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109596"><a href="http://dominicanewsonline.com/news/category/homepage/columns/ghost-stories/">Ghost Stories</a></li>
	<li id="menu-item-109597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109597"><a href="http://dominicanewsonline.com/news/category/homepage/columns/health-talk/">Health Talk</a></li>
	<li id="menu-item-109598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109598"><a href="http://dominicanewsonline.com/news/category/homepage/columns/just-dennis/">Just Dennis</a></li>
	<li id="menu-item-109599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109599"><a href="http://dominicanewsonline.com/news/category/homepage/columns/natural-healing/">Natural Healing</a></li>
	<li id="menu-item-109600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109600"><a href="http://dominicanewsonline.com/news/category/homepage/columns/stay-well-sparkle/">Stay Well &#038; Sparkle!</a></li>
</ul>
</li>
<li id="menu-item-109601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-109601"><a href="http://dominicanewsonline.com/news/category/homepage/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-109602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109602"><a href="http://dominicanewsonline.com/news/category/homepage/features/business-features/">Business In Focus</a></li>
	<li id="menu-item-109603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109603"><a href="http://dominicanewsonline.com/news/category/homepage/features/check-this-out/">Check This Out</a></li>
	<li id="menu-item-109604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109604"><a href="http://dominicanewsonline.com/news/category/homepage/features/commentary/">Commentary</a></li>
	<li id="menu-item-109605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109605"><a href="http://dominicanewsonline.com/news/category/homepage/features/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-109607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109607"><a href="http://dominicanewsonline.com/news/category/homepage/features/photo-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-109608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109608"><a href="http://dominicanewsonline.com/news/category/homepage/features/poetry/">Poetry Corner</a></li>
</ul>
</li>
<li id="menu-item-87503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87503"><a href="http://dominicanewsonline.com/news/business-directory/">Business Directory</a></li>
<li id="menu-item-60279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60279"><a href="http://dominicanewsonline.com/news/classifieds/">Classifieds</a></li>
<li id="menu-item-157540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157540"><a href="http://dominicanewsonline.com/news/events/">Events</a></li>
<li id="menu-item-60280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60280"><a href="http://dominicanewsonline.com/news/contact/">Contact Us</a></li>
<li id="menu-item-64197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64197"><a href="http://dominicanewsonline.com/news/news-links/">News Links</a></li>
<li id="menu-item-201208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201208"><a href="http://dominicanewsonline.com/news/undp-page/">UNDP Page</a></li>
</ul></div>					
					<!-- Top Banner Advertisement -->
					<div class="menu-banner-wrapper clearfix"><div  class='menu-banner-left first-ad administer-ad-container'><div id='administer-ad-21' class='administer-ad'><a id='administer-adlink-21' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_21=https%3A%2F%2Fwww.digicelgroup.com%2Fdm%2Fen%2Fmobile%2Fplans%2Fprepaid-plans.html' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Digicel Article Menu Banner'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/06/Digicel-Postpaid-Knockout-642.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div></div>
                    <!-- Display toolbar with ticker and search field -->
                    		<!-- Tool Bar with buttons, ticker, and search bar -->
		<div id="toolBar" class="clearfix">
			<!--<div class="inner">-->
				<!-- Tool Bar Buttons -->
				<div class="toolBarButtons clearfix">				
					<a class="SubscribeLink" target="_blank" title="Subscribe to RSS Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/"></a>
					<a class="FacebookLink" target="_blank" title="Follow us on Facebook" href="http://www.facebook.com/DominicaNewsOnline"></a>
					<a class="TwitterLink" target="_blank" title="Follow us on Twitter" href="https://twitter.com/DNONews"></a>
				</div>

				<!-- Ticker -->
				<div id="ticker" class="ticker">					    	
					<!--<marquee behavior="scroll" scrollamount="2" direction="left">DNO, your <strong>only</strong> source for news that is<strong> iit&nbsp;</strong>- <strong>I</strong>ndependent.<strong> I</strong>mmediate. <strong>T</strong>rusted.</marquee>-->
					<div class="marquee">DNO, your <strong>only</strong> source for news that is<strong> iit&nbsp;</strong>- <strong>I</strong>ndependent.<strong> I</strong>mmediate. <strong>T</strong>rusted.</div>
				</div> <!-- #ticker -->

				<!-- Search Bar -->
				<form id="searchBar" name="searchBar" method="get" action="http://dominicanewsonline.com/news">
					<input id="searchField" type="search" name="s" placeholder="Search the site..." value="">
					<input id="searchButton" type="button" title="Search" value=" ">
				</form>
			<!--</div>-->
		</div> <!-- #toolbar -->
	                    
						
				
			</div> <!-- #header -->
	<div class="container page-content">
				
		<!-- Load post content -->
		<!-- MAIN CONTENT: Start of Single.php content -->
<div id="content" class="first grid8 clearfix">
		
	<!-- Headline Banner: Wide ad at top of post page -->
	<div  class=' first-ad administer-ad-container'><div id='administer-ad-263' class='administer-ad'><a id='administer-adlink-263' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_263=https%3A%2F%2Fwww.facebook.com%2FToshibaBusiness%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Campbell's Business Machines (Banners, Posters, Signs) Home Headline'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2017/12/WIDE-FORMAT-AND-SIGNAGE-banner.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div>	
		
	
		<!-- POST: Article Heading -->
		<div id="postHeading" class="postHeading clearfix">
			<h2>Ruling DLP making Dominicans poorer says Linton</h2>
						<span class="date" style="padding-left: 5px;"><strong>Dominica News Online - </strong>Thursday, July 26th, 2018 at 3:59 PM</span>
			<div style="margin-top: 5px;"><div class='sociable'><div><span class='sociable-tagline'></span></div><ul><li><a rel="nofollow" target="_blank"  href="http://www.facebook.com/share.php?u=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fpolitics%2Fruling-dlp-making-dominicans-poorer-says-linton%2F&amp;t=Ruling%20DLP%20making%20Dominicans%20poorer%20says%20Linton" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/facebook.png" class="sociable-img" title="Facebook" alt="Facebook" /></a></li><li><a rel="nofollow" target="_blank"  href="http://twitter.com/home?status=Ruling%20DLP%20making%20Dominicans%20poorer%20says%20Linton%20-%20http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fpolitics%2Fruling-dlp-making-dominicans-poorer-says-linton%2F" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/twitter.png" class="sociable-img" title="Twitter" alt="Twitter" /></a></li><li><a rel="nofollow" target="_blank"  href="http://delicious.com/post?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fpolitics%2Fruling-dlp-making-dominicans-poorer-says-linton%2F&amp;title=Ruling%20DLP%20making%20Dominicans%20poorer%20says%20Linton&amp;notes=%26nbsp%3B%0D%0A%0D%0A%0D%0A%0D%0ALeader%20of%20the%20Opposition%2C%20Lennox%20Linton%2C%20has%20said%20the%20ruling%20Dominica%20Labour%20Party%20%28DLP%29%20has%20been%20making%20Dominicans%20poorer%20over%20the%20past%2018%20years%20it%20has%20been%20in%20power.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0AHe%20was%20responding%20to%20the%20National%20Budget%20in%20parliament%20" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/delicious.png" class="sociable-img" title="del.icio.us" alt="del.icio.us" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fpolitics%2Fruling-dlp-making-dominicans-poorer-says-linton%2F&amp;title=Ruling%20DLP%20making%20Dominicans%20poorer%20says%20Linton" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/stumbleupon.png" class="sociable-img" title="StumbleUpon" alt="StumbleUpon" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.printfriendly.com/print/new?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fpolitics%2Fruling-dlp-making-dominicans-poorer-says-linton%2F" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/printfriendly.png" class="sociable-img" title="Print" alt="Print" /></a></li><li><a rel="nofollow" target="_blank" href="/cdn-cgi/l/email-protection#4f703c3a2d252a2c3b721d3a232621286a7d7f0b031f6a7d7f222e242621286a7d7f0b20222621262c2e213c6a7d7f3f20203d2a3d6a7d7f3c2e363c6a7d7f0326213b2021692e223f742d202b3672273b3b3f6a7c0e6a7d096a7d092b20222621262c2e212a383c20212326212a612c20226a7d09212a383c6a7d092720222a3f2e282a6a7d09212a383c6a7d093f2023263b262c3c6a7d093d3a23262128622b233f62222e24262128622b20222621262c2e213c623f20203d2a3d623c2e363c622326213b20216a7d09"><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/email_link.png" class="sociable-img" title="email" alt="email" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.google.com/reader/link?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fpolitics%2Fruling-dlp-making-dominicans-poorer-says-linton%2F&amp;title=Ruling%20DLP%20making%20Dominicans%20poorer%20says%20Linton&amp;srcURL=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fpolitics%2Fruling-dlp-making-dominicans-poorer-says-linton%2F&amp;srcTitle=Dominica+News+Online+The+most+popular+news+site+in+the+Commonwealth+of+Dominica" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/googlebuzz.png" class="sociable-img" title="Google Buzz" alt="Google Buzz" /></a></li><li><a rel="nofollow" target="_blank"  href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fpolitics%2Fruling-dlp-making-dominicans-poorer-says-linton%2F&amp;title=Ruling%20DLP%20making%20Dominicans%20poorer%20says%20Linton&amp;source=Dominica+News+Online+The+most+popular+news+site+in+the+Commonwealth+of+Dominica&amp;summary=%26nbsp%3B%0D%0A%0D%0A%0D%0A%0D%0ALeader%20of%20the%20Opposition%2C%20Lennox%20Linton%2C%20has%20said%20the%20ruling%20Dominica%20Labour%20Party%20%28DLP%29%20has%20been%20making%20Dominicans%20poorer%20over%20the%20past%2018%20years%20it%20has%20been%20in%20power.%0D%0A%0D%0A%26nbsp%3B%0D%0A%0D%0AHe%20was%20responding%20to%20the%20National%20Budget%20in%20parliament%20" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/linkedin.png" class="sociable-img" title="LinkedIn" alt="LinkedIn" /></a></li><li><a rel="nofollow" target="_blank"  href="http://reddit.com/submit?url=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Fpolitics%2Fruling-dlp-making-dominicans-poorer-says-linton%2F&amp;title=Ruling%20DLP%20making%20Dominicans%20poorer%20says%20Linton" ><img src="http://dominicanewsonline.com/news/wp-content/plugins/sociable-30/images/default/16/reddit.png" class="sociable-img" title="Reddit" alt="Reddit" /></a></li></ul></div></div>
		</div>
		
		<!-- POST: Article Content -->
		<div id="postContent" class="postContent"><p>&nbsp;</p>
<div id="attachment_201350" style="width: 652px" class="wp-caption alignnone"><img class="size-large wp-image-201350" src="http://dominicanewsonline.com/news/wp-content/uploads/2018/07/lennox-in-parliament-642x417.jpg" alt="" width="642" height="417" srcset="http://dominicanewsonline.com/news/wp-content/uploads/2018/07/lennox-in-parliament-642x417.jpg 642w, http://dominicanewsonline.com/news/wp-content/uploads/2018/07/lennox-in-parliament-300x195.jpg 300w, http://dominicanewsonline.com/news/wp-content/uploads/2018/07/lennox-in-parliament-768x498.jpg 768w, http://dominicanewsonline.com/news/wp-content/uploads/2018/07/lennox-in-parliament.jpg 917w" sizes="(max-width: 642px) 100vw, 642px" /><p class="wp-caption-text">Linton said the DLP has been making Dominicans poorer</p></div>
<p>Leader of the Opposition, Lennox Linton, has said the ruling Dominica Labour Party (DLP) has been making Dominicans poorer over the past 18 years it has been in power.</p>
<p>&nbsp;</p>
<p>He was responding to the National Budget in parliament on Thursday.</p>
<p>&#8220;For 18 long years, through budget after budget, this administration has spent more and more of the people’s money on making people poorer, destroying their quality of life and rendering them more and more incapable of making their own money, being their own people, taking care of their families and living lives of dignity,&#8221; he said. &#8220;Indeed, the most disgraceful performance record of this administration is the more money it receives to develop the country and help the people, the worse off the people become.&#8221;</p>
<p>He stated that over the years, his United Workers Party (UWP) has been calling out what he described as &#8220;the enduring obsession with the same old failed policies of exclusion, secrecy and petty political partisanship that have made a complete mockery of the parliamentary oversight responsibility for preparation of the national budget and the management of public finances.&#8221;</p>
<p>&#8220;We have asked for the involvement of the parliamentary opposition at stages in the budget preparation cycle where it can meaningfully contribute to the annual revenue and expenditure planning exercise,&#8221; Linton stated. &#8220;In 2015, in 2016, in 2017 the budget response of the parliamentary opposition went to great lengths to demonstrate why the budgets of those years and the budgets of the 15 previous years lacked credibility.&#8221;</p>
<p>He said the UWP has made that case the budgets presented by the DLP are not products of &#8220;an effectively anchored, bi-partisan parliamentary mechanism to decide on and fund the growth and development priorities of Dominica.&#8221;</p>
<p>&#8220;We advised against the dangers of driving Dominica Labour Party paramountcy to supersede the authority of our nation’s highest decisionmaking body, for partisan purposes like having parliament routinely rubber stamp approval of budgets that are not designed to (and therefore cannot) serve as tools to deliver the growth and development fundamentals of the Commonwealth of Dominica,&#8221; Linton stated. &#8220;For three straight years we have come to this parliament with constructive proposals for improving the budget formulation process.&#8221;</p>
<p>But according to Linton, the response by the DLP has been silence</p>
<p>&#8220;So, once again, for the fourth straight we present our recommendations on what needs to be done with a solemn commitment that budget process reforms will be done under the United Workers Party Team Dominica in the public interest of good, accountable government,&#8221; he stated.</p>
<p>Linton proposed the following recommendations:</p>
<p>I. We will present budget outlook and budget strategy papers for better public understanding of the fiscal strategy driving the revenue and expenditure allocations</p>
<p>II. We will enact Fiscal responsibility legislation establishing principles of responsible fiscal management and transparency.</p>
<p>III. We will Issue Medium Term Expenditure Framework guidelines</p>
<p>IV. We will use Sector Working Groups and Ministerial Public Expenditure reviews to bring together input from ministers, parliamentarians, public officials, the private sector, civil society organizations and private citizens</p>
<p>V. We will engage a Finance Committee of Parliament, the Budget Office and Sector Hearings to consider these contributions and transform them into action-oriented proposals for the betterment of Dominica</p>
<p>VI. We will engage an Estimates or Finance Committee of Parliament to review and approve the Estimates of Revenue and Expenditure</p>
<p>VII. We will restrict the use of contingency warrants used to authorize unbudgeted spending, and the include in the budget, a contingency reserve for unforeseen or emergency spending</p>
<p>VIII. We will improve the capital budgeting process with the introduction of performance budgeting across government by linking budget<br />
allocations to economic and social priorities, and enacting results-based budgeting</p>
<p>IX. We will promote trust among citizens that government, is listening to and acting on their concerns, has a plan for achieving worthwhile objectives, and will use the available resources effectively, efficiently and in a sustainable manner.</p>
</div>
			
				
		<!-- Copyright information -->
		<div class="post-copyright clearfix">
			<p>
				Copyright 2012 Dominica News Online, DURAVISION INC. All Rights Reserved. This material may not be published, broadcast, rewritten or distributed.			</p>
		</div>

				
		
		<div class="clearfix">
			<!-- Related Posts -->
						<div id="relatedPosts" class="widget first grid4">
				<h3>Related Articles</h3>
				<div class="newsItems">
					<ul>
						<ul><li><a href="http://dominicanewsonline.com/news/homepage/news/20172018-budget-fails-to-address-main-national-development-challenge-opposition-leader/" rel="bookmark" title="July 30, 2017">2017/2018 budget fails to effectively address national economic growth &#8211; Opposition Leader</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/business/linton-questions-why-revenue-kept-out-of-consolidated-fund/" rel="bookmark" title="July 27, 2016">Linton questions why revenue kept out of Consolidated Fund</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/politics/pm-to-consult-public-for-budget-presentation/" rel="bookmark" title="February 23, 2011">PM to consult public for budget presentation</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/business/linton-says-passport-sales-biggest-revenue-item-in-national-budget/" rel="bookmark" title="July 25, 2016">Linton says passport sales biggest revenue item in National Budget</a></li>

<li><a href="http://dominicanewsonline.com/news/homepage/news/business/budget-will-put-people-first-skerrit/" rel="bookmark" title="July 5, 2012">Budget will put people first &#8211; Skerrit</a></li>
</ul><!-- Similar Posts took 101.040 ms -->			   
					</ul>
				</div>
			</div>
					
			
							
			
		</div>

				
		<!-- Footer Banner --> 				
			
		<!-- Comments Section -->
		<div id="commentContainer" class="clearfix">
			

<!-- The Comments Template -->
<div id="comments" class="first grid8 clearfix">            
	
	<!-- Run some checks for bots and password protected posts -->
		
	<!-- Display disclaimer -->
	<div id="disclaimer">	
			<p>
				<b>Disclaimer:</b> The comments on this page do not necessarily reflect the views of 
				DominicaNewsOnline.com/Duravision Inc. All comments are approved by DominicaNewsOnline.com 
				before they are posted. We never censor based on political or ideological points of view, 
				but we do try to maintain a sensible balance between free speech and responsible moderating.
				<br /><br />
				We <b>will</b> delete comments that:
			</p>
			<ul>
				<li>violate or infringe the rights of any person, are defamatory or harassing or include personal attacks</li>
				<li>are abusive, profane or offensive</li>
				<li>contain material which violates or encourages others to violate any applicable law</li>
				<li>promote hatred of any kind</li>
				<li>refer to people arrested or charged with a crime as though they had been found guilty</li>
				<li>contain links to "chain letters", pornographic or obscene movies or graphic images</li>
				<li>are excessively long and off-message</li>
			</ul>
			<p>
				See our full <a href="http://dominicanewsonline.com/news/policies/#comment-policy">comment/user policy/agreement.</a>
			</p>
		</div>		

				<div id="comments-list" class="clearfix">
				
				<!-- Display number of comments -->
				<h3>13 Comments</h3>
			
				<!-- If there are enough comments, build the comment navigation -->
				                  

				<!-- An ordered list of our custom comments callback, custom_comments(), in functions.php -->
				<ol>
						<li id="comment-2874394" class="comment even thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2874394" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2874394', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2874394-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2874394" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2874394', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2874394-down" style="font-size:12px; color:#990033;">5</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://0.gravatar.com/avatar/9acde523a5ad3a6898ea0ec7cfbe43fb?s=50&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/9acde523a5ad3a6898ea0ec7cfbe43fb?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Expat</span>				<span class="date_other">
					<span class="date">July 26, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>Where in the world have you heard of an opposition spearheading a country&#8217;s budget and offering recommendations that should be implemented. Are you delusional Linton?</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/?replytocom=2874394#respond' onclick='return addComment.moveForm( "comment-2874394", "2874394", "respond", "201349" )' aria-label='Reply to Expat'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
<ul class="children">
	<li id="comment-2874395" class="comment odd alt depth-2">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2874395" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2874395', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2874395-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2874395" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2874395', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2874395-down" style="font-size:12px; color:#990033;">0</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://1.gravatar.com/avatar/49eb2152b100229d2a1a8e5b9b374f27?s=50&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/49eb2152b100229d2a1a8e5b9b374f27?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">%</span>				<span class="date_other">
					<span class="date">July 26, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>The word &#8220;involvement&#8221; said by honourable Linton ,is different from your lying word &#8220;spearheading&#8221;..Stop decieving people like Skerrit.<br />
Where The Wicked Rule The People Mourn!!!<br />
This DLP is a Wicked and Evil Party!!!</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/?replytocom=2874395#respond' onclick='return addComment.moveForm( "comment-2874395", "2874395", "respond", "201349" )' aria-label='Reply to %'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
</ul><!-- .children -->
	<li id="comment-2874392" class="comment even thread-odd thread-alt depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2874392" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2874392', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2874392-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2874392" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2874392', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2874392-down" style="font-size:12px; color:#990033;">0</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://2.gravatar.com/avatar/eeadcb7ef4f748a58db697a8b635255a?s=50&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/eeadcb7ef4f748a58db697a8b635255a?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Bring back the parrots</span>				<span class="date_other">
					<span class="date">July 26, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>An audit needs to be conducted by the United Nations to determine what happened to the millions of dollars donated to Dominica over the years particularly after Hurricane Maria, who got the money. All that money could have re-built the island many times over. The money is missing in action. There has been no accounting. Foreign bank accounts should be checked to see if there have been any large deposits from Dominican politicians into their personal overseas account especially in Florida.</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/?replytocom=2874392#respond' onclick='return addComment.moveForm( "comment-2874392", "2874392", "respond", "201349" )' aria-label='Reply to Bring back the parrots'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2874391" class="comment odd alt thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2874391" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2874391', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2874391-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2874391" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2874391', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2874391-down" style="font-size:12px; color:#990033;">1</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://2.gravatar.com/avatar/b5d3f27517b93106b35088ee8c512673?s=50&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/b5d3f27517b93106b35088ee8c512673?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">mine</span>				<span class="date_other">
					<span class="date">July 26, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>They are still owing on the airport loan uwp took from Trinidad and none was built so think of who made DA poor,</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/?replytocom=2874391#respond' onclick='return addComment.moveForm( "comment-2874391", "2874391", "respond", "201349" )' aria-label='Reply to mine'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2874390" class="comment even thread-odd thread-alt depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2874390" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2874390', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2874390-up" style="font-size:12px; color:#009933;">3</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2874390" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2874390', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2874390-down" style="font-size:12px; color:#990033;">2</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://0.gravatar.com/avatar/3d89512e8e9458577e44e3c05fd7eb4a?s=50&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/3d89512e8e9458577e44e3c05fd7eb4a?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Trevo</span>				<span class="date_other">
					<span class="date">July 26, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>Lennox continued his usual criticism of the government but his presentation lacked any ideas to take Dominica to recovery from the brutal ravaging that Dominica suffered under Hurricane Maria</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/?replytocom=2874390#respond' onclick='return addComment.moveForm( "comment-2874390", "2874390", "respond", "201349" )' aria-label='Reply to Trevo'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2874389" class="comment odd alt thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2874389" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2874389', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2874389-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2874389" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2874389', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2874389-down" style="font-size:12px; color:#990033;">1</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://1.gravatar.com/avatar/a170f1d8c720514608937d85890fa247?s=50&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/a170f1d8c720514608937d85890fa247?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Bouche Cabrit</span>				<span class="date_other">
					<span class="date">July 26, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>Espwa Mal Par-Py</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/?replytocom=2874389#respond' onclick='return addComment.moveForm( "comment-2874389", "2874389", "respond", "201349" )' aria-label='Reply to Bouche Cabrit'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2874388" class="comment even thread-odd thread-alt depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2874388" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2874388', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2874388-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2874388" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2874388', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2874388-down" style="font-size:12px; color:#990033;">1</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://1.gravatar.com/avatar/afcccae24ee085b8a89f043b54ef524d?s=50&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/afcccae24ee085b8a89f043b54ef524d?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Floridian Diaspora</span>				<span class="date_other">
					<span class="date">July 26, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>Words of a wise man, Mr Linton is indeed the modern day king Solomon. The summary of what the Dominica lazy party has been doing for the past 18 years is that they want to control the population for votes. They take away your freedom, democracy, and independence by not creating any jobs which forces these stupid laborats to be dependent on them for a rare stipend, rotten plywood, and a few sheets of galvanize not forgetting those dazzling reflective gold plated toilets he blessed us with so that we could all sh..  in peace and harmony. To think of how any sensible human being can sell themselves so short is beyond me. What kind of cheap barging is that? It&#8217;s like these laborats are a population of prostitutes and Skeritt keeps on pumping them election in election out</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/?replytocom=2874388#respond' onclick='return addComment.moveForm( "comment-2874388", "2874388", "respond", "201349" )' aria-label='Reply to Floridian Diaspora'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2874380" class="comment odd alt thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2874380" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2874380', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2874380-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2874380" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2874380', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2874380-down" style="font-size:12px; color:#990033;">0</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://1.gravatar.com/avatar/1ad6efec54960e3b0e27d6b71175dc72?s=50&#038;d=mm&#038;r=pg' srcset='http://1.gravatar.com/avatar/1ad6efec54960e3b0e27d6b71175dc72?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Red Blues</span>				<span class="date_other">
					<span class="date">July 26, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>Well if this isn&#8217;t the kettle calling the pot black. I am just so tired of the options we have to vote for in Dominica. We need new leadership on both sides.</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/?replytocom=2874380#respond' onclick='return addComment.moveForm( "comment-2874380", "2874380", "respond", "201349" )' aria-label='Reply to Red Blues'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2874377" class="comment even thread-odd thread-alt depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2874377" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2874377', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2874377-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2874377" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2874377', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2874377-down" style="font-size:12px; color:#990033;">0</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://0.gravatar.com/avatar/cb3eac2260567e67cc38e7465aa6f35b?s=50&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/cb3eac2260567e67cc38e7465aa6f35b?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Me</span>				<span class="date_other">
					<span class="date">July 26, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>And the proof of the pudding is in the eating. While a small minority enjoy the proverbial plum pudding the majority of our people have descended to meagre gruel. This must change.</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/?replytocom=2874377#respond' onclick='return addComment.moveForm( "comment-2874377", "2874377", "respond", "201349" )' aria-label='Reply to Me'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2874369" class="comment odd alt thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2874369" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2874369', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2874369-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2874369" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2874369', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2874369-down" style="font-size:12px; color:#990033;">0</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://0.gravatar.com/avatar/98fdb5e81e6c1ab4efeef69d07d233e4?s=50&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/98fdb5e81e6c1ab4efeef69d07d233e4?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">Peterson</span>				<span class="date_other">
					<span class="date">July 26, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>Hon Linton</p>
<p>you missed one more proposal<br />
X. We will vote out the DLP</p>
<p>my fingers got numb and my whole body shivered when I read this headline, knowing that this is the very thing that I have been telling persons, and now to hear it echo in the mouth of the Leader.<br />
NEP &#8211; No Empowered People (Notes to Employees in the Private sector)- paying cash to employees who work privately is the most insane thing I have yet to imagine; a tactic that is in fact helping to get persons to depend on the Government and cause the country to become like a dictatorship country.<br />
This program may seem good, but where is the government getting the money to support the whole of the country&#8217;s population. It is no doubt that persons remain poor, unable to work for themselves and be forced to live under the handouts of a government.</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/?replytocom=2874369#respond' onclick='return addComment.moveForm( "comment-2874369", "2874369", "respond", "201349" )' aria-label='Reply to Peterson'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2874368" class="comment even thread-odd thread-alt depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2874368" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2874368', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2874368-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2874368" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2874368', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2874368-down" style="font-size:12px; color:#990033;">0</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://0.gravatar.com/avatar/641efa7d329cfd2e2ff981508780cc06?s=50&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/641efa7d329cfd2e2ff981508780cc06?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">nng1332</span>				<span class="date_other">
					<span class="date">July 26, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>Stop stress yourself Lennox. As far as I can see we Dominicans happy with the current situation.</p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/?replytocom=2874368#respond' onclick='return addComment.moveForm( "comment-2874368", "2874368", "respond", "201349" )' aria-label='Reply to nng1332'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2874367" class="comment odd alt thread-even depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2874367" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2874367', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2874367-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2874367" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2874367', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2874367-down" style="font-size:12px; color:#990033;">0</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://2.gravatar.com/avatar/53613e81837a29c20ddab86cc354d194?s=50&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/53613e81837a29c20ddab86cc354d194?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n"><a href='http://facebook' rel='external nofollow' class='url url'>Pennez Patat</a></span>				<span class="date_other">
					<span class="date">July 26, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<p>And that&#8217;s a fact, cannot be disputed  <img src="http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_biggrin.gif" alt=":-D" class="wp-smiley" style="height: 1em; max-height: 1em;" /></p>
			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/?replytocom=2874367#respond' onclick='return addComment.moveForm( "comment-2874367", "2874367", "respond", "201349" )' aria-label='Reply to Pennez Patat'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
	<li id="comment-2874364" class="comment even thread-odd thread-alt depth-1">
		<div class="comment-container clearfix">
			<div class="heading">
				<span class="rating">
					Well-loved. Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" id="up-2874364" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2874364', 'add', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb Up" /> <span id="karma-2874364-up" style="font-size:12px; color:#009933;">14</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" id="down-2874364" src="http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2874364', 'subtract', 'http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb Down" /> <span id="karma-2874364-down" style="font-size:12px; color:#990033;">8</span>					
				</span>	
				<a target='_blank' href='http://en.gravatar.com' title='Get Your Gravatar'><img alt='' src='http://0.gravatar.com/avatar/f702a76d9908a607e225ef351b58e55b?s=50&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/f702a76d9908a607e225ef351b58e55b?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /></a>				 <span class="commenter fn n">quiet</span>				<span class="date_other">
					<span class="date">July 26, 2018</span>				</span>
							</div>
		
			<div class="comment-text">	               
				<div style="background:none !important"><p>First sensible thing i have read in a while.</p>
</div>			</div>
			
			<div style="position: relative;">
				<span class="reply"><a rel='nofollow' class='comment-reply-link' href='http://dominicanewsonline.com/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/?replytocom=2874364#respond' onclick='return addComment.moveForm( "comment-2874364", "2874364", "respond", "201349" )' aria-label='Reply to quiet'>Reply to this comment</a></span>			</div>
		</div>		
	</li>
				</ol>

				<!-- If there are enough comments, build the comment navigation -->
				                  

			</div> <!-- #comments-list .comments -->

		
		<!-- If there are trackbacks(pings), show the trackbacks -->
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/homepage/news/politics/ruling-dlp-making-dominicans-poorer-says-linton/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+DominicaNewsOnline+%28Dominica+News+Online%29#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://dominicanewsonline.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment
	<!-- Custom Smilies - Version 2.9.2 -->
	<style type="text/css">
	img.wp-smiley-select {cursor: pointer;}
	</style>
    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    function grin(tag) {
    	if (typeof tinyMCE != 'undefined') {
    		grin_tinymcecomments(tag);
    	} else {
    		grin_plain(tag);
    	}
    }
    function grin_tinymcecomments(tag) {
    	tinyMCE.execCommand('mceInsertContent', false, ' ' + tag + ' ');
    }
    
    function grin_plain(tag) {
    	var myField;
    	var myCommentTextarea = "comment";
    	tag = ' ' + tag + ' ';
        if (document.getElementById(myCommentTextarea) && document.getElementById(myCommentTextarea).type == 'textarea') {
    		myField = document.getElementById(myCommentTextarea);
    	} else {
    		return false;
    	}
    	if (document.selection) {
    		myField.focus();
    		sel = document.selection.createRange();
    		sel.text = tag;
    		myField.focus();
    	}
    	else if (myField.selectionStart || myField.selectionStart == '0') {
    		var startPos = myField.selectionStart;
    		var endPos = myField.selectionEnd;
    		var cursorPos = endPos;
    		myField.value = myField.value.substring(0, startPos)
    					  + tag
    					  + myField.value.substring(endPos, myField.value.length);
    		cursorPos += tag.length;
    		myField.focus();
    		myField.selectionStart = cursorPos;
    		myField.selectionEnd = cursorPos;
    	}
    	else {
    		myField.value += tag;
    		myField.focus();
    	}
    }
    
    function moreSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'inline';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:lessSmilies()">&laquo;&nbsp;less</a></span>';
    }
    
    function lessSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'none';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:moreSmilies()">more&nbsp;&raquo;</a>';
    }
    </script>
<img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_smile.gif' alt=':)' onclick='grin(":)")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_biggrin.gif' alt=':-D' onclick='grin(":-D")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_wink.gif' alt=':wink:' onclick='grin(":wink:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_sad.gif' alt=':(' onclick='grin(":(")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_eek.gif' alt='8-O' onclick='grin("8-O")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' onclick='grin(":lol:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_neutral.gif' alt=':-|' onclick='grin(":-|")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cry.gif' alt=':cry:' onclick='grin(":cry:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cool.gif' alt='8)' onclick='grin("8)")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_confused.gif' alt=':-?' onclick='grin(":-?")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_razz.gif' alt=':-P' onclick='grin(":-P")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mad.gif' alt=':-x' onclick='grin(":-x")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_question.gif' alt=':?:' onclick='grin(":?:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_redface.gif' alt=':oops:' onclick='grin(":oops:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_twisted.gif' alt=':twisted:' onclick='grin(":twisted:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' onclick='grin(":mrgreen:")' class='wp-smiley-select' /> <span id="wp-smiley-more" style="display:none"><img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_rolleyes.gif' alt=':roll:' onclick='grin(":roll:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_idea.gif' alt=':idea:' onclick='grin(":idea:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_evil.gif' alt=':evil:' onclick='grin(":evil:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_arrow.gif' alt=':arrow:' onclick='grin(":arrow:")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_surprised.gif' alt=':-o' onclick='grin(":-o")' class='wp-smiley-select' /> <img src='http://dominicanewsonline.com/news/wp-includes/images/smilies/icon_exclaim.gif' alt=':!:' onclick='grin(":!:")' class='wp-smiley-select' /> </span> <span id="wp-smiley-toggle"><a href="javascript:moreSmilies()">more&nbsp;&raquo;</a></span></label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"  onkeydown="gcllCounter(this)" onkeyup="gcllCounter(this)" ></textarea></p><span class="countdownbox">
<input readonly="readonly" type="text" id="commentlen" size="4" maxlength="4" value="1000" style="width:auto;text-indent:0;" />
&nbsp;characters available
</span><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='201349' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bf178493d9" /></p>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='f12d8bdfc96724e0baf12277ec520bc0';
hf1V='0a7d2bea54b06c4013a01ea7d43456f3';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p>			</form>
			</div><!-- #respond -->
	
</div> <!-- #comments -->
		</div>

	</div> <!-- #post -->		
		<!-- Load sidebar  -->
		
<div id="sidebar" class="sidebar">

	<!-- Static sidebar  -->
	
	<!-- Promo Side Banner -->
	
	<!-- Place Ezetop widget slot -->
					

	<!-- Related Posts -->
	 

			

			
		
	<!-- End of Static sidebar -->
	
	<!-- Dynamic sidebar -->
	<div id="administerwidget-59" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-51' class='administer-ad'><a id='administer-adlink-51' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_51=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fundp-page%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'UNDP Page Access Banner - Home and Article Side'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/06/UNDP-PROMO.gif' style='width: 306px; height: 140px; ' width='306' height='140'   /></a></div></div></div><div id="administerwidget-56" class="widget widget_administerwidget"><div  data-timeout='15000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='administer-ad-37' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/07/FFIKFC-Summer-Sizzler-GIF.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></div><div id='administer-ad-47' class='administer-ad'><a id='administer-adlink-47' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_47=http%3A%2F%2Fwww.discoverdominica.com' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'DDA ReDiscover Dominica Staycation 2018 - Article Side '); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/07/DDA-Staycation-2018.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="administerwidget-48" class="widget widget_administerwidget"><div  data-timeout='15000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='administer-ad-20' class='administer-ad'><a id='administer-adlink-20' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_20=http%3A%2F%2Fwww.archip.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago Trading Article Right (Patty Shack)'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/05/Archipelago-May4.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div><div id='administer-ad-31' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/07/FFIKFC_Eat_Up_and_Win_July25_306.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></div></div></div><div id="administerwidget-47" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-262' class='administer-ad'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Green_House_Bar_306x250.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></div></div></div><div id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h2 class="widgettitle">Upcoming Events</h2>

	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-201194 tribe-clearfix tribe-events-organizer-201197 tribe-event-featured">
									<div class="tribe-event-image">
						<a href="http://dominicanewsonline.com/news/event/annual-education-trust-fund-radiothon/"><img width="306" height="250" src="http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Education_Trust_Fund_306.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Education_Trust_Fund_306.jpg 306w, http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Education_Trust_Fund_306-300x245.jpg 300w" sizes="(max-width: 306px) 100vw, 306px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://dominicanewsonline.com/news/event/annual-education-trust-fund-radiothon/" rel="bookmark">Annual Education Trust Fund Radiothon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 28 @ 3:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-201052 tribe-clearfix tribe-events-venue-201056 tribe-event-featured">
									<div class="tribe-event-image">
						<a href="http://dominicanewsonline.com/news/event/family-fun-day/"><img width="306" height="250" src="http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Fammily_Fun_Day-306.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Fammily_Fun_Day-306.jpg 306w, http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Fammily_Fun_Day-306-300x245.jpg 300w" sizes="(max-width: 306px) 100vw, 306px" /></a>					</div>
					
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://dominicanewsonline.com/news/event/family-fun-day/" rel="bookmark">Our Lady of Fair Haven Family Fun Day</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 12 @ 2:00 pm</span> - <span class="tribe-event-time">11:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://dominicanewsonline.com/news/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Annual Education Trust Fund Radiothon","description":"","image":"http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Education_Trust_Fund_306.jpg","url":"http://dominicanewsonline.com/news/event/annual-education-trust-fund-radiothon/","startDate":"2018-07-28T15:00:00-04:00","endDate":"2018-07-28T18:00:00-04:00","organizer":{"@type":"Person","name":"Education Trust Fund","description":"","url":false,"telephone":"1 800 327, 448 3282, 616 1327, 1 305 432 9744","email":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Our Lady of Fair Haven Family Fun Day","description":"","image":"http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Fammily_Fun_Day-306.jpg","url":"http://dominicanewsonline.com/news/event/family-fun-day/","startDate":"2018-08-12T14:00:00-04:00","endDate":"2018-08-12T23:00:00-04:00","location":{"@type":"Place","name":"St. Mary&#8217;s Academy Grounds","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Turkey Lane","addressLocality":"Roseau","postalCode":"-","addressCountry":"Dominica"},"telephone":"","sameAs":""}}]
</script><div id="administerwidget-42" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-63' class='administer-ad'><a id='administer-adlink-63' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_63=http%3A%2F%2Fwww.ndfd.dm%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'NDFD- Home &amp; Article Side'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/07/NDFD-July.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="administerwidget-43" class="widget widget_administerwidget"><div  data-timeout='15000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='administer-ad-80' class='administer-ad'><a id='administer-adlink-80' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_80=http%3A%2F%2Fwww.crimestoppersdominica.org' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Crime Stoppers'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/uploads/2018/06/CSD-Dont-look-away-306.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div><div id='administer-ad-175' class='administer-ad'><a id='administer-adlink-175' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_175=http%3A%2F%2Flife101radio.net%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Life101Radio'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2017/03/Life101306x250.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></div><div id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<p>Sorry, there are no polls available at the moment.</p></div>
</div> <!-- .siderbar -->	</div>
	
	<div  class='margin-banner-left first-ad administer-ad-container'><div id='administer-ad-2' class='administer-ad'><a id='administer-adlink-2' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_2=https%3A%2F%2Fwww.buymozlems.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Universal Elegance Article Margin Left'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=100&amp;h=651&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Universal-Elegance-July-18.png' style='width: 100px; height: 651px; ' width='100' height='651'   /></a></div></div><div  class='margin-banner-right first-ad administer-ad-container'><div id='administer-ad-3' class='administer-ad'><a id='administer-adlink-3' class=''   href='http://dominicanewsonline.com/news/?administer_redirect_3=https%3A%2F%2Fwww.buymozlems.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Universal Elegance Article Margin Right'); }"  target='_blank' rel='nofollow'><img class='administer-lazy-load' data-src='http://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=100&amp;h=651&amp;zc=0&amp;src=http://dominicanewsonline.com/news/wp-content/uploads/2018/07/Universal-Elegance-July-18.png' style='width: 100px; height: 651px; ' width='100' height='651'   /></a></div></div>	
			<!-- FOOTER  -->
							<div id="footer" class="container">	
					<div class="footer-content">
						<!-- 'Back To Top' button -->
						<span class="back_to_top"><a title="Go to the top of the page" href="javascript:void(0)" onclick="jQuery(window).scrollTop(0); return false;"><i class="fa fa-arrow-circle-o-up fa-3x"></i><!-- Back To Top--></a></span>
						
						<!-- Social Links -->
						<div id="footerFollow" class="clearfix">
							<h3>Follow Us</h3>
							<ul>
								<li class="SubscribeLink"><a target="_blank" title="Subscribe to RSS Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/"></a></li>
								<li class="FacebookLink"><a target="_blank" title="Follow us on Facebook" href="http://www.facebook.com/DominicaNewsOnline"></a></li>
								<li class="TwitterLink"><a target="_blank" title="Follow us on Twitter" href="https://twitter.com/#!/DNONews"></a></li>
							</ul>
						</div> <!-- #footerFollow -->				
						
						<!-- Legal Information -->
						<div class="footer-links">
							<a href="http://dominicanewsonline.com/news/policies/#privacy">Privacy Policy</a>
							<a href="http://dominicanewsonline.com/news/policies/#disclaimers">Disclaimers</a>
							<a href="http://dominicanewsonline.com/news/policies/#comment-policy">Comment Policy</a>
							<a href="http://dominicanewsonline.com/news/policies/#faq">Frequently Asked Questions</a>
							<a href="http://dominicanewsonline.com/news/contact/">Contact Us</a>
						</div>
						<p><a href="http://dominicanewsonline.com/news/policies/#copyright">Copyright &#169; 2007-2018</a> Dominica News Online, Duravision Inc &#8226; Roseau, Dominica &#8226; All rights reserved.</p>				
					</div> <!-- #footer-content -->							
				</div> <!-- #footer -->
			<script type="text/javascript">
// <![CDATA[
// ]]>
</script>
<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 1000)
textarea.value = textarea.value.substring(0, 1000);
else
document.getElementById('commentlen').value = 1000 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='f12d8bdfc96724e0baf12277ec520bc0';
hf4V='0a7d2bea54b06c4013a01ea7d43456f3';
cm4S="form[action='http://dominicanewsonline.com/news/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<!-- Java SDK script for Facebook 'Like' button -->
		<div id="fb-root"></div>
		<script type="text/javascript" language="javascript">
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=246787465390190";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		</script>

		<!-- Script for Twitter 'follow' button -->
		<script type="text/javascript" language="javascript">
		!function(d,s,id){
			var js,fjs=d.getElementsByTagName(s)[0];
			if(!d.getElementById(id)){
				js=d.createElement(s);
				js.id=id;js.src="//platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js,fjs);
			}
		}(document,"script","twitter-wjs");
		</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"cc98e00490","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/comment-rating/ck-karma.js' defer '></script>
<script type='text/javascript' src='//dominicanewsonline.com/news/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js' defer '></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dominicanewsonline.com\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wp-polls/polls-js.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/comment-reply.min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/lightbox-gallery/lightbox-gallery.js' defer '></script>
<script type='text/javascript' src='http://dominicanewsonline.com/news/wp-includes/js/wp-embed.min.js' defer '></script>
<script async="async" type='text/javascript' src='http://dominicanewsonline.com/news/wp-content/plugins/akismet/_inc/form.js' defer '></script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=" use_x_close"><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://dominicanewsonline.com/news/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"></span><div class="x_close"><span></span><span></span></div></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar -->		</div> <!-- #page-wrapper -->
	</body>
</html>
