<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="x-ua-compatible" content="ie=edge"><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name="google-site-verification" content="bBuHZdxdwW3W8iMT758WT6N3fo38yHZ-87h4XzOMyXw" />  <script data-ad-client="ca-pub-6732730031512336" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link media="all" href="https://dominicanewsonline.com/news/wp-content/cache/autoptimize/css/autoptimize_34f1bf83c1dac93ccc1bc165155ae9cb.css" rel="stylesheet" /><link media="screen" href="https://dominicanewsonline.com/news/wp-content/cache/autoptimize/css/autoptimize_919be5d5dc481ff3d503e14e080e867c.css" rel="stylesheet" /><title>Student expresses concern about about lack of internet access in Kalinago Territory and other east coast areas - Dominica News Online</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://dominicanewsonline.com/news/homepage/homepage-carousel/student-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Student expresses concern about about lack of internet access in Kalinago Territory and other east coast areas - Dominica News Online" /><meta property="og:description" content="Leah Melinard, a student of the Lead Institute, has expressed concern, through a video on social media, about the lack of internet access in the Kalinago Territory. After almost 3 years since Hurricane Maria, the Kalinago Territory has been among..." /><meta property="og:url" content="https://dominicanewsonline.com/news/homepage/homepage-carousel/student-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas/" /><meta property="og:site_name" content="Dominica News Online" /><meta property="article:published_time" content="2020-06-11T03:46:45+00:00" /><meta property="og:image" content="https://dominicanewsonline.com/news/wp-content/uploads/2020/06/Whitney.jpg" /><meta property="og:image:width" content="461" /><meta property="og:image:height" content="646" /><meta property="fb:app_id" content="246787465390190" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dominicanewsonline.com/news/#website","url":"https://dominicanewsonline.com/news/","name":"Dominica News Online","description":"The most popular news site in the Commonwealth of Dominica","potentialAction":[{"@type":"SearchAction","target":"https://dominicanewsonline.com/news/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dominicanewsonline.com/news/homepage/homepage-carousel/student-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas/#primaryimage","inLanguage":"en-US","url":"https://dominicanewsonline.com/news/wp-content/uploads/2020/06/Whitney.jpg","width":461,"height":646,"caption":"Whitney"},{"@type":"WebPage","@id":"https://dominicanewsonline.com/news/homepage/homepage-carousel/student-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas/#webpage","url":"https://dominicanewsonline.com/news/homepage/homepage-carousel/student-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas/","name":"Student expresses concern about about lack of internet access in Kalinago Territory and other east coast areas - Dominica News Online","isPartOf":{"@id":"https://dominicanewsonline.com/news/#website"},"primaryImageOfPage":{"@id":"https://dominicanewsonline.com/news/homepage/homepage-carousel/student-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas/#primaryimage"},"datePublished":"2020-06-11T03:46:45+00:00","dateModified":"2020-06-11T03:46:45+00:00","author":{"@id":"https://dominicanewsonline.com/news/#/schema/person/1cf13c57fb23f5f3f17888628ce87bed"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dominicanewsonline.com/news/homepage/homepage-carousel/student-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas/"]}]},{"@type":["Person"],"@id":"https://dominicanewsonline.com/news/#/schema/person/1cf13c57fb23f5f3f17888628ce87bed","name":"Admin","image":{"@type":"ImageObject","@id":"https://dominicanewsonline.com/news/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/68732e6ad6cd39603a4ac10588629490?s=96&d=mm&r=g","caption":"Admin"}}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="text/calendar" title="Dominica News Online &raquo; iCal Feed" href="https://dominicanewsonline.com/news/events/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dominicanewsonline.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='dashicons-css'  href='https://dominicanewsonline.com/news/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css' type='text/css' media='all' /><link rel='stylesheet' id='leaflet-css'  href='//dominicanewsonline.com/news/wp-content/plugins/connections/vendor/leaflet/leaflet.min.css' type='text/css' media='all' /> <!--[if lte IE 6]><link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' /> <![endif]--> <!--[if lte IE 7]><link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://dominicanewsonline.com/news/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"20","ajax_url":"https:\/\/dominicanewsonline.com\/news\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"250890","token":"4e8f392987","debug":""};</script> <link rel='https://api.w.org/' href='https://dominicanewsonline.com/news/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dominicanewsonline.com/news/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dominicanewsonline.com/news/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://dominicanewsonline.com/news/?p=250890' /><link rel="alternate" type="application/json+oembed" href="https://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fhomepage-carousel%2Fstudent-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fhomepage-carousel%2Fstudent-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas%2F&#038;format=xml" /> <noscript><style>.ad-minister-ad img.lazyload { display: none; }</style></noscript>  <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dominicanewsonline.com/news"><link rel="https://theeventscalendar.com/" href="https://dominicanewsonline.com/news/wp-json/tribe/events/v1/" /><link rel="pingback" href="https://dominicanewsonline.com/news/xmlrpc.php"> <script type="text/javascript" language="javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-28491038-1', 'auto');
			ga('set', 'contentGroup1', 'Articles');
			ga('send', 'pageview');</script> <!--[if IE 9]><link href="https://cdn.jsdelivr.net/gh/coliff/bootstrap-ie8/css/bootstrap-ie9.min.css" rel="stylesheet"> <![endif]--> <!--[if lte IE 8]><link href="https://cdn.jsdelivr.net/gh/coliff/bootstrap-ie8/css/bootstrap-ie8.min.css" rel="stylesheet"> <script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://code.jquery.com/jquery-3.3.1.slim.min.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.6/umd/popper.min.js"></script> <script src="https://stackpath.bootstrapcdn.com/bootstrap/4.2.1/js/bootstrap.min.js"></script> <!--<![endif]--> <!--[if IE 9]> <script src="https://cdn.jsdelivr.net/gh/coliff/bootstrap-ie8/js/bootstrap-ie9.min.js"></script> <![endif]--> <!--[if lte IE 8]> <script src="https://code.jquery.com/jquery-1.12.4.min.js"></script> <script src="https://cdn.jsdelivr.net/gh/coliff/bootstrap-ie8/js/bootstrap-ie8.min.js"></script> <script src="https://stackpath.bootstrapcdn.com/bootstrap/4.2.1/js/bootstrap.js"></script> <![endif]--></head><body data-rsssl=1 class="post-template-default single single-post postid-250890 single-format-standard tribe-no-js no-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="container page-container"><div class="row"><div class="main-col col-12 col-sm-12 no-margin-banner"><header id="masthead" class="site-header"><div class="row no-gutters clearfix"><div class="col-md-4"><div class="logo-container"><div class="logo"> <a href="https://dominicanewsonline.com/news"> <img alt="Dominica News Online | Independent. Immediate. Trusted." src="https://dominicanewsonline.com/news/wp-content/themes/dnobootstrap/images/DNO-Logo.png" /> </a></div><div class="social-buttons" id="social-buttons"><div class="social-button"><div class="fb-like" data-href="https://www.facebook.com/DominicaNewsOnline" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false"></div></div><div class="social-button"> <a class="twitter-follow-button" href="https://twitter.com/DNONews" data-show-count="false" data-show-screen-name="false">Follow @DNONews</a></div></div></div></div><div class="col-md-8"><div class="logo-banner-wrapper clearfix"><div  class='logoBanner first-ad administer-ad-container'><div id='administer-ad-136' class='administer-ad'><a id='administer-adlink-136' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_136=http%3A%2F%2Fwww.nccudominica.com%2FCU-Online-%2FNCCU-Online-Service.html' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'NCCU Article Menu Banner - Online services'); }"  target='_blank' rel='nofollow, noindex'><noscript><img src='https://dominicanewsonline.com/news/wp-content/uploads/2020/01/ezgif.com-gif-maker-16.gif' style='width: 642px; height: 140px; ' width='642' height='140'   /></noscript><img class='lazyload' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2020/01/ezgif.com-gif-maker-16.gif' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div></div></div></div><nav class="navbar navbar-expand-lg navbar-dark clearfix" role="navigation"> <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbar-menu-main" aria-controls="navbar-menu-main" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button><div id="navbar-menu-main" class="mx-auto collapse navbar-collapse"><ul id="menu-main-menu" class="navbar-nav mx-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60267 nav-item"><a title="Home" href="https://dominicanewsonline.com/news/" class="nav-link"><i class="fa fa-home"></i> Home</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-216822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-216822 nav-item"><a title="Categories" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-216822">Categories</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-216822" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-109591 nav-item"><a title="News" href="https://dominicanewsonline.com/news/category/homepage/news/" class="dropdown-item">News</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown dropdown-submenu menu-item-109606 nav-item"><a title="Announcements" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle dropdown-item" id="menu-item-dropdown-109606">Announcements</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-109606" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-141462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141462 nav-item"><a title="Death Announcements" href="https://dominicanewsonline.com/news/category/announcements/death-announcements/" class="dropdown-item">Death Announcements</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-141463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141463 nav-item"><a title="General Announcements" href="https://dominicanewsonline.com/news/category/announcements/general-announcements/" class="dropdown-item">General Announcements</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown dropdown-submenu menu-item-109592 nav-item"><a title="Columns" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle dropdown-item" id="menu-item-dropdown-109592">Columns</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-109592" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109593 nav-item"><a title="Alive Word" href="https://dominicanewsonline.com/news/category/homepage/columns/alive-word/" class="dropdown-item">Alive Word</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109594 nav-item"><a title="CariMAN" href="https://dominicanewsonline.com/news/category/homepage/columns/cariman/" class="dropdown-item">CariMAN</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109595 nav-item"><a title="Dear Bella" href="https://dominicanewsonline.com/news/category/homepage/columns/dear-bella/" class="dropdown-item">Dear Bella</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109596 nav-item"><a title="Ghost Stories" href="https://dominicanewsonline.com/news/category/homepage/columns/ghost-stories/" class="dropdown-item">Ghost Stories</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109597 nav-item"><a title="Health Talk" href="https://dominicanewsonline.com/news/category/homepage/columns/health-talk/" class="dropdown-item">Health Talk</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109598 nav-item"><a title="Just Dennis" href="https://dominicanewsonline.com/news/category/homepage/columns/just-dennis/" class="dropdown-item">Just Dennis</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109599 nav-item"><a title="Natural Healing" href="https://dominicanewsonline.com/news/category/homepage/columns/natural-healing/" class="dropdown-item">Natural Healing</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109600 nav-item"><a title="Stay Well &amp; Sparkle!" href="https://dominicanewsonline.com/news/category/homepage/columns/stay-well-sparkle/" class="dropdown-item">Stay Well &#038; Sparkle!</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown dropdown-submenu menu-item-109601 nav-item"><a title="Features" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle dropdown-item" id="menu-item-dropdown-109601">Features</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-109601" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109602 nav-item"><a title="Business In Focus" href="https://dominicanewsonline.com/news/category/homepage/features/business-features/" class="dropdown-item">Business In Focus</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109603 nav-item"><a title="Check This Out" href="https://dominicanewsonline.com/news/category/homepage/features/check-this-out/" class="dropdown-item">Check This Out</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109604 nav-item"><a title="Commentary" href="https://dominicanewsonline.com/news/category/homepage/features/commentary/" class="dropdown-item">Commentary</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109605 nav-item"><a title="Letters to the Editor" href="https://dominicanewsonline.com/news/category/homepage/features/letters-to-the-editor/" class="dropdown-item">Letters to the Editor</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109607 nav-item"><a title="Photo of the Day" href="https://dominicanewsonline.com/news/category/homepage/features/photo-of-the-day/" class="dropdown-item">Photo of the Day</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109608 nav-item"><a title="Poetry Corner" href="https://dominicanewsonline.com/news/category/homepage/features/poetry/" class="dropdown-item">Poetry Corner</a></li></ul></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87503 nav-item"><a title="Business Directory" href="https://dominicanewsonline.com/news/business-directory/" class="nav-link">Business Directory</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60279 nav-item"><a title="Classifieds" href="https://dominicanewsonline.com/news/classifieds/" class="nav-link">Classifieds</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-157540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157540 nav-item"><a title="Events" href="https://dominicanewsonline.com/news/events/" class="nav-link">Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60280 nav-item"><a title="Contact Us" href="https://dominicanewsonline.com/news/contact/" class="nav-link">Contact Us</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64197 nav-item"><a title="News Links" href="https://dominicanewsonline.com/news/news-links/" class="nav-link">News Links</a></li></ul></div></nav><div class="menu-banner-wrapper clearfix"><div class='adsense-container '><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:100%;height:90px" 
 data-ad-client="ca-pub-6732730031512336"
 data-ad-slot="2331308194"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><div id="toolBar" class="toolbar row no-gutters clearfix"><div class="col-sm-4 col-md-3"><div class="toolBarButtons clearfix"><div class="social-links row no-gutters"><div class="col"> <a class="social-link social-rss" target="_blank" title="Subscribe to our RSS Feed" href="https://feeds.feedburner.com/DominicaNewsOnline/"><i class="fas fa-rss-square fa-2x"></i></a></div><div class="col"> <a class="social-link social-facebook" target="_blank" title="Follow us on Facebook" href="https://www.facebook.com/DominicaNewsOnline"><i class="fab fa-facebook fa-2x"></i></a></div><div class="col"> <a class="social-link social-twitter" target="_blank" title="Follow us on Twitter" href="https://twitter.com/DNONews"><i class="fab fa-twitter-square fa-2x"></i></a></div><div class="col"> <a class="social-link social-instagram" target="_blank" title="Follow us on Instagram" href="https://www.instagram.com/dominicanewsonline"><i class="fab fa-instagram fa-2x"></i></a></div></div></div></div><div class="col-sm-8 col-md-6"><div id="ticker" class="ticker"><div class="marquee">DNO, your <strong>only</strong> source for news that is<strong> iit&nbsp;</strong>- <strong>I</strong>ndependent.<strong> I</strong>mmediate. <strong>T</strong>rusted.</div></div></div><div class="col-md-3"><form id="searchBar" class="row no-gutters" name="searchBar" method="get" action="https://dominicanewsonline.com/news"><div class="input-group"> <input id="searchField" class="form-control" type="search" name="s" placeholder="Search..." value=""> <input id="searchButton" type="button" title="Search" value=" "></div></form></div></div></header><div id="content" class="site-content"><div class="row"><div id="primary-wrapper" class="col-md-8 col-sm-7"><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-250890" class="clearfix post-250890 post type-post status-publish format-standard has-post-thumbnail hentry category-educationyouth category-general category-homepage-carousel category-media-telecommunications category-news"><div  class='contentBanner first-ad administer-ad-container'><div id='administer-ad-263' class='administer-ad'><noscript><img src='https://dominicanewsonline.com/news/wp-content/uploads/2020/01/ezgif.com-gif-maker-2.gif' style='width: 642px; height: 140px; ' width='642' height='140'   /></noscript><img class='lazyload' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2020/01/ezgif.com-gif-maker-2.gif' style='width: 642px; height: 140px; ' width='642' height='140'   /></div></div><nav class='breadcrumb'><a href = 'https://dominicanewsonline.com/news/' alt='Home' title='Home'>Home</a><span class='divider'>&nbsp;&gt;&gt;&nbsp;</span><a href='https://dominicanewsonline.com/news/category/homepage/news/educationyouth/' title='Education/Youth'>Education/Youth</a></nav><header class="entry-header"><h1 class="entry-title">Student expresses concern about about lack of internet access in Kalinago Territory and other east coast areas</h1><div class="entry-meta"> <strong>Dominica News Online - </strong>Wednesday, June 10th, 2020 at 11:46 PM</div></header><div class="entry-content"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="250890" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fhomepage-carousel%2Fstudent-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fhomepage-carousel%2Fstudent-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Student+expresses+concern+about+about+lack+of+internet+access+in+Kalinago+Territory+and+other+east+coast+areas&url=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fhomepage-carousel%2Fstudent-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas%2F" data-link="https://twitter.com/intent/tweet?text=Student+expresses+concern+about+about+lack+of+internet+access+in+Kalinago+Territory+and+other+east+coast+areas&url=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fhomepage-carousel%2Fstudent-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fhomepage-carousel%2Fstudent-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fhomepage-carousel%2Fstudent-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
 e.setAttribute('type','text/javascript');
 e.setAttribute('charset','UTF-8');
 e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
 document.body.appendChild(e);
 " ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><figure id="attachment_250891" aria-describedby="caption-attachment-250891" style="width: 461px" class="wp-caption aligncenter"><img class="size-full wp-image-250891" src="https://dominicanewsonline.com/news/wp-content/uploads/2020/06/Whitney.jpg" alt="" width="461" height="646" srcset="https://dominicanewsonline.com/news/wp-content/uploads/2020/06/Whitney.jpg 461w, https://dominicanewsonline.com/news/wp-content/uploads/2020/06/Whitney-214x300.jpg 214w, https://dominicanewsonline.com/news/wp-content/uploads/2020/06/Whitney-343x480.jpg 343w" sizes="(max-width: 461px) 100vw, 461px" /><figcaption id="caption-attachment-250891" class="wp-caption-text">Whitney Melinard</figcaption></figure><p style="font-weight: 400;">Leah Melinard, a student of the Lead Institute, has expressed concern, through a video on social media, about the lack of internet access in the Kalinago Territory.</p><p style="font-weight: 400;">After almost 3 years since Hurricane Maria, the Kalinago Territory has been among some areas on the east coast that remain without WiFi access.</p><p style="font-weight: 400;">Due to the Covid-19 pandemic, students were asked to stay home and engage in online learning.</p><p style="font-weight: 400;">According to Melinard, this means that these students have no choice but to use data packages and portable routers with data limits for research, which she said is very costly.</p><p style="font-weight: 400;">“This is costly to our families who are already facing economic challenges,” she stressed. “This, to me, is extremely unfair; while other students in Dominica have unlimited access to the internet, my friends and family are at a disadvantage yet again, through no fault of theirs.”</p><p style="font-weight: 400;">Melinard asked, “Should I include that may be another example of the implicit systematic racism?”</p><p style="font-weight: 400;">The Lead Institute student pointed out that the communities of Castle Bruce, La Plaine and Marigot have WiFi, yet, Atkinson and the Kalinago Territory which are located in the middle of these communities don’t have that service.</p><p style="font-weight: 400;">“I refuse to accept the narrative that because the primary schools have internet access, we should be satisfied,” she contended.</p><p style="font-weight: 400;">Melinard believes that the services providers on the island have refused to invest in infrastructure in the Kalinago Territory.</p><p style="font-weight: 400;">“It seems these service providers have simply refused to invest in infrastructure in the Kalinago Territory, but willingly bleed out the last dollar from the beings of the most vulnerable,” she lamented. “The more I look at this case, the more infuriating it becomes.”</p><p style="font-weight: 400;">Executive Director of The National Telecommunications Regulatory Commission (NTRC), Craig Nesty, speaking on Q-95, said he is in total agreement with “the young lady”.</p><p style="font-weight: 400;">“This is completely unfair,” he stated.</p><p style="font-weight: 400;">He said a number of people in Dominica are disadvantaged and don’t have access to fixed internet.</p><p style="font-weight: 400;">“There are a number of communities where people are severely disadvantaged, especially with the Covid-19 Pandemic situation where most people are forced to stay at home,” Nesty explained. “It’s rather unfortunate, we’ve tried to put out tenders using the Universal Service Fund to address those gaps. We have been working very hard with the providers to find cost-effective solutions to the problem.”</p><p style="font-weight: 400;">He said the NTRC put out a first set of tenders for community WiFi for a number of communities in the east coast.</p><p style="font-weight: 400;">“Unfortunately those tenders were considered; the prices were so high…so we thought that it was best to ask the providers-the areas where there is no fixed internet to provide mobile data at a flat rate,” he explained. “We even proposed that we will meet the cost of all the mobile modems, LTE modems and we will also subsidize some of the costs for subscribers in those areas…”</p><p style="font-weight: 400;">Nesty believes that what is needed is fixed internet service on the east coast like what exists on the west coast.</p><p style="font-weight: 400;">He said the Kalinago Territory has technical and economic constraints which are exacerbated by the providers&#8217; argument that despite having insurance on their network, the cost for the upgrade of the new facilities is much higher than the old network, “so they are rolling out in a fashion that will allow them to generate some revenue and use that revenue to roll out in other areas.”</p><p style="font-weight: 400;">“What I am saying is that the revenues generated from mobile data are so great and internet access right now being a utilitarian service, meaning you are forced to stay at home, you are forced to learn online…it’s almost like light and water,” he noted. “And then these people have no choice  they must access the service through their mobile data network…”</p><p style="font-weight: 400;">Meantime, Assistant Chief Education Officer, Jeffrey Blaize, who responded to a question on the matter during a press conference on Tuesday, said in terms of internet connectivity a study was done a few weeks ago from the inception of Covid , to determine the level of access to devices and internet services in the communities and homes.</p><p style="font-weight: 400;">He said the survey revealed that a number of the communities, particularly in the east and some in the north, did not have internet connectivity.</p><p style="font-weight: 400;">He said subsequent to that some collaboration between Digicel and Flow has resulted in the provision of internet service to a number of communities and that basically, &#8220;all our schools are connected.”</p><p style="font-weight: 400;">He advises students in communities with no internet access to visit the schools to access WiFi services.</p><p style="font-weight: 400;">He also said that devices were sent to a significant number of schools through chrome books.</p><p style="font-weight: 400;">“We are advising students to visit the schools in small groups with their teachers to receive the chrome books,” Dr. Blaize stated. “We are very careful in that approach because we ensure that we have no more than ten students at a time at the schools and we observe the relevant social distancing and hygiene.”</p><p style="font-weight: 400;"><div class="swp-content-locator"></div></div><footer class="entry-footer"><div class="post-copyright"><p> Copyright 2012 Dominica News Online, DURAVISION INC. All Rights Reserved. This material may not be published, broadcast, rewritten or distributed.</p></div><div class="widget-bar row"><div class="col-md-6"><div id="relatedPosts" class="widget"><h3 class="widget-title">Related Articles</h3><div class="newsItems"><ul><ul><li><a href="https://dominicanewsonline.com/news/homepage/news/business/flow-restores-mobile-service-to-kalinago-territory/" rel="bookmark" title="November 27, 2017">BUSINESS BYTE: Flow restores mobile service to Kalinago Territory   </a></li><li><a href="https://dominicanewsonline.com/news/homepage/news/business-byte-flow-restores-mobile-service-to-la-plaine-other-parts-of-the-east/" rel="bookmark" title="November 23, 2017">BUSINESS BYTE: Flow restores mobile service to La Plaine &#038; other parts of the East  </a></li><li><a href="https://dominicanewsonline.com/news/homepage/news/business-byte-digicel-launches-exciting-back-to-school-promotion/" rel="bookmark" title="August 20, 2016">BUSINESS BYTE: Digicel Launches Exciting Back to School Promotion</a></li><li><a href="https://dominicanewsonline.com/news/homepage/news/accidents-tragedy/restoration-of-service-to-west-coast-high-on-agenda-today/" rel="bookmark" title="September 1, 2015">Restoration of Service to West Coast high on Agenda today</a></li><li><a href="https://dominicanewsonline.com/news/homepage/news/accidents-tragedy/lime-update-on-service-restoration/" rel="bookmark" title="September 3, 2015">LIME Update on Service Restoration</a></li></ul></ul></div></div></div><div class="col-md-6"><div class='adsense-container '><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:100%;height:250px"  data-full-width-responsive="true" 
 data-ad-client="ca-pub-6732730031512336"
 data-ad-slot="2702633856"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div><div class='adsense-container '><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block"
 data-full-width-responsive="true"
 data-ad-format="auto" 
 data-ad-client="ca-pub-6732730031512336"
 data-ad-slot="8545362756"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></footer></article><div id="comments" class="comment-area"><div id="disclaimer"><p> <b>Disclaimer:</b> The comments on this page do not necessarily reflect the views of 
 DominicaNewsOnline.com/Duravision Inc. All comments are approved by DominicaNewsOnline.com 
 before they are posted. We never censor based on political or ideological points of view, 
 but we do try to maintain a sensible balance between free speech and responsible moderating. <br /><br /> We <b>will</b> delete comments that:</p><ul><li>violate or infringe the rights of any person, are defamatory or harassing or include personal attacks</li><li>are abusive, profane or offensive</li><li>contain material which violates or encourages others to violate any applicable law</li><li>promote hatred of any kind</li><li>refer to people arrested or charged with a crime as though they had been found guilty</li><li>contain links to "chain letters", pornographic or obscene movies or graphic images</li><li>are excessively long and off-message</li></ul><p> See our full <a href="https://dominicanewsonline.com/news/policies/#comment-policy">comment/user policy/agreement.</a></p></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/homepage/homepage-carousel/student-expresses-concern-about-about-lack-of-internet-access-in-kalinago-territory-and-other-east-coast-areas/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+DominicaNewsOnline+%28Dominica+News+Online%29#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://dominicanewsonline.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><span class="smilies">  <script type="text/javascript">function grin(tag) {
    	if (typeof tinyMCE != 'undefined') {
    		grin_tinymcecomments(tag);
    	} else {
    		grin_plain(tag);
    	}
    }
    function grin_tinymcecomments(tag) {
    	tinyMCE.execCommand('mceInsertContent', false, ' ' + tag + ' ');
    }
    
    function grin_plain(tag) {
    	var myField;
    	var myCommentTextarea = "comment";
    	tag = ' ' + tag + ' ';
        if (document.getElementById(myCommentTextarea) && document.getElementById(myCommentTextarea).type == 'textarea') {
    		myField = document.getElementById(myCommentTextarea);
    	} else {
    		return false;
    	}
    	if (document.selection) {
    		myField.focus();
    		sel = document.selection.createRange();
    		sel.text = tag;
    		myField.focus();
    	}
    	else if (myField.selectionStart || myField.selectionStart == '0') {
    		var startPos = myField.selectionStart;
    		var endPos = myField.selectionEnd;
    		var cursorPos = endPos;
    		myField.value = myField.value.substring(0, startPos)
    					  + tag
    					  + myField.value.substring(endPos, myField.value.length);
    		cursorPos += tag.length;
    		myField.focus();
    		myField.selectionStart = cursorPos;
    		myField.selectionEnd = cursorPos;
    	}
    	else {
    		myField.value += tag;
    		myField.focus();
    	}
    }
    
    function moreSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'inline';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:lessSmilies()">&laquo;&nbsp;less</a></span>';
    }
    
    function lessSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'none';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:moreSmilies()">more&nbsp;&raquo;</a>';
    }</script> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_smile.gif' alt=':)' onclick='grin(":)")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_biggrin.gif' alt=':-D' onclick='grin(":-D")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_wink.gif' alt=':wink:' onclick='grin(":wink:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_sad.gif' alt=':(' onclick='grin(":(")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_eek.gif' alt='8-O' onclick='grin("8-O")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' onclick='grin(":lol:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_neutral.gif' alt=':-|' onclick='grin(":-|")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cry.gif' alt=':cry:' onclick='grin(":cry:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cool.gif' alt='8)' onclick='grin("8)")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_confused.gif' alt=':-?' onclick='grin(":-?")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_razz.gif' alt=':-P' onclick='grin(":-P")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mad.gif' alt=':-x' onclick='grin(":-x")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_question.gif' alt=':?:' onclick='grin(":?:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_redface.gif' alt=':oops:' onclick='grin(":oops:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_twisted.gif' alt=':twisted:' onclick='grin(":twisted:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' onclick='grin(":mrgreen:")' class='wp-smiley-select' /> <span id="wp-smiley-more" style="display:none"><img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_rolleyes.gif' alt=':roll:' onclick='grin(":roll:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_idea.gif' alt=':idea:' onclick='grin(":idea:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_evil.gif' alt=':evil:' onclick='grin(":evil:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_arrow.gif' alt=':arrow:' onclick='grin(":arrow:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_surprised.gif' alt=':-o' onclick='grin(":-o")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_exclaim.gif' alt=':!:' onclick='grin(":!:")' class='wp-smiley-select' /> </span> <span id="wp-smiley-toggle"><a href="javascript:moreSmilies()">more&nbsp;&raquo;</a></span></span><textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"  onkeydown="gcllCounter(this)" onkeyup="gcllCounter(this)" ></textarea></p><span class="countdownbox"> <input class="form-control" readonly="readonly" type="text" id="commentlen" size="4" maxlength="4" value="1000" style="width:auto;text-indent:0;" /> &nbsp;characters available </span><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='250890' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9d2e693ecf" /></p> <!--noptimize--><script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='d0479e66ba86992a973cf7b6863ea9b3';
hf1V='88af4554fce94955b8bcca1a24f19dac';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script><!--/noptimize--> <noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript> <noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="247"/></p></form></div></div></main></div></div><div id="secondary-wrapper" class="col-md-4 col-sm-5"><aside id="secondary" class="sidebar widget-area"><section id="administerwidget-48" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-20' class='administer-ad'><a id='administer-adlink-20' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_20=https%3A%2F%2Fwww.facebook.com%2Farchipelagoltd%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago Trading Article Right (Patty Shack)'); }"  target='_blank' rel='nofollow, noindex'><noscript><img src='https://dominicanewsonline.com/news/wp-content/uploads/2020/04/Gif-for-APRIL-for-Covid-19-UPDATED-with-Chemtrax-1.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></noscript><img class='lazyload' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2020/04/Gif-for-APRIL-for-Covid-19-UPDATED-with-Chemtrax-1.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></section><section id="administerwidget-47" class="widget widget_administerwidget"><div class='adsense-container '><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:100%;height:250px"  data-full-width-responsive="true" 
 data-ad-client="ca-pub-6732730031512336"
 data-ad-slot="1078199600"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h2 class="widget-title">Upcoming Events</h2><ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-249822 tribe-clearfix tribe-events-venue-161449 tribe-events-organizer-249824 tribe-event-featured"><div class="tribe-event-image"> <a href="https://dominicanewsonline.com/news/event/friday-specials-at-fort-young-hotels-palisades-restaurant/"><img width="1978" height="2560" src="https://dominicanewsonline.com/news/wp-content/uploads/2020/05/FYH-Takeout-Menu-scaled.jpg" class="portrait-image attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://dominicanewsonline.com/news/wp-content/uploads/2020/05/FYH-Takeout-Menu-scaled.jpg 1978w, https://dominicanewsonline.com/news/wp-content/uploads/2020/05/FYH-Takeout-Menu-232x300.jpg 232w, https://dominicanewsonline.com/news/wp-content/uploads/2020/05/FYH-Takeout-Menu-642x831.jpg 642w, https://dominicanewsonline.com/news/wp-content/uploads/2020/05/FYH-Takeout-Menu-768x994.jpg 768w, https://dominicanewsonline.com/news/wp-content/uploads/2020/05/FYH-Takeout-Menu-1187x1536.jpg 1187w, https://dominicanewsonline.com/news/wp-content/uploads/2020/05/FYH-Takeout-Menu-1583x2048.jpg 1583w, https://dominicanewsonline.com/news/wp-content/uploads/2020/05/FYH-Takeout-Menu-371x480.jpg 371w" sizes="(max-width: 1978px) 100vw, 1978px" /></a></div><h4 class="tribe-event-title"> <a href="https://dominicanewsonline.com/news/event/friday-specials-at-fort-young-hotels-palisades-restaurant/" rel="bookmark">Friday Specials at Fort Young Hotel&#8217;s Palisades Restaurant</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">May 21 @ 11:00 am</span> - <span class="tribe-event-date-end">June 22 @ 5:00 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-250463 tribe-clearfix tribe-events-organizer-250466 tribe-event-featured"><div class="tribe-event-image"> <a href="https://dominicanewsonline.com/news/event/trini-doubles-friday-from-sallys-catering/"><img width="1080" height="1080" src="https://dominicanewsonline.com/news/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-03-at-3.54.27-PM.jpeg" class="portrait-image attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://dominicanewsonline.com/news/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-03-at-3.54.27-PM.jpeg 1080w, https://dominicanewsonline.com/news/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-03-at-3.54.27-PM-300x300.jpeg 300w, https://dominicanewsonline.com/news/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-03-at-3.54.27-PM-642x642.jpeg 642w, https://dominicanewsonline.com/news/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-03-at-3.54.27-PM-150x150.jpeg 150w, https://dominicanewsonline.com/news/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-03-at-3.54.27-PM-768x768.jpeg 768w, https://dominicanewsonline.com/news/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-03-at-3.54.27-PM-125x125.jpeg 125w, https://dominicanewsonline.com/news/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-03-at-3.54.27-PM-200x200.jpeg 200w, https://dominicanewsonline.com/news/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-03-at-3.54.27-PM-80x80.jpeg 80w, https://dominicanewsonline.com/news/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-03-at-3.54.27-PM-480x480.jpeg 480w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></div><h4 class="tribe-event-title"> <a href="https://dominicanewsonline.com/news/event/trini-doubles-friday-from-sallys-catering/" rel="bookmark">Trini Doubles Friday from Sally&#8217;s Catering</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">June 3 @ 8:00 am</span> - <span class="tribe-event-date-end">June 18 @ 5:00 pm</span></div></li></ol><p class="tribe-events-widget-link"> <a href="https://dominicanewsonline.com/news/events/" rel="bookmark">View All Events</a></p></section><script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"Friday Specials at Fort Young Hotel&#8217;s Palisades Restaurant","description":"&lt;p&gt;To aid the island\u2019s \u201cstay at home\u201d efforts in response to COVID-19, Fort Young Hotel &amp; Dive Resort is adapting services at its waterfront dining establishment, The Palisades Restaurant, to now offer Friday Specials, including takeaway, curbside pickup and food delivery to the local community.&lt;/p&gt;\\n","image":"https://dominicanewsonline.com/news/wp-content/uploads/2020/05/FYH-Takeout-Menu-scaled.jpg","url":"https://dominicanewsonline.com/news/event/friday-specials-at-fort-young-hotels-palisades-restaurant/","startDate":"2020-05-21T11:00:00-04:00","endDate":"2020-06-22T17:00:00-04:00","location":{"@type":"Place","name":"Fort Young Hotel","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Victoria Street","addressLocality":"Roseau","addressCountry":"Dominica"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Fort Young","description":"","url":false,"telephone":"2856377","email":"s&#97;&#108;e&#115;&#64;fort&#121;&#111;&#117;&#110;&#103;h&#111;&#116;e&#108;.co&#109;","sameAs":"https://www.fortyounghotel.com/"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Trini Doubles Friday from Sally&#8217;s Catering","description":"&lt;p&gt;Experience authentic Trini doubles available every week. Place your order before 5pm Thursday for pick up Friday.&lt;/p&gt;\\n","image":"https://dominicanewsonline.com/news/wp-content/uploads/2020/06/WhatsApp-Image-2020-06-03-at-3.54.27-PM.jpeg","url":"https://dominicanewsonline.com/news/event/trini-doubles-friday-from-sallys-catering/","startDate":"2020-06-03T08:00:00-04:00","endDate":"2020-06-18T17:00:00-04:00","organizer":{"@type":"Person","name":"Sally&#8217;s Catering","description":"","url":false,"telephone":"3170853","email":"","sameAs":""},"performer":"Organization"}]</script><section id="administerwidget-40" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-253' class='administer-ad'><a id='administer-adlink-253' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_253=https%3A%2F%2Fwww.millenia.dm%2Fpre-design-house-plans%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Sorell Consulting/Millenia Group'); }"  target='_blank' rel='nofollow, noindex'><noscript><img src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2020/04/COMMERCIAL-BUILDING-FOR-SALE-IN-ROSEAU-1.png' style='width: 306px; height: 250px; ' width='306' height='250'   /></noscript><img class='lazyload' data-src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2020/04/COMMERCIAL-BUILDING-FOR-SALE-IN-ROSEAU-1.png' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></section><section id="administerwidget-41" class="widget widget_administerwidget"><div class='adsense-container '><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:100%;height:250px"  data-full-width-responsive="true" 
 data-ad-client="ca-pub-6732730031512336"
 data-ad-slot="9605720029"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></section><section id="administerwidget-42" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-63' class='administer-ad'><a id='administer-adlink-63' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_63=http%3A%2F%2Fndfd.dm%2F2019%2F11%2F25%2Fndfd-we-are-hiring%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'NDFD- Home &amp; Article Side'); }"  target='_blank' rel='nofollow, noindex'><noscript><img src='https://dominicanewsonline.com/news/wp-content/uploads/2020/05/ezgif.com-gif-maker-2-2.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></noscript><img class='lazyload' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2020/05/ezgif.com-gif-maker-2-2.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></section><section id="administerwidget-43" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-80' class='administer-ad'><a id='administer-adlink-80' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_80=http%3A%2F%2Fwww.crimestoppersdominica.org' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Crime Stoppers'); }"  target='_blank' rel='nofollow, noindex'><noscript><img src='https://dominicanewsonline.com/news/wp-content/uploads/2018/06/CSD-Dont-look-away-306.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></noscript><img class='lazyload' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2018/06/CSD-Dont-look-away-306.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></section><section id="administerwidget-49" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-210' class='administer-ad'><a id='administer-adlink-210' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_210=http%3A%2F%2Fwww.weather.gov.dm%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Weather Widget Promotion'); }"  target='_blank' rel='nofollow, noindex'><noscript><img src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2019/06/Weather-Report-min.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></noscript><img class='lazyload' data-src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2019/06/Weather-Report-min.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></section><section id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widget-title">Polls</h2><p>Sorry, there are no polls available at the moment.</p></section></aside></div></div></div><footer id="colophon" class="site-footer container-fluid"><div class="site-info"><div class="row"><div class="col-sm-6"><ul class="footer-links"><li><a href="https://dominicanewsonline.com/news/policies/#privacy">Privacy Policy</a></li><li><a href="https://dominicanewsonline.com/news/policies/#disclaimers">Disclaimers</a></li><li><a href="https://dominicanewsonline.com/news/policies/#comment-policy">Comment Policy</a></li><li><a href="https://dominicanewsonline.com/news/policies/#faq">Frequently Asked Questions</a></li><li><a href="https://dominicanewsonline.com/news/contact/">Contact Us</a></li></ul></div><div class="col-sm-6"><p class="social-links"> <a class="social-link social-rss" target="_blank" title="Subscribe to our RSS Feed" href="https://feeds.feedburner.com/DominicaNewsOnline/"><i class="fas fa-rss-square fa-4x"></i></a> <a class="social-link social-facebook" target="_blank" title="Follow us on Facebook" href="https://www.facebook.com/DominicaNewsOnline"><i class="fab fa-facebook fa-4x"></i></a> <a class="social-link social-twitter" target="_blank" title="Follow us on Twitter" href="https://twitter.com/DNONews"><i class="fab fa-twitter-square fa-4x"></i></a> <a class="social-link social-instagram" target="_blank" title="Follow us on Instagram" href="https://www.instagram.com/dominicanewsonline"><i class="fab fa-instagram fa-4x"></i></a></p></div></div><p> <a href="https://dominicanewsonline.com/news/policies/#copyright">Copyright &#169; 2007-2020</a> Dominica News Online, Duravision Inc &#8226; Roseau, Dominica &#8226; All rights reserved.</p></div> <a id="back-to-top" class="back-to-top" title="Go to the top of the page" href="javascript:void(0)"><i class="fas fa-arrow-alt-circle-up fa-4x"></i></i></a></footer></div></div></div></div>  <script type="text/javascript">function gcllCounter(textarea) {
if (textarea.value.length > 1000)
textarea.value = textarea.value.substring(0, 1000);
else
document.getElementById('commentlen').value = 1000 - textarea.value.length;
}</script> 
<!--noptimize--><script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='d0479e66ba86992a973cf7b6863ea9b3';
hf4V='88af4554fce94955b8bcca1a24f19dac';
cm4S="form[action='https://dominicanewsonline.com/news/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script><!--/noptimize--> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> <div id="fb-root"></div> <script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=246787465390190&autoLogAppEvents=1';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" language="javascript">!function(d,s,id){
			var js,fjs=d.getElementsByTagName(s)[0];
			if(!d.getElementById(id)){
				js=d.createElement(s);
				js.id=id;js.src="//platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js,fjs);
			}
		}(document,"script","twitter-wjs");</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script> <script type='text/javascript'>window.lodash = _.noConflict();</script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://dominicanewsonline.com/news/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://dominicanewsonline.com/news/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://dominicanewsonline.com/news/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://dominicanewsonline.com/news/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://dominicanewsonline.com/news/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://dominicanewsonline.com/news/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );</script> <script type='text/javascript'>var ctcc_vars = {"expiry":"30","method":"1","version":"1"};</script> <script type='text/javascript'>var pollsL10n = {"ajax_url":"https:\/\/dominicanewsonline.com\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript'>var socialWarfare = {"addons":[],"post_id":"250890","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};</script> <script type='text/javascript'>var wpApiSettings = {"root":"https:\/\/dominicanewsonline.com\/news\/wp-json\/","nonce":"4e8f392987","versionString":"wp\/v2\/"};</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript'>var dno_load_more_posts_config = {"ajaxurl":"https:\/\/dominicanewsonline.com\/news\/wp-admin\/admin-ajax.php","security":"bda97b3025","max_page":"0"};</script> <script type='text/javascript' src='https://dominicanewsonline.com/news/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script> <script type="text/javascript">var swp_nonce = "fb01dde100";var swpFloatBeforeContent = false; var swp_ajax_url = "https://dominicanewsonline.com/news/wp-admin/admin-ajax.php"; var swp_post_id = "250890";var swpClickTracking = false;</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});</script> <div id="catapult-cookie-bar" class=" use_x_close"><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies to provide a better user experience. By using our site, you acknowledge that you have read and understand our Cookie Policy, Privacy Policy, and our Terms of Service. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://dominicanewsonline.com/news/policies/">Find out more.</a></span><span class="ctcc-right-side"></span><div class="x_close"><span></span><span></span></div></div></div> <script defer src="https://dominicanewsonline.com/news/wp-content/cache/autoptimize/js/autoptimize_8537b5e371c12d70ef7650a5dae46aeb.js"></script></body></html>