<!DOCTYPE html><html lang="en-US"><head><meta http-equiv="x-ua-compatible" content="ie=edge"><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name="google-site-verification" content="bBuHZdxdwW3W8iMT758WT6N3fo38yHZ-87h4XzOMyXw" /><link type="text/css" media="all" href="https://dominicanewsonline.com/news/wp-content/cache/autoptimize/css/autoptimize_41b1cb5fba393297095e7e573f6a2ace.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://dominicanewsonline.com/news/wp-content/cache/autoptimize/css/autoptimize_919be5d5dc481ff3d503e14e080e867c.css" rel="stylesheet" /><title>Two graduate from Achievement Learning Centre &#8211; Dominica News Online</title><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="text/calendar" title="Dominica News Online &raquo; iCal Feed" href="https://dominicanewsonline.com/news/events/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dominicanewsonline.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='leaflet-css'  href='//dominicanewsonline.com/news/wp-content/plugins/connections/vendor/leaflet/leaflet.min.css' type='text/css' media='all' /> <!--[if lte IE 6]><link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css' type='text/css' media='all' /> <![endif]--> <!--[if lte IE 7]><link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://dominicanewsonline.com/news/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css' type='text/css' media='all' /> <![endif]--> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dominicanewsonline.com/news/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var wpp_params = {"sampling_active":"1","sampling_rate":"20","ajax_url":"https:\/\/dominicanewsonline.com\/news\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"227858","token":"7024dbd413","debug":""};</script> <link rel='https://api.w.org/' href='https://dominicanewsonline.com/news/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dominicanewsonline.com/news/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dominicanewsonline.com/news/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Antigua gets UWI campus' href='https://dominicanewsonline.com/news/homepage/news/antigua-gets-uwi-campus/' /><link rel='next' title='Over 400 kg of cocaine seized off Dominica' href='https://dominicanewsonline.com/news/homepage/news/over-400-kg-of-cocaine-seized-off-dominica/' /><link rel='shortlink' href='https://dominicanewsonline.com/news/?p=227858' /><link rel="alternate" type="application/json+oembed" href="https://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Ftwo-graduate-from-achievement-learning-centre%2F" /><link rel="alternate" type="text/xml+oembed" href="https://dominicanewsonline.com/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Ftwo-graduate-from-achievement-learning-centre%2F&#038;format=xml" /> <noscript><style>.administer-lazy-load { display: none; }</style></noscript>  <script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dominicanewsonline.com/news"><link rel="https://theeventscalendar.com/" href="https://dominicanewsonline.com/news/wp-json/tribe/events/v1/" /><link rel="pingback" href="https://dominicanewsonline.com/news/xmlrpc.php"> <script type="text/javascript" language="javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-28491038-1', 'auto');
			ga('set', 'contentGroup1', 'Articles');
			ga('send', 'pageview');</script> <link rel="canonical" href="https://dominicanewsonline.com/news/homepage/news/two-graduate-from-achievement-learning-centre/" /> <!--[if IE 9]><link href="https://cdn.jsdelivr.net/gh/coliff/bootstrap-ie8/css/bootstrap-ie9.min.css" rel="stylesheet"> <![endif]--> <!--[if lte IE 8]><link href="https://cdn.jsdelivr.net/gh/coliff/bootstrap-ie8/css/bootstrap-ie8.min.css" rel="stylesheet"> <script src="https://cdn.jsdelivr.net/g/html5shiv@3.7.3"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://code.jquery.com/jquery-3.3.1.slim.min.js"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.6/umd/popper.min.js"></script> <script src="https://stackpath.bootstrapcdn.com/bootstrap/4.2.1/js/bootstrap.min.js"></script> <!--<![endif]--> <!--[if IE 9]> <script src="https://cdn.jsdelivr.net/gh/coliff/bootstrap-ie8/js/bootstrap-ie9.min.js"></script> <![endif]--> <!--[if lte IE 8]> <script src="https://code.jquery.com/jquery-1.12.4.min.js"></script> <script src="https://cdn.jsdelivr.net/gh/coliff/bootstrap-ie8/js/bootstrap-ie8.min.js"></script> <script src="https://stackpath.bootstrapcdn.com/bootstrap/4.2.1/js/bootstrap.js"></script> <![endif]--></head><body data-rsssl=1 class="post-template-default single single-post postid-227858 single-format-standard tribe-no-js no-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="container page-container"><div class="row"><div  class='margin-banner-left col-2 col-sm-1 first-ad administer-ad-container'><div id='administer-ad-2' class='administer-ad'><a id='administer-adlink-2' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_2=https%3A%2F%2Fwww.buymozlems.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Universal Elegance Article Margin Left'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=100&amp;h=651&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2019/06/COFFEE-MAKER-DNO-BANNER.jpeg' style='width: 100px; height: 651px; ' width='100' height='651'   /></a></div></div><div class="main-col col-8 col-sm-10"><header id="masthead" class="site-header"><div class="row no-gutters clearfix"><div class="col-md-4"><div class="logo-container"><div class="logo"> <a href="https://dominicanewsonline.com/news"> <img alt="Dominica News Online | Independent. Immediate. Trusted." src="https://dominicanewsonline.com/news/wp-content/themes/dnobootstrap/images/DNO-Logo.png" /> </a></div><div class="social-buttons" id="social-buttons"><div class="social-button"><div class="fb-like" data-href="https://www.facebook.com/DominicaNewsOnline" data-send="false" data-layout="button_count" data-width="60" data-show-faces="false"></div></div><div class="social-button"> <a class="twitter-follow-button" href="https://twitter.com/DNONews" data-show-count="false" data-show-screen-name="false">Follow @DNONews</a></div></div></div></div><div class="col-md-8"><div class="logo-banner-wrapper clearfix"><div  data-timeout='15000' data-fx='scroll' class='logoBanner tcycle administer-ad-container'><div id='administer-ad-25' class='administer-ad'><a id='administer-adlink-25' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_25=https%3A%2F%2Fsecure.moneygram.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago Trading Article Logo (Money Gram)'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2019/06/642-X-140-Fathers-Day-Caribbean-2019-19-05708-2.jpg'      /></a></div><div id='administer-ad-6' class='administer-ad'><a id='administer-adlink-6' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_6=http%3A%2F%2Fwww.nccudominica.com%2FLoans%2FMortgage-Care-Blast-Loans.html' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'NCCU Hurricane Tips - Article Logo'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2019/05/HurricaneTips-GIF-DNO.gif' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div><div id='administer-ad-130' class='administer-ad'><a id='administer-adlink-130' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_130=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fwp-content%2Fuploads%2F2019%2F02%2Fdno-home-banner-ads2.gif' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Montreal Management Housing Website article logo'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2019/06/dno-home-banner-642x140-ads20.gif'      /></a></div></div></div></div></div><nav class="navbar navbar-expand-lg navbar-dark clearfix" role="navigation"> <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbar-menu-main" aria-controls="navbar-menu-main" aria-expanded="false" aria-label="Toggle navigation"> <span class="navbar-toggler-icon"></span> </button><div id="navbar-menu-main" class="mx-auto collapse navbar-collapse"><ul id="menu-main-menu" class="navbar-nav mx-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-60267 nav-item"><a title="Home" href="https://dominicanewsonline.com/news/" class="nav-link"><i class="fa fa-home"></i> Home</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-216822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-216822 nav-item"><a title="Categories" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-216822">Categories</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-216822" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109591" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-109591 nav-item"><a title="News" href="https://dominicanewsonline.com/news/category/homepage/news/" class="dropdown-item">News</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown dropdown-submenu menu-item-109606 nav-item"><a title="Announcements" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle dropdown-item" id="menu-item-dropdown-109606">Announcements</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-109606" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-141462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141462 nav-item"><a title="Death Announcements" href="https://dominicanewsonline.com/news/category/announcements/death-announcements/" class="dropdown-item">Death Announcements</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-141463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141463 nav-item"><a title="General Announcements" href="https://dominicanewsonline.com/news/category/announcements/general-announcements/" class="dropdown-item">General Announcements</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown dropdown-submenu menu-item-109592 nav-item"><a title="Columns" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle dropdown-item" id="menu-item-dropdown-109592">Columns</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-109592" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109593 nav-item"><a title="Alive Word" href="https://dominicanewsonline.com/news/category/homepage/columns/alive-word/" class="dropdown-item">Alive Word</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109594 nav-item"><a title="CariMAN" href="https://dominicanewsonline.com/news/category/homepage/columns/cariman/" class="dropdown-item">CariMAN</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109595 nav-item"><a title="Dear Bella" href="https://dominicanewsonline.com/news/category/homepage/columns/dear-bella/" class="dropdown-item">Dear Bella</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109596 nav-item"><a title="Ghost Stories" href="https://dominicanewsonline.com/news/category/homepage/columns/ghost-stories/" class="dropdown-item">Ghost Stories</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109597 nav-item"><a title="Health Talk" href="https://dominicanewsonline.com/news/category/homepage/columns/health-talk/" class="dropdown-item">Health Talk</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109598 nav-item"><a title="Just Dennis" href="https://dominicanewsonline.com/news/category/homepage/columns/just-dennis/" class="dropdown-item">Just Dennis</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109599 nav-item"><a title="Natural Healing" href="https://dominicanewsonline.com/news/category/homepage/columns/natural-healing/" class="dropdown-item">Natural Healing</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109600 nav-item"><a title="Stay Well &amp; Sparkle!" href="https://dominicanewsonline.com/news/category/homepage/columns/stay-well-sparkle/" class="dropdown-item">Stay Well &#038; Sparkle!</a></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown dropdown-submenu menu-item-109601 nav-item"><a title="Features" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle dropdown-item" id="menu-item-dropdown-109601">Features</a><ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-109601" role="menu"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109602 nav-item"><a title="Business In Focus" href="https://dominicanewsonline.com/news/category/homepage/features/business-features/" class="dropdown-item">Business In Focus</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109603 nav-item"><a title="Check This Out" href="https://dominicanewsonline.com/news/category/homepage/features/check-this-out/" class="dropdown-item">Check This Out</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109604 nav-item"><a title="Commentary" href="https://dominicanewsonline.com/news/category/homepage/features/commentary/" class="dropdown-item">Commentary</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109605 nav-item"><a title="Letters to the Editor" href="https://dominicanewsonline.com/news/category/homepage/features/letters-to-the-editor/" class="dropdown-item">Letters to the Editor</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109607 nav-item"><a title="Photo of the Day" href="https://dominicanewsonline.com/news/category/homepage/features/photo-of-the-day/" class="dropdown-item">Photo of the Day</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-109608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109608 nav-item"><a title="Poetry Corner" href="https://dominicanewsonline.com/news/category/homepage/features/poetry/" class="dropdown-item">Poetry Corner</a></li></ul></li></ul></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87503 nav-item"><a title="Business Directory" href="https://dominicanewsonline.com/news/business-directory/" class="nav-link">Business Directory</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60279 nav-item"><a title="Classifieds" href="https://dominicanewsonline.com/news/classifieds/" class="nav-link">Classifieds</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-157540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157540 nav-item"><a title="Events" href="https://dominicanewsonline.com/news/events/" class="nav-link">Events</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-60280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60280 nav-item"><a title="Contact Us" href="https://dominicanewsonline.com/news/contact/" class="nav-link">Contact Us</a></li><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-64197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64197 nav-item"><a title="News Links" href="https://dominicanewsonline.com/news/news-links/" class="nav-link">News Links</a></li></ul></div></nav><div class="menu-banner-wrapper clearfix"><div  data-timeout='5000' data-fx='scroll' class='menu-banner-left tcycle administer-ad-container'><div id='administer-ad-103' class='administer-ad'><a id='administer-adlink-103' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_103=https%3A%2F%2Fwww.digicelgroup.com%2Fdm%2Fen%2Fmobile.html' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Digicel Article Menu Banner LTE Temp 2'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2019/01/Temp-DNO-2.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div><div id='administer-ad-72' class='administer-ad'><a id='administer-adlink-72' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_72=https%3A%2F%2Fwww.facebook.com%2FDigicelDominica%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Digicel Article Menu Banner LTE Temp 6'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2019/01/Temp-DNO-6.jpg'      /></a></div><div id='administer-ad-73' class='administer-ad'><a id='administer-adlink-73' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_73=https%3A%2F%2Fwww.facebook.com%2FDigicelDominica%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Digicel Article Menu Banner LTE Temp 7'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2019/01/Temp-DNO-7.jpg'      /></a></div><div id='administer-ad-104' class='administer-ad'><a id='administer-adlink-104' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_104=https%3A%2F%2Fwww.digicelgroup.com%2Fdm%2Fen%2Fmobile.html' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Digicel Article Menu Banner LTE Temp 3'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2019/01/Temp-DNO-3.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div><div id='administer-ad-107' class='administer-ad'><a id='administer-adlink-107' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_107=https%3A%2F%2Fwww.digicelgroup.com%2Fdm%2Fen%2Fmobile.html' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Digicel Article Menu Banner LTE temp 1'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2019/01/Temp-DNO-1.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div><div id='administer-ad-134' class='administer-ad'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2019/01/12108-DOM_LTE-Generic-3_WEb-Sliders-600x140.jpg'      /></div><div id='administer-ad-136' class='administer-ad'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2019/01/12114-–-LTE-Generic-4-Love-The-Experience-600x140-100.jpg'      /></div></div></div><div id="toolBar" class="toolbar row no-gutters clearfix"><div class="col-sm-4 col-md-3"><div class="toolBarButtons clearfix"><div class="social-links row no-gutters"><div class="col"> <a class="social-link social-rss" target="_blank" title="Subscribe to our RSS Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/"><i class="fas fa-rss-square fa-2x"></i></a></div><div class="col"> <a class="social-link social-facebook" target="_blank" title="Follow us on Facebook" href="https://www.facebook.com/DominicaNewsOnline"><i class="fab fa-facebook fa-2x"></i></a></div><div class="col"> <a class="social-link social-twitter" target="_blank" title="Follow us on Twitter" href="https://twitter.com/DNONews"><i class="fab fa-twitter-square fa-2x"></i></a></div><div class="col"> <a class="social-link social-instagram" target="_blank" title="Follow us on Instagram" href="https://www.instagram.com/dominicanewsonline"><i class="fab fa-instagram fa-2x"></i></a></div></div></div></div><div class="col-sm-8 col-md-6"><div id="ticker" class="ticker"><div class="marquee">DNO, your <strong>only</strong> source for news that is<strong> iit&nbsp;</strong>- <strong>I</strong>ndependent.<strong> I</strong>mmediate. <strong>T</strong>rusted.</div></div></div><div class="col-md-3"><form id="searchBar" class="row no-gutters" name="searchBar" method="get" action="https://dominicanewsonline.com/news"><div class="input-group"> <input id="searchField" class="form-control" type="search" name="s" placeholder="Search..." value=""> <input id="searchButton" type="button" title="Search" value=" "></div></form></div></div></header><div id="content" class="site-content"><div class="row"><div id="primary-wrapper" class="col-md-8 col-sm-7"><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-227858" class="clearfix post-227858 post type-post status-publish format-standard has-post-thumbnail hentry category-educationyouth category-general category-homepage-carousel category-news"><div  data-timeout='15000' data-fx='scroll' class='contentBanner tcycle administer-ad-container'><div id='administer-ad-263' class='administer-ad'><a id='administer-adlink-263' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_263=https%3A%2F%2Fwww.facebook.com%2FToshibaBusiness%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Campbell's Business Machines (Banners, Posters, Signs) Article Headline'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2017/12/WIDE-FORMAT-AND-SIGNAGE-banner.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div><div id='administer-ad-82' class='administer-ad'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2018/12/unnamed.gif' style='width: 642px; height: 140px; ' width='642' height='140'   /></div><div id='administer-ad-223' class='administer-ad'><a id='administer-adlink-223' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_223=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fannouncement-eleventh-vf-inc-youth-series%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'VF INC Summer Youth Series 2019'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=642&amp;h=140&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2019/06/VFInc-Youth2019-banner-642-x-126.jpg' style='width: 642px; height: 140px; ' width='642' height='140'   /></a></div></div><header class="entry-header"><h1 class="entry-title">Two graduate from Achievement Learning Centre</h1><div class="entry-meta"> <strong>Dominica News Online - </strong>Thursday, June 27th, 2019 at 10:15 AM</div></header><div class="entry-content"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Ftwo-graduate-from-achievement-learning-centre%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Ftwo-graduate-from-achievement-learning-centre%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Two+graduate+from+Achievement+Learning+Centre&url=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Ftwo-graduate-from-achievement-learning-centre%2F" data-link="https://twitter.com/intent/tweet?text=Two+graduate+from+Achievement+Learning+Centre&url=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Ftwo-graduate-from-achievement-learning-centre%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Ftwo-graduate-from-achievement-learning-centre%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fhomepage%2Fnews%2Ftwo-graduate-from-achievement-learning-centre%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
 e.setAttribute('type','text/javascript');
 e.setAttribute('charset','UTF-8');
 e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
 document.body.appendChild(e);
 " ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body data-rsssl=1><p><figure id="attachment_227860" aria-describedby="caption-attachment-227860" style="width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-227860" src="https://dominicanewsonline.com/news/wp-content/uploads/2019/06/Achievement-Centre-642x357.jpg" alt="" width="640" height="356" srcset="https://dominicanewsonline.com/news/wp-content/uploads/2019/06/Achievement-Centre-642x357.jpg 642w, https://dominicanewsonline.com/news/wp-content/uploads/2019/06/Achievement-Centre-300x167.jpg 300w, https://dominicanewsonline.com/news/wp-content/uploads/2019/06/Achievement-Centre-768x427.jpg 768w" sizes="(max-width: 640px) 100vw, 640px"><figcaption id="caption-attachment-227860" class="wp-caption-text">ACL commencement ceremony</figcaption></figure></p><p>The Achievement Learning Centre (ALC) which specializes in special education services, on Wednesday held its 3<sup>rd</sup> commencement ceremony under the theme &lsquo;If you believe you can achieve,&rsquo; where two students, Cameron Augustine and Shannik Mack graduated from the institution.</p><p>Keynote speaker Carlton Lanquedoc told the graduates that they should dream and also have a vision for their future.</p><p>&ldquo;If you have a vision for yourself, do not be bothered that people may be blind to see what you can see, that vision will help you to see beyond all of the ridicule, distractions and discouragements,&rdquo; he stated</p><p>He advised the graduates that they should put the vision that they have into motion.</p><p>&ldquo;You become what you believe. You have been brought up in a situation that limited your understanding of your potential. People may ridicule you, call you names but do not live your life thinking you are a chicken. Behold that you are meant to be,&rdquo; he told the graduands.</p><p>In her opening remarks, principal of the school Ms. Rhonda Celaire, said today&rsquo;s graduation is special as they celebrate the sending off of two promising young men, one with landscaping, botany drive and the other with sound engineering.</p><p>&ldquo;Our students are always our joy and their success is our satisfaction. Through the years, educating these boys has been very difficult but now, it is very rewarding. These young men are lovely young individuals whom we refuse to give up on. All our remaining students will soon be walking this path, creating the world to their fitting. ALC students have shown us a different shade of life, that of abstract and colour; students have taught us to work more as a team &ndash; firm and strong,&rdquo; she remarked.</p><p>The graduating students recently completed their CCSLC in five subjects: Mathematics, English, Social Studies, Science and French.</p><p>The Achievement Learning Center (ALC) is an education and training institution founded in 2011 by director Beverly Leblanc. The institution specializes in special education services, academic support, vocational training, professional training and adult education services.</p><p>They offer special education services, academic support/individual tutoring, reading intervention, summer special programs and life skills training.</p><p>ALC&rsquo;s mission is to provide high quality education and training, while creating a nurturing and supportive community of learners in a stimulating learning environment. Their aim is to expose all learners to the necessary training, skills and education programs that will allow them to make a meaningful contribution to society.</p><p>The Achievement Learning Center is located on 3 Elliot Avenue, Pottersville Roseau, Dominica and can be contacted on 1767 6131959 or on email at &#x61;&#x63;&#104;iev&#x65;&#x30;&#x37;&#52;&#64;g&#x6d;&#x61;&#x69;&#108;.c&#x6f;&#x6d;.</p> <script type="text/javascript" defer src="https://dominicanewsonline.com/news/wp-content/cache/autoptimize/js/autoptimize_c5b84f7d354f075d3ab0f41f773b7358.js"></script></body></html><div class="swp-content-locator"></div></div><footer class="entry-footer"><div class="post-copyright"><p> Copyright 2012 Dominica News Online, DURAVISION INC. All Rights Reserved. This material may not be published, broadcast, rewritten or distributed.</p></div><div class="widget-bar row"><div class="col-md-6"><div id="relatedPosts" class="widget"><h3 class="widget-title">Related Articles</h3><div class="newsItems"><ul><ul><li><a href="https://dominicanewsonline.com/news/homepage/news/general/kiwanis-club-of-roseau-observes-kiwanis-day-one/" rel="bookmark" title="October 24, 2016">Kiwanis Club of Roseau observes Kiwanis Day One</a></li><li><a href="https://dominicanewsonline.com/news/homepage/news/educationyouth/achievement-learning-center-recognizes-students-at-special-ceremony/" rel="bookmark" title="July 6, 2018">Achievement Learning Center recognizes students at special ceremony</a></li><li><a href="https://dominicanewsonline.com/news/homepage/news/educationyouth/graduate-tells-of-experience/" rel="bookmark" title="May 24, 2012">Graduate tells of experience</a></li><li><a href="https://dominicanewsonline.com/news/homepage/news/educationyouth/dsc-graduates-told-move-forward-reform-mindset/" rel="bookmark" title="October 17, 2013">DSC graduates told to move forward with reform mindset</a></li><li><a href="https://dominicanewsonline.com/news/homepage/news/educationyouth/country-director-for-education-for-advancement-in-dominica-and-st-lucia-says-goodbye/" rel="bookmark" title="December 16, 2010">Country director for Education for Advancement in Dominica and St. Lucia says goodbye</a></li></ul></ul></div></div></div><div class="col-md-6"></div></div></footer></article><div id="comments" class="comment-area"><div id="disclaimer"><p> <b>Disclaimer:</b> The comments on this page do not necessarily reflect the views of 
 DominicaNewsOnline.com/Duravision Inc. All comments are approved by DominicaNewsOnline.com 
 before they are posted. We never censor based on political or ideological points of view, 
 but we do try to maintain a sensible balance between free speech and responsible moderating. <br /><br /> We <b>will</b> delete comments that:</p><ul><li>violate or infringe the rights of any person, are defamatory or harassing or include personal attacks</li><li>are abusive, profane or offensive</li><li>contain material which violates or encourages others to violate any applicable law</li><li>promote hatred of any kind</li><li>refer to people arrested or charged with a crime as though they had been found guilty</li><li>contain links to "chain letters", pornographic or obscene movies or graphic images</li><li>are excessively long and off-message</li></ul><p> See our full <a href="https://dominicanewsonline.com/news/policies/#comment-policy">comment/user policy/agreement.</a></p></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Post a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/homepage/news/two-graduate-from-achievement-learning-centre/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+DominicaNewsOnline+%28Dominica+News+Online%29#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://dominicanewsonline.com/news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><span class="smilies">  <script type="text/javascript">function grin(tag) {
    	if (typeof tinyMCE != 'undefined') {
    		grin_tinymcecomments(tag);
    	} else {
    		grin_plain(tag);
    	}
    }
    function grin_tinymcecomments(tag) {
    	tinyMCE.execCommand('mceInsertContent', false, ' ' + tag + ' ');
    }
    
    function grin_plain(tag) {
    	var myField;
    	var myCommentTextarea = "comment";
    	tag = ' ' + tag + ' ';
        if (document.getElementById(myCommentTextarea) && document.getElementById(myCommentTextarea).type == 'textarea') {
    		myField = document.getElementById(myCommentTextarea);
    	} else {
    		return false;
    	}
    	if (document.selection) {
    		myField.focus();
    		sel = document.selection.createRange();
    		sel.text = tag;
    		myField.focus();
    	}
    	else if (myField.selectionStart || myField.selectionStart == '0') {
    		var startPos = myField.selectionStart;
    		var endPos = myField.selectionEnd;
    		var cursorPos = endPos;
    		myField.value = myField.value.substring(0, startPos)
    					  + tag
    					  + myField.value.substring(endPos, myField.value.length);
    		cursorPos += tag.length;
    		myField.focus();
    		myField.selectionStart = cursorPos;
    		myField.selectionEnd = cursorPos;
    	}
    	else {
    		myField.value += tag;
    		myField.focus();
    	}
    }
    
    function moreSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'inline';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:lessSmilies()">&laquo;&nbsp;less</a></span>';
    }
    
    function lessSmilies() {
    	document.getElementById('wp-smiley-more').style.display = 'none';
    	document.getElementById('wp-smiley-toggle').innerHTML = '<a href="javascript:moreSmilies()">more&nbsp;&raquo;</a>';
    }</script> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_smile.gif' alt=':)' onclick='grin(":)")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_biggrin.gif' alt=':-D' onclick='grin(":-D")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_wink.gif' alt=':wink:' onclick='grin(":wink:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_sad.gif' alt=':(' onclick='grin(":(")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_eek.gif' alt='8-O' onclick='grin("8-O")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_lol.gif' alt=':lol:' onclick='grin(":lol:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_neutral.gif' alt=':-|' onclick='grin(":-|")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cry.gif' alt=':cry:' onclick='grin(":cry:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_cool.gif' alt='8)' onclick='grin("8)")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_confused.gif' alt=':-?' onclick='grin(":-?")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_razz.gif' alt=':-P' onclick='grin(":-P")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mad.gif' alt=':-x' onclick='grin(":-x")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_question.gif' alt=':?:' onclick='grin(":?:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_redface.gif' alt=':oops:' onclick='grin(":oops:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_twisted.gif' alt=':twisted:' onclick='grin(":twisted:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_mrgreen.gif' alt=':mrgreen:' onclick='grin(":mrgreen:")' class='wp-smiley-select' /> <span id="wp-smiley-more" style="display:none"><img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_rolleyes.gif' alt=':roll:' onclick='grin(":roll:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_idea.gif' alt=':idea:' onclick='grin(":idea:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_evil.gif' alt=':evil:' onclick='grin(":evil:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_arrow.gif' alt=':arrow:' onclick='grin(":arrow:")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_surprised.gif' alt=':-o' onclick='grin(":-o")' class='wp-smiley-select' /> <img src='https://dominicanewsonline.com/news/wp-includes/images/smilies/icon_exclaim.gif' alt=':!:' onclick='grin(":!:")' class='wp-smiley-select' /> </span> <span id="wp-smiley-toggle"><a href="javascript:moreSmilies()">more&nbsp;&raquo;</a></span></span><textarea class="form-control" id="comment" name="comment" cols="45" rows="8" aria-required="true"  onkeydown="gcllCounter(this)" onkeyup="gcllCounter(this)" ></textarea></p><span class="countdownbox"> <input class="form-control" readonly="readonly" type="text" id="commentlen" size="4" maxlength="4" value="1000" style="width:auto;text-indent:0;" /> &nbsp;characters available </span><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input class="form-control" id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input class="form-control" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input class="form-control" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='227858' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="253158cf35" /></p> <!--noptimize--><script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf1N='278b50d0e2e05b13b0a067a8fb04f47f';
hf1V='63ac9b53b87551ff6dd7c8aabadc9182';
document.write("<input type='hidden' name='r3f5x9JS' value='"+r3f5x9JS+"' /><input type='hidden' name='"+hf1N+"' value='"+hf1V+"' />");
/* ]]> */
</script><!--/noptimize--> <noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript> <noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p></form></div></div></main></div></div><div id="secondary-wrapper" class="col-md-4 col-sm-5"><aside id="secondary" class="sidebar widget-area"><section id="administerwidget-56" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-85' class='administer-ad'><a id='administer-adlink-85' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_85=https%3A%2F%2Fwww.facebook.com%2Fastaphans%2F%3Feid%3DARAqhQM4dNLuujrMxWwNNtA5eXanKwUy7g7H7nj1NzRuu3RVVLpanakLa3QeMR4bOLY6DtyQL5bYeye8' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Astaphans More Powder Article side banner exclusive'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2019/06/solar-Fathers-day-1.gif'      /></a></div></div></section><section id="administerwidget-48" class="widget widget_administerwidget"><div  data-timeout='15000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='administer-ad-220' class='administer-ad'><a id='administer-adlink-220' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_220=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fwp-content%2Fuploads%2F2019%2F06%2FVacancy-Notice-Internal-Auditor.pdf' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'AID Bank Article Banner (Internal Auditor))'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2019/06/AID-Bank-Vacancy-DNO-Internal-Auditor-1.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div><div id='administer-ad-20' class='administer-ad'><a id='administer-adlink-20' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_20=http%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fwp-content%2Fuploads%2F2019%2F05%2Fgif-for-may-2-1.gif' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago Trading Article Right (Patty Shack)'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2019/06/Gif-for-Dno-June-for-fathers-day-2019.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></section><section id="administerwidget-47" class="widget widget_administerwidget"><div  data-timeout='10000' data-fx='scroll' class=' tcycle administer-ad-container'><div id='administer-ad-215' class='administer-ad'><a id='administer-adlink-215' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_215=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fjob-vacancy-digicel-product-executive%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Digicel job vacancy 2 Product Executive '); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2019/06/Product-Exec-Job-Vacancy.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div><div id='administer-ad-218' class='administer-ad'><a id='administer-adlink-218' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_218=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fjob-opening-security-officer-archipelago-trading%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Archipelago security officer employment ad'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2019/06/HR-ad-Security-Officer.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div><div id='administer-ad-222' class='administer-ad'><a id='administer-adlink-222' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_222=https%3A%2F%2Fdominicanewsonline.com%2Fnews%2Fannouncements%2Fgeneral-announcements%2Fjob-announcement-digicel-ip-engineer-senior-ict-technician%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Digicel Job Vacancy 3 IP Engineer and Senior ICT'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2019/06/New-Project-1.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></section><section id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h2 class="widget-title">Upcoming Events</h2><ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-217481 tribe-clearfix tribe-events-venue-217485 tribe-event-featured"><div class="tribe-event-image"> <a href="https://dominicanewsonline.com/news/event/le-petit-paris-cafe-restaurants-a-night-in-paris/"><img width="794" height="1123" src="https://dominicanewsonline.com/news/wp-content/uploads/2019/04/2019-04-05-Flyer-Le-Petit-Paris-Flyer-Option-3.png" class="portrait-image attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://dominicanewsonline.com/news/wp-content/uploads/2019/04/2019-04-05-Flyer-Le-Petit-Paris-Flyer-Option-3.png 794w, https://dominicanewsonline.com/news/wp-content/uploads/2019/04/2019-04-05-Flyer-Le-Petit-Paris-Flyer-Option-3-212x300.png 212w, https://dominicanewsonline.com/news/wp-content/uploads/2019/04/2019-04-05-Flyer-Le-Petit-Paris-Flyer-Option-3-768x1086.png 768w, https://dominicanewsonline.com/news/wp-content/uploads/2019/04/2019-04-05-Flyer-Le-Petit-Paris-Flyer-Option-3-642x908.png 642w" sizes="(max-width: 794px) 100vw, 794px" /></a></div><h4 class="tribe-event-title"> <a href="https://dominicanewsonline.com/news/event/le-petit-paris-cafe-restaurants-a-night-in-paris/" rel="bookmark">Le Petit Paris cafe &#038; restaurant&#8217;s &#8220;A night in Paris&#8221;</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">May 1 @ 3:35 pm</span> - <span class="tribe-event-date-end">July 10 @ 12:00 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-227507 tribe-clearfix tribe-event-featured"><div class="tribe-event-image"> <a href="https://dominicanewsonline.com/news/event/electoral-reform-rally/"><img width="474" height="560" src="https://dominicanewsonline.com/news/wp-content/uploads/2019/06/Electoral-Reform-Flyer-resized.png" class="portrait-image attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://dominicanewsonline.com/news/wp-content/uploads/2019/06/Electoral-Reform-Flyer-resized.png 474w, https://dominicanewsonline.com/news/wp-content/uploads/2019/06/Electoral-Reform-Flyer-resized-254x300.png 254w" sizes="(max-width: 474px) 100vw, 474px" /></a></div><h4 class="tribe-event-title"> <a href="https://dominicanewsonline.com/news/event/electoral-reform-rally/" rel="bookmark">Electoral Reform Rally</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">June 30 @ 3:00 pm</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-226804 tribe-clearfix tribe-events-venue-198228 tribe-event-featured"><div class="tribe-event-image"> <a href="https://dominicanewsonline.com/news/event/catholic-engaged-and-marriage-encounter-old-school-short-pants-dance-party/"><img width="480" height="618" src="https://dominicanewsonline.com/news/wp-content/uploads/2019/06/WhatsApp-Image-2019-06-10-at-9.39.44-AM-1.jpeg" class="portrait-image attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://dominicanewsonline.com/news/wp-content/uploads/2019/06/WhatsApp-Image-2019-06-10-at-9.39.44-AM-1.jpeg 480w, https://dominicanewsonline.com/news/wp-content/uploads/2019/06/WhatsApp-Image-2019-06-10-at-9.39.44-AM-1-233x300.jpeg 233w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><h4 class="tribe-event-title"> <a href="https://dominicanewsonline.com/news/event/catholic-engaged-and-marriage-encounter-old-school-short-pants-dance-party/" rel="bookmark">Catholic Engaged and Marriage Encounter Old School Short Pants Dance Party</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">July 20 @ 8:00 pm</span></div></li></ol><p class="tribe-events-widget-link"> <a href="https://dominicanewsonline.com/news/events/" rel="bookmark">View All Events</a></p></section><script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"Le Petit Paris cafe &#038; restaurant&#8217;s &#8220;A night in Paris&#8221;","description":"&lt;p&gt;A taste of authentic French cuisine\u00a0 &quot;A night in Paris&quot; every Thursday night from 7pm&lt;/p&gt;\\n","image":"https://dominicanewsonline.com/news/wp-content/uploads/2019/04/2019-04-05-Flyer-Le-Petit-Paris-Flyer-Option-3.png","url":"https://dominicanewsonline.com/news/event/le-petit-paris-cafe-restaurants-a-night-in-paris/","startDate":"2019-05-01T15:35:44-04:00","endDate":"2019-07-10T12:00:00-04:00","location":{"@type":"Place","name":"Le Petit Paris","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Bayfront","addressLocality":"Roseau","addressCountry":"Dominica"},"telephone":"7672757777","sameAs":"https://www.facebook.com/petitparisroseau/"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Electoral Reform Rally","description":"&lt;p&gt;Contribute to the cause of electoral reform via Paypal&lt;/p&gt;\\n","image":"https://dominicanewsonline.com/news/wp-content/uploads/2019/06/Electoral-Reform-Flyer-resized.png","url":"https://dominicanewsonline.com/news/event/electoral-reform-rally/","startDate":"2019-06-30T15:00:00-04:00","endDate":"2019-06-30T15:00:00-04:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Catholic Engaged and Marriage Encounter Old School Short Pants Dance Party","description":"&lt;p&gt;$70 per COUPLE&lt;/p&gt;\\n","image":"https://dominicanewsonline.com/news/wp-content/uploads/2019/06/WhatsApp-Image-2019-06-10-at-9.39.44-AM-1.jpeg","url":"https://dominicanewsonline.com/news/event/catholic-engaged-and-marriage-encounter-old-school-short-pants-dance-party/","startDate":"2019-07-20T20:00:00-04:00","endDate":"2019-07-20T20:00:00-04:00","location":{"@type":"Place","name":"(Goodwill Parish Hall) St. Alphonsus Catholic Parish Hall","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Winston Lane Roseau","addressLocality":"Roseau","addressCountry":"Dominica"},"telephone":"7674482905","sameAs":""},"offers":{"@type":"Offer","price":"70","priceCurrency":"USD","url":"https://dominicanewsonline.com/news/event/catholic-engaged-and-marriage-encounter-old-school-short-pants-dance-party/","category":"primary","availability":"inStock","validFrom":"2019-06-10T00:00:00+00:00"},"performer":"Organization"}]</script><section id="administerwidget-42" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-63' class='administer-ad'><a id='administer-adlink-63' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_63=http%3A%2F%2Fwww.ndfd.dm%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'NDFD- Home &amp; Article Side'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2019/05/ndfd.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></section><section id="administerwidget-43" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-80' class='administer-ad'><a id='administer-adlink-80' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_80=http%3A%2F%2Fwww.crimestoppersdominica.org' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Crime Stoppers'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/uploads/2018/06/CSD-Dont-look-away-306.gif' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></section><section id="administerwidget-49" class="widget widget_administerwidget"><div  class=' first-ad administer-ad-container'><div id='administer-ad-210' class='administer-ad'><a id='administer-adlink-210' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_210=http%3A%2F%2Fwww.weather.gov.dm%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Weather Widget Promotion'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=306&amp;h=250&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2019/06/Weather-Report-min.jpg' style='width: 306px; height: 250px; ' width='306' height='250'   /></a></div></div></section><section id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widget-title">Polls</h2><p>Sorry, there are no polls available at the moment.</p></section></aside></div></div></div><footer id="colophon" class="site-footer container-fluid"><div class="site-info"><div class="row"><div class="col-sm-6"><ul class="footer-links"><li><a href="https://dominicanewsonline.com/news/policies/#privacy">Privacy Policy</a></li><li><a href="https://dominicanewsonline.com/news/policies/#disclaimers">Disclaimers</a></li><li><a href="https://dominicanewsonline.com/news/policies/#comment-policy">Comment Policy</a></li><li><a href="https://dominicanewsonline.com/news/policies/#faq">Frequently Asked Questions</a></li><li><a href="https://dominicanewsonline.com/news/contact/">Contact Us</a></li></ul></div><div class="col-sm-6"><p class="social-links"> <a class="social-link social-rss" target="_blank" title="Subscribe to our RSS Feed" href="http://feeds.feedburner.com/DominicaNewsOnline/"><i class="fas fa-rss-square fa-4x"></i></a> <a class="social-link social-facebook" target="_blank" title="Follow us on Facebook" href="https://www.facebook.com/DominicaNewsOnline"><i class="fab fa-facebook fa-4x"></i></a> <a class="social-link social-twitter" target="_blank" title="Follow us on Twitter" href="https://twitter.com/DNONews"><i class="fab fa-twitter-square fa-4x"></i></a> <a class="social-link social-instagram" target="_blank" title="Follow us on Instagram" href="https://www.instagram.com/dominicanewsonline"><i class="fab fa-instagram fa-4x"></i></a></p></div></div><p> <a href="https://dominicanewsonline.com/news/policies/#copyright">Copyright &#169; 2007-2019</a> Dominica News Online, Duravision Inc &#8226; Roseau, Dominica &#8226; All rights reserved.</p></div> <a id="back-to-top" class="back-to-top" title="Go to the top of the page" href="javascript:void(0)"><i class="fas fa-arrow-alt-circle-up fa-4x"></i></i></a></footer></div><div  class='margin-banner-right col-2 col-sm-1 first-ad administer-ad-container'><div id='administer-ad-3' class='administer-ad'><a id='administer-adlink-3' class=''   href='https://dominicanewsonline.com/news/?administer_redirect_3=https%3A%2F%2Fwww.buymozlems.com%2F' onclick="if ( typeof(ga) == 'function' ) { ga('send', 'event', 'Advertisement', 'Click', 'Universal Elegance (pioneer) - Article Margin Right'); }"  target='_blank' rel='nofollow, noindex'><img class='administer-lazy-load' data-src='https://dominicanewsonline.com/news/wp-content/plugins/ad-minister/script/timthumb/timthumb.php?q=70&amp;w=100&amp;h=651&amp;zc=0&amp;src=https://dominicanewsonline.com/news/wp-content/uploads/2019/06/COFFEE-MAKER-DNO-BANNER.jpeg' style='width: 100px; height: 651px; ' width='100' height='651'   /></a></div></div></div></div></div>  <script type="text/javascript">function gcllCounter(textarea) {
if (textarea.value.length > 1000)
textarea.value = textarea.value.substring(0, 1000);
else
document.getElementById('commentlen').value = 1000 - textarea.value.length;
}</script> 
<!--noptimize--><script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='278b50d0e2e05b13b0a067a8fb04f47f';
hf4V='63ac9b53b87551ff6dd7c8aabadc9182';
cm4S="form[action='https://dominicanewsonline.com/news/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script><!--/noptimize--> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <div id="fb-root"></div> <script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=246787465390190&autoLogAppEvents=1';
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" language="javascript">!function(d,s,id){
			var js,fjs=d.getElementsByTagName(s)[0];
			if(!d.getElementById(id)){
				js=d.createElement(s);
				js.id=id;js.src="//platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js,fjs);
			}
		}(document,"script","twitter-wjs");</script> <script>var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"14aeefb9da","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};</script> <script type='text/javascript'>var ctcc_vars = {"expiry":"30","method":"1","version":"1"};</script> <script type='text/javascript'>var pollsL10n = {"ajax_url":"https:\/\/dominicanewsonline.com\/news\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript'>var socialWarfare = {"addons":null,"post_id":"227858","floatBeforeContent":""};</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript' src='https://dominicanewsonline.com/news/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script> <script type="text/javascript" id="slb_context">if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}</script> <script type="text/javascript">var swp_nonce = "1f6be1bff2";var swpFloatBeforeContent = false;var swpClickTracking = false;</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});</script> <div id="catapult-cookie-bar" class=" use_x_close"><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies to provide a better user experience. By using our site, you acknowledge that you have read and understand our Cookie Policy, Privacy Policy, and our Terms of Service. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://dominicanewsonline.com/news/policies/">Find out more.</a></span><span class="ctcc-right-side"></span><div class="x_close"><span></span><span></span></div></div></div></body></html>
<!-- Dynamic page generated in 3.164 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-06-27 13:40:11 -->
